Erste Schritte

Erste Schritte - (Seite 1) -

Die Vorgehensweise für die Erstellung von CNC-Programmen in Condacam sollte sich im Ablauf wie diesem Thema beschrieben aufgliedern.

Modell laden:

Als erstes sollte das zu bearbeitende Werkstück geladen ("Modell laden") werden.

Rohteil laden / definieren:

Das Rohteil wird zweckmäßigerweise nach dem Laden des Modells erstellt oder geladen. Da Condacam bereits die Abmaße des zuvor geladenen Modells kennt, ist das Dialogfeld "Rohteil definieren" bereits mit Parametern gefüllt, die ein vollständig umschließendes Rohteil beschreiben würden. Sollte es erforderlich sein, das Rohteil oder Model zu positionieren, kann das über die Transformationsfunktionen "Schieben" ,"2D-Drehen", "3D-Drehen" usw. erfolgen.

Modus für den Umgrenzungsquader festlegen:

Damit viele Voreinstellungen automatisiert werden können, muss der Modus für den Umgrenzungsquader konfiguriert werden. Im wesentlichen muss dabei nur unterschieden werden, ob eine 3D oder 2.5D-Bearbeitung mit Condacam erzeugt werden soll.
Der Umgrenzungsquader erfasst die Zeichnungs-Ausmaße, die unter anderem zum Zentrieren der Ansicht und für die Voreinstell- Werte bei der Rohteilerzeugung wichtig sind. In der Grundeinstellung werden vom Umgrenzungsquader nur 3D-Körper erfasst. Condacam ist somit beim Start zunächst für das Arbeiten mit den 3D-Stratgieen (alle im Menü 3-Achs- Fräsen) konfiguriert. Mit der Aktivierung der Option „2D-Elemente mit einbeziehen“ werden vom Umgrenzungsquader auch 2D-Elemente wie Kreise, Linien ect. erfasst.
Die Option ist also immer dann anzuwenden, wenn Werkzeugbahnen anhand von 2D-Konturen wie Linien ,Polylinien, Kreise ..mit den 2.5D-Strategien erzeugt werden sollen.
Siehe auch: Umgrenzungs- Quader

Nullpunktposition festlegen:

Nachdem das Rohteil und Modell geladen und positioniert wurden , sollte die Position des Werkstück-Nullpunktes bestimmt werden. Es empfiehlt sich die Nullpunkt-Position festzulegen, bevor mit der NC-Job-Generierung begonnen wird. Da die meisten Berechnungsalgorithmen die Position des Nullpunktes beim Sortieren der Werkzeugbahnen (z. B. bei Bohrbearbeitung) berücksichtigen. Dennoch ist es möglich, die Position des Nullpunktes auch nach der NC-Job- Generierung zu verändern. In Condacam kann die Position des Nullpunktes auf drei Arten definiert werden. Einmal in Bezug zum Modell-Umgrenzungsquader , in Bezug zum Rohteil-Umgrenzungsquader oder im globalen Koordinatensystem.

Wenn z. B. beim Einrichten des Werkstücknullpunktes an der CNC-Maschine quaderförmige Rohteile im Zusammenhang mit Kantentaster oder ähnlichen verwendet werden, kann es sich anbieten, den Nullpunkt in Bezug zum Rohteil Umgrenzungsquader zu definieren. Da bei der Positionsfestlegung ausgehend vom Umgrenzungsquader, die Rohteilkanten wie auch beim Kantentasten an der Maschine als Bezugskanten fungieren.


Arbeitsbereich / Treebaum

-Arbeitsbereich- (Seite 1) -

Im Arbeitsbereich werden die Anzeigeelemente bzw. die generierten NC-Jobs mit jeweils einem "Tree-Baum-Symbol" aufgelistet. Der sogenannte "Tree-Baum" setzt sich aus Knoten zusammen, die jeweils einen Strang für ein Anzeigeelement darstellen.

Die einzelnen Stränge lassen sich über die vorangestellten Plus- bzw. Minuszeichen aufklappen bzw. zuklappen. Innerhalb eines jeden Stranges lassen sich die Elemente mit "drag and drop" positionieren. Diese Funktion kann z. B. im Strang NC-Job dafür angewendet werden, um die Reihenfolge der NC-Jobs für die CNC-Programmausgabe zu verändern. Für jeden Knoten bzw. Strang sind verschiedene Menüs und Kontextmenüs vorhanden, die sich über Doppelklicken bzw. Rechtsklick öffnen lassen.

Modell:
Im Knoten "Modell" werden alle Zeichnungselemente aufgelistet, welche mit dem Befehl "Modell laden" importiert oder durch Zeichnen erstellt wurden. Durch Doppelklicken auf das Knotenmodell oder auf die im Strang aufgelisteten Zeichnungselemente öffnet sich der Dateiauswahldialog "Modell laden". Ein Kontextmenü mit den meist gebrauchten Befehlen lässt sich durch Rechtsklick auf den Knoten bzw. auf ein der Elemente im Modell-Strang öffnen.

Rohteil:
Im Knoten "Rohteil" werden alle Zeichnungselemente aufgelistet, welche mit dem Befehl "Rohteil laden" importiert wurden oder im Dialogfeld "Rohteil definieren" erstellt wurden. Durch Doppelklicken auf den Knoten "Rohteil" oder die im Strang aufgelisteten Zeichnungselemente, öffnet sich der Dateiauswahldialog "Rohteil laden". Ein Kontextmenü mit den meist gebrauchten Befehlen lässt sich durch Rechtsklick auf den Knoten bzw. auf ein der Elemente im Rohteil-Strang öffnen.

Umgrenzung:
Im Knoten "Umgrenzung" werden alle Zeichnungselemente aufgelistet, welche mit dem Befehl "Umgrenzung laden" importiert wurden bzw. mit der Funktion "Kanten extrahieren" erstellt wurden. Durch Doppelklicken auf den Knoten "Umgrenzung" oder die im Strang aufgelisteten Zeichnungselemente, öffnet sich der Dateiauswahldialog "Umgrenzung laden". Ein Kontextmenü mit den meist gebrauchten Befehlen lässt sich durch Rechtsklick auf den Knoten bzw. auf ein der Elemente im Umgrenzungsstrang öffnen.


NC-Job / Kontextmenü

Kontextmenü NC-Jobs -Arbeitsbereich- (Seite 2) -

NC-Jobs:
Im Knoten "NC-Jobs" werden alle generierten NC-Jobs aufgelistet. Die Reihenfolge der NC-Jobs im Strang entspricht dem Arbeitsablauf des auszugebenden CNC-Programms. Durch Verschieben der NC-Jobs mit "Drag and Drop" lassen sich die NC-Jobs in der Reihenfolge positionieren. Somit kann die Reihenfolge im Arbeitsablauf des CNC-Programms beliebig verändert werden.

Durch Rechtsklick auf den Knoten "NC-Jobs" öffnet sich ein Kontextmenü für die Auswahl von Bearbeitungsstrategien zur Erzeugung eines NC-Jobs.

Durch Rechtsklick auf einen bereits erzeugten NC-Job öffnet sich ein spezielles Kontextmenü, welches nur über die Rechtsklickmethode erreichbar ist. Das Kontextmenü enthält folgende Funktionen:

NC-Job neu berechnen:
Öffnet das Strategie-Dialogfeld, über welches der NC-Job erzeugt wurde. Die Voreinstellparameter des Dialogfeldes entsprechen den Parametern mit dem der NC-Job berechnet wurde. Durch die "Neuberechnung" , wird der vorhandene NC-Job durch den neu erzeugten NC-Job ersetzt.

NC-Job ersetzen durch:
Der mit Rechtsklick markierte NC-Job kann durch einen anderen NC-Job ersetzt werden.

NC-Job löschen:
Der mit Rechtsklick markierte NC-Job kann mit der Option "Löschen" entfernt werden. Der Unterschied zum Befehl löschen im Menü->"Bearbeiten" besteht darin, dass andere markierte Elemente im Tree-Baum, (z. B. Zeichnungselemente) von diesem Befehl nicht betroffen sind. Es lassen sich mit diesem Befehl nur NC-Jobs löschen.

Neuer NC-Job / Parameter übernehmen:
Mit dieser Funktion kann ein NC-Job kopiert werden. Alle Berechnungsparameter des durch den Rechtsklick markierten NC-Jobs werden für den neuen NC-Job in das Strategie-Dialogfeld übernommen. Es lassen sich nur "artgleiche" NC-Jobs kopieren. Das heißt , wurde z. B. ein Bohr-Job mit Rechtsklick markiert, wird auch nur das Strategie Dialogfeld für die Bohrbearbeitung mit den kopierten Parametern geöffnet. Ein typischer Anwendungsfall für diese Funktion kann das Erstellen von Bohr-Jobs mit unterschiedlichen Werkzeugdurchmessern sein. Angenommen, es sind mehre Bohrungen mit gleichen Einstellparametern (wie Vorschub , Drehzahl usw.), jedoch mit unterschiedlichen Werkzeugdurchmessern zu erstellen , so müssen die Einstellparameter nur für den ersten Bohr-Job festgelegt werden und alle weiteren Bohr-Jobs können mit Hilfe der Funktion "NC-Job/Parameter übernehmen" erstellt werden. Wobei jeweils nur noch der Werkzeugdurchmesser einzustellen bleibt.

Umbenennen:
Um beispielsweise eine bessere Übersicht zu gewährleisten, können Sie den aufgelisteten NC-Jobs eigene namentliche Bezeichnungen zuweisen.


Übersicht - Hauptmenü

Übersicht – Hauptmenü


Menü Datei

-Menü Datei- (Seite 1) -

Neu
Modell laden
Modell als STL speichern
Umgrenzungskonturen laden
Simulation als STL speichern
Projekt öffnen
Projekt speichern
Report drucken
Ansicht drucken
Beenden


Neu

-Menü Datei- (Seite 2) -

Neu:
Erstellt eine neue Sitzung. Alle Voreinstellwerte werden auf die Defaulteinstellungen zurückgesetzt.

Modell laden:
Öffnet eine Cad- Datei . In der Standardversion ohne Schnittstellenmodul, können folgende Formate importiert werden:
IGES / IGS (Initial Graphics Exchange Specification)
STL (Stereolithografie) ;
3DS (3D-Studio) ;
DXF (Drawing-Interchange-Format)

IGES definiert ein herstellerunabhängiges, parametrisches Austausch-Format, ist weit verbreitet und kann nahezu von jedem Cadsystem exportiert werden. Es können nahezu alle Geometrieelemente wie Linien, Kreise, parametrische Kurven wie Splines o. Nurbs-Elemente, sowie 3D Modelle, o. auch Nurbsflächen in Condacam importiert werden. Die IGES Schnittstelle von Condacam ist multicore optimiert und sollte vor allem für 3D-Fertigungsaufgaben in Condacam als primäres Format verwendet werden. Selbstverständlich erlaubt die IGES- Schnittstelle auch die Übernahme von 2D-Zeichnungen. Für den Export von IGES aus dem Cadsystem sollten die Export-Einstellungen so gewählt werden, dass 3D-Modelle nicht als Elementen-Typ (186) bzw. "Manifold Solid Brep" (Typ 186) ausgegeben wird. Wählen Sie stattdessen ein Flächenformat.

Die Datei-Formate STL/3DS dienen für die Bereitstellung geometrischer Informationen aus dreidimensionalen Datenmodellen. Das Datei- Format DXF dient in erster Linie für die Bereitstellung geometrischer Informationen aus zweidimensionalen Datenmodellen. Da heißt, für 3D-Bearbeitungen wird über die Cad- Schnittstellen STL und 3DS der Import von 3D-Modellen sowie Rohteilen ermöglicht. In der Praxis wird das STL-Format vorrangig verwendet. Das 3DS wird unter anderem von Scannsystemen ausgegeben und hat eine alternative Bedeutung gegenüber dem STL-Format.

Die DXF-Schnittstelle ermöglicht den Import von folgenden DXF-Elementen:

POLYLINE {
-Polygon Netz - geschlossen/offen
-Polyface Netz
-3D Polygon Netz
-3D Polyline {

LINE
POINT
ARC
CIRCLE
LWPOLYLINE
SPLINE
ELLIPSE
INSERT (einfach verschachtelt)

Die DXF- Versionen von AC1006 (R10) bis AC1020 (R 2006) werden unterstützt.

Für die präzise Umsetzung von Werkzeugbahnen aus 3D-Geometrien, ist es entscheidend, die Cad-Datei (z. B. STL) mit höherer Auflösung aus dem Cad-Programm zu exportieren . Grundsätzlich gilt dabei folgende englische Abkürzung : WYSIWYG( "What You See Is What You Get” ). Was in etwa bedeutet : Das, was Sie sehen, ist das, was Sie bekommen. Auf die Auflösung von STL-Dateien übertragen, heißt das: Das Werkstück kann nur so bearbeitet werden, wie es in Condacam dargestellt ist. Wenn Freiformflächen z. B. starke Facettierungen aufweisen, dann liegt das an einer zu geringen Exportauflösung der Cad-Datei. Darauf sollte bei Export der Cad-Datei aus der Cad-Software unbedingt geachtet werden. Häufig wird diese Exportauflösung als "Toleranz" oder "Präzision" bezeichnet. Im allgemeinen sind für die Exportauflösung folgende Werte sinnvoll: 0.01-0.001 mm . Diese Werte dienen jedoch nur als Anhaltspunkt , sie können von Cad-Software zu Cad-Software unterschiedlich sein .


Modell als STL speichen

-Menü Datei- (Seite 3) -

Modell als STL speichern *:
Condacam bietet die Möglichkeit, alle in der aktuellen Sitzung befindlichen 3D Modelle in einer STL-Datei zu speichern. Die STL-Datei wird im schnell ladbaren STL-Binär-Format gespeichert .

* = in Condacam-LT nicht vorhanden


Umgenzungskonturen laden

-Menü Datei- (Seite 4) -

Umgrenzungskonturen laden:
Umgrenzungskonturen sind geschlossene Kurven und werden in Condacam für die Eingrenzung von Bearbeitungsbereichen verwendet. Alle 3D-Barbeitungsstrategien
unterstützen die Eingrenzung von Bearbeitungsbereichen mit Umgrenzungskonturen.
Die Option "Umgrenzungskonturen laden" ist ein spezielle DXF- Import-Schnittstelle, die
aus einer DXF- Zeichnung nur geschlossene Kurven importiert, alle anderen Elemente werden ignoriert. Geschlossene Splinekurven und Kreise und Liniengruppierungen werden dabei in Polylinien konvertiert. Gleichzeitig werden die importierten Kurven für die folgende 3D-Bearbeitung markiert. So entfällt die mit unter mühselige Auswahl der einzelnen Kurven für die anschließende 3D-Bearbeitung. Es ist mit dieser Option die Möglichkeit gegeben, bereits im Cad-Programm die Bearbeitungsbereiche zu bestimmen bzw. zu zeichnen und deckungsgleich zum importierten 3D-Modell hinzuzufügen.


Simulation als STL speichern

-Menü Datei- (Seite 5) -

Simulation als STL speichern *:
Das von der Simulation erzeugte Rohteil kann als STL- Datei abgespeichert werden. Die STL- Datei wird im schnell ladbaren STL-Binär-Format gespeichert.

* = in Condacam-LT nicht vorhanden


Projekt öffnen

-Menü Datei- (Seite 6) -

Projekt öffnen:
Öffnet ein Condacam-Projekt. Das Projekt enthält alle Einstellungen und Daten (einschließlich der Geometriedaten) wie sie zum Zeitpunkt des Abspeicherns vorhanden waren.

Projekt speichern:
Speichert die aktuelle Sitzung in einem Condacam- Projekt. Die Projektdatei enthält alle Einstellungen und Daten , einschließlich der Geometriedaten.


Report drucken

-Menü Datei- (Seite 7) -

Report drucken:
Druckt einen Report über die generierten NC-Jobs mit den zugehörigen Werkzeugdaten und Maschinenzeiten.

Ansicht drucken *:
Druckt den grafischen Anzeigebereich

* = in Condacam-LT nicht vorhanden


(Untitled)

-Menü Datei- (Seite 8) -

Beenden:
Beendet die Anwendung.


Editor

-Menü Editor- (Seite 1) -

Rückgängig
Ausschneiden
Kopieren
Einfügen
Erstellen und Einfügen
Löschen
Alles markieren
Suchen...
Ersetzen
Alles löschen
Neu nummerieren
NC speichern
Editor maximieren
Schriftart


Rückgängig

-Menü Editor- (Seite 2) -

Rückgängig:
Macht die letzte Aktion im CNC-Editor rückgängig


Ausschneiden

-Menü Editor- (Seite 3) -

Ausschneiden:
Entfernt markierten Text aus dem Editor und speichert in temporär in der Windowszwischenablage.

Einfügen:
Fügt den in der Windowszwischenablage gespeicherten Text in den Editor ein. Der Text wird hinter der Cursor-Position eingefügt. Positionieren Sie vor dem Einfügen des Textes den Cursor an der gewünschten Position.


(Untitled)

Menü Editor- (Seite 4) -

Dialogfeld : Erstellen und Einfügen

Das Dialogfeld „Erstellen und Einfügen“ ermöglicht das Erstellen von Text und das Einfügen des Textes innerhalb des im CNC-Editor befindlichen CNC-Programmes.
Das Einfügen des erstellten Textes in den CNC-Editor kann auf zwei Arten erfolgen:
1. – einfügen bzw. anfügen des Textes nach einer angegebenen Anzahl von Zeilen in den CNC-Editor .
2. – mehrfaches fortlaufendes Einfügen des Textes nach jeweils der im Feld „Zeilen“ angegebenen Zeilen-Anzahl .


Kopieren

-Menü Editor- (Seite 5) -

Kopieren:
Kopiert markierten Text aus dem Editor und speichert ihn temporär in der Windowszwischenablage.

Löschen:
Entfernt markierten Text aus dem Editor.

Alles markieren:
Markiert den gesamten im Editor befindlichen Text.


Suchen

-Menü Editor- (Seite 6) -

Suchen

Suche nach:
Eingabezeile für die zu suchenden Zeichen oder Wörter.

Weitersuchen:
Suche starten bzw. weitersuchen

Nur ganzes Wort suchen:
Verhindert, dass das Ergebnis der Suche nur ein Bestandteil eines Wortes sein kann.

Groß-/Kleinschreibung:
Bewirkt, dass das Suchergebnis einschließlich in der Groß- und Kleinschreibung mit dem Suchwort übereinstimmt.

Nach oben /Nach unten:
Legt fest, ab welcher Richtung der Cursor die Suche startet.


Ersetzen

-Menü Editor- (Seite 7) -

Ersetzen

Suchen:
Eingabezeile für die zu suchenden Zeichen oder Wörter.

Weitersuchen:
Suche starten bzw. weitersuchen

Ersetzen:
Eingabezeile für die Zeichen oder Wörter, welche die zu suchenden Zeichen bzw. Wörter ersetzen sollen.

Ersetzen(Button):
Startet die Suche und ersetzt (sofern die Suche erfolgreich war) den gefunden Suchtext mit den Zeichen oder Texten aus der Eingabezeile "Ersetzen". War die Suche erfolgreich, wird der Cursor hinter dem ausgetauschten Text platziert. (anlog wie die Funktion "weitersuchen").

Nur ganzes Wort suchen:
Verhindert, dass das Ergebnis der Suche nur ein Bestandteil eines Wortes sein kann.

Groß-/Kleinschreibung:
Bewirkt, dass das Suchergebnis einschließlich in der Groß- und Kleinschreibung mit dem Suchwort übereinstimmt.


Alles löschen

-Menü Editor- (Seite 8) -

Alles löschen:
Löscht den gesamten Editor-Inhalt


Neu nummerieren

-Menü Editor- (Seite 9) -

Neu nummerieren:
Die Neunummerierung ersetzt eine vorhandene Nummerierung. Die zu suchenden Satznummern werden durch das vorangestellte Zeichen identifiziert (für DIN "N")

Satznummernzeichen:
Schlüsselzeichen, welches den Beginn der Satznummer kennzeichnet.

Startwert:
Startziffer, mit der die Nummerierung beginnen soll.

Inkrement:
Ist der Wert, um den die Nummerierung ansteigt bzw. inkrementiert wird.

Links auffüllen mit "0" bis auf X Stellen:
Gibt die Gesamtanzahl der Ziffernstellen an. Hat die Satznummer eine kleinere Stellenanzahl, wird die Satznummer mit vorangestellten Nullen aufgefüllt. Angenommen, die Eingabe ist "3", haben die Satznummern folgendes Format: "N001"


NC-Speichern

NC-Speichern -Menü Postprozessor- (Seite 4) -

Ermöglicht das im Editor vorhandene CNC-Programm zu speichern.


NC speichern

-Menü Editor- (Seite 10) -

NC speichern:
Speichert den im Editor befindlichen Inhalt in einer Datei.

Editor maximieren:
Vergrößert das Editorfenster bzw. verkleinert es.

Schriftart:
Öffnet den Standard- Schriftartdialog zum Ändern der Editor-Schriftart.


Menü Bearbeiten

-Menü Bearbeiten- (Seite1) -

Im Menü "Bearbeiten" sind alle Befehle für das Transformieren enthalten. Diese lassen sich über eine Zoom-Operation wie "Rotation", "Zoom-Fenster" usw. transparent anwenden. Transparent heißt, dass z. B. ein aktivierter Befehl für das Zeichnen mit einer Zoom-Operation unterbrochen werden kann und nach der Zoom-Operation weitergeführt wird. Angenommen man zeichnet eine Linie : Der Befehl "Linie" wird aktiviert und der erste Startpunkt wird gesetzt. Jetzt erscheint am Mauscursor ein virtuelles Gummiband und in der Eingabezeile fordert Sie Condacam zur Eingabe des nächsten Endpunktes auf. Jetzt besteht z.B. die Möglichkeit, den Befehl Zoom-Fenster zu aktivieren, um in gewohnter Weise die Zeichnungsansicht zu vergrößern. Nach Bestätigung des Zoom-Befehls mit der rechten Maustaste wird dieser beendet und am Mauscursor erscheint wieder das virtuelle Gummiband, der Befehl "Linie" wird wieder aufgenommen und erwartet die Eingabe des nächsten Endpunktes.

Befehle:
Rückgängig
Wiederholen
Einzelauswahl
Konturauswahl
farbgleiche Auswahl
Fensterauswahl
Auswahl aufheben
Löschen
Schieben
Kopieren
Mehrfach-Kopie/ kreisförmig
Mehrfach-Kopie/ rasterförmig
Kontur-Elemente Schachteln
2D-Drehen
3D-Drehen
Spiegeln
Spiegeln / Kopieren
Skalieren
Abrunden
Trimmen
Dehnen
Teilen
3D-Ausrichten durch Bezugsfläche
3D-Ausrichten anhand von 3 Punkten
2D-Ausrichten anhand von 4 Punkten
Flächen umkehren

* = in Condacam-LT nicht vorhanden


Rückgängig

-Menü Bearbeiten- (Seite2) -

Rückgängig:
Macht die letzten Aktionen im Editier- bzw. Anzeigebereich wieder rückgängig.

Wiederholen:
Wiederholt eine rückgängig gemachte Aktionen.


Auswählen von Objekten

Auswählen von Objekten -Menü Bearbeiten- (Seite 3) -

Einzelauswahl:
Dient zur Auswahl von Elementen in "Pic- Auswahl". Wird während der Auswahl die String- Taste (auch CTRL- Taste) gedrückt gehalten, kehrt sich der Auswahlmodus um. Das heißt, bereits ausgewählte bzw. markierte Elemente können so wieder aus der Auswahl entfernt werden. Die Einzelauswahl unterstützt sowohl das Auswählen von einzelnen Elementen wie Linien oder Flächen in der Zeichnung aber auch das Auswählen von einzelnen Kanten an einem 3-D Modell. Ein weiterer Modus ist die Auswahl auf Facettenebene. Wird die Umschalttaste während der Auswahl gedrückt gehalten, lassen sich einzelne Facetten an einem 3D-Modell auswählen.

Konturauswahl:
Mit der Konturauswahl lassen sich zusammenhängende Konturen bzw. Kanten am 3-D Modell auswählen. Für alle anderen Elemente wie z.B. Linien oder Flächen fungiert die Konturauswahl wie die Funktion Einzelauswahl als normale Auswahlfunktion.
Mit der Konturauswahl lassen sich am 3-D Modell automatisch eine Kantenkette selektieren. Nach der Selektion der ersten Kante (Start-Segment) werden automatisch alle folgenden zusammenhängenden Kanten bzw. Konturelemente gesucht. Dabei wird jeweils das anschließende Folgeelement gewählt, welches sich mit dem kleinsten Winkel zum vorherigen Element anfügt. Die Kanten-Suche wird gestoppt, sofern der fortlaufende Konturzug auf ein bereits selektiertes Element stößt. Dies kann das Start-Segment sein (bei geschlossenen Konturen (s.Bild1) oder auch eine weitere selektierte Kante (End-Segment s.Bild2).
Bild1:

Bild2:

Durch das Bestimmen eines Start-Segmentes und eines End-Segmentes lassen sich also auch offene Kontur-Abschnitte auswählen. Das Start-Segment und das End-Segment einer Kontur wird dabei automatisch durch einen Richtungspfeil markiert. Gleichzeitig werden das Start-Segment und das End-Segment farblich unterschiedlich angezeigt. Im Installationszustand wird ein Start-Segment mit der Farbe Cyan und ein End-Segment mit der Farbe Grün und die dazwischenliegenden Elemente mit der Farbe Gelb markiert.
Mit gedrückter Stringtaste kehrt sich der Auswahlmodus um, und die mit Pfeil markierten Start- und End-Segmente lassen sich mit gedrückter Stringtaste wieder aus der Auswahl entfernen.

Weiterhin unterstützt die Funktion "Konturauswahl" das Umkehren der Laufrichtrichtung oder der Suchrichtung durch Doppelklicken. Dabei ist es entscheidend, ob das Start-Segment oder das End-Segment angeklickt wird.
Bei offenen Konturen ,welche durch ein Start- und ein End-Segment bestimmt wurden, führt das Doppelklicken auf das Start-Segment(Farbe Cyan) zu einer Änderung der Suchrichtung und der Laufrichtung (s. Bild3)
Bild3:

Hingegen führt ein Doppelklick auf das End-Segment(grün markiert) einer offenen Kontur nur zur Umkehrung der Laufrichtung (s. Bild4). Wobei das End-Segment nach der Umkehrung zum Start-Segment wird und das Start-Segment wird entsprechend zum Endsegment.
Bild4:

Bei geschlossenen Konturen, welche nur durch ein Start-Segment definiert sind, führt das Doppelklicken auf das Start-Segment zu einer Laufrichtungsumkehr (s. Bild5).
Bild5:

farbgleiche Auswahl:
Dient zur Auswahl von Elementen wie z.B. Linien oder Flächen mit gleicher Farbe. Dabei werden automatisch alle sichtbaren Elemente der Auswahl hinzugefügt, welche die gleiche Farbe wie das selektierte Element besitzen.
Wird während der Auswahl die String- Taste (auch CTRL- Taste) gedrückt gehalten, kehrt sich der Auswahlmodus um. Das heißt, bereits ausgewählte Elemente mit identischer Farbe können so wieder aus der Auswahl entfernt werden.

Fensterauswahl:
Dient zur Auswahl von Elementen mit einem Fenster. Wird während der Auswahl die String-Taste (auch CTRL- Taste) gedrückt gehalten, kehrt sich der Auswahlmodus um. Das heißt, bereits ausgewählte bzw. markierte Elemente können so wieder aus der Auswahl entfernt werden. Ein weiterer Modus ist die Auswahl auf Facettenebene. Wird die Umschalttaste während der Auswahl gedrückt gehalten, lassen sich einzelne Facetten an einem 3D-Modell auswählen.

Auswahl aufheben:
Mit diesem Befehl wird die Auswahl sämtlicher Elemente aufgehoben.


Transformation von Zeichnungselementen

Transformation von Zeichnungselementen -Menü Bearbeiten- (Seite 4) -

Löschen:
Entfernt alle ausgewählten Zeichnungs-Elemente , einschließlich ausgewählter NC-Jobs.

Schieben:
Verschiebt alle ausgewählten Zeichnungs-Elemente durch die Eingabe von zwei Punkten oder eines Punktes und eines Wertes. Das Verschieben erfolgt in zwei Schritten , mit Auswählen eines Basispunktes und Auswählen eines zweiten Punktes, um den verschoben wird. Die Strecke zwischen Basispunkt und dem zweiten Punkt ist die Strecke, um die das Element verschoben wird. Werden ein Basispunkt und Wert eingegeben, steht der Wert für die Länge der Strecke, um die verschoben wird. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Strecke von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Kopieren:
Kopiert alle ausgewählten Zeichnungs-Elemente durch die Eingabe von zwei Punkten oder eines Punktes und eines Wertes. Das Kopieren erfolgt in zwei Schritten mit Auswählen eines Basispunktes und Auswählen eines zweiten Punktes, um den die kopierten Elemente verschoben werden. Die Strecke zwischen Basispunkt und dem zweiten Punkt, ist die Strecke, um die das kopierte Element verschoben wird. Werden ein Basispunkt und Wert eingegeben, steht der Wert für die Länge der Strecke, um die verschoben wird. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Strecke von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Mehrfach-Kopie/ kreisförmig:
Der Befehl „Mehrfach-Kopie/ kreisförmig“, kopiert ein oder mehrere ausgewählte Elemente mehrfach und ordnet diese um einen zu bestimmenden Punkt kreisförmig an.

Die Vorgehensweise in der Bedienung ist wie folgt:
1. Die gewünschten Elemente auswählen und den Befehl „Mehrfach-Kopie/ kreisförmig“ aufrufen.
2. Den Mittelpunkt der kreisförmigen Anordnung bestimmen bzw. eingeben.
3. Die Gesamtanzahl der Elemente für die kreisförmige Anordnung eingeben und mit der „Enter“-Taste bestätigen.
4. Den Umlaufwinkel eingeben, innerhalb dessen die kreisförmige Anordnung erfolgen soll und mit der „Enter“-Taste bestätigen.
Wird ein negativer Winkel eingegeben, erfolgt die Drehung der Elemente entgegen dem Uhrzeigersinn. Wird ein positiver Wert für den Winkel eingegeben erfolgt die Drehung der Elemente im Uhrzeigersinn.

Mehrfach-Kopie/ rasterförmig:
Der Befehl „Mehrfach-Kopie/ rasterförmig“, kopiert ein oder mehrere ausgewählte Elemente mehrfach und ordnet diese in einem Raster an.

Die Vorgehensweise in der Bedienung ist wie folgt:
1. Die gewünschten Elemente auswählen und den Befehl „Mehrfach-Kopie/rasterförmig“ aufrufen.
2. Die Gesamtanzahl der Elemente für die Anordnung entlang der X-Achse eingeben und mit der „Enter“-Taste bestätigen.
3. Den Abstand zwischen den Elementen entlang der X-Achse eingeben und mit der „Enter“-Taste bestätigen.
4. Die Gesamtanzahl der Zeilen für die Anordnung entlang der Y-Achse eingeben und mit der „Enter“-Taste bestätigen.
5. Den Abstand zwischen den Elementen entlang der Y-Achse eingeben und mit der „Enter“-Taste bestätigen.


Kontur-Elemente Schachteln ( Nesting )

Menü Bearbeiten- (Seite 5)-

Kontur-Elemente Schachteln:
Diese Funktion positioniert Konturelemente automatisch und platzsparend auf ein oder mehrere Rohteile (Plattenmaterial) oder auf einen durch Maße definierten Bereich. Die Funktion dient somit der Datenaufbereitung bzw. der Vorbereitung für eine anschließende Schneidbearbeitung. Dabei werden im Hinblick auf Verschnittoptimierung die auszuschneidenden Konturelemente möglichst optimal auf dem Plattenmaterial (Rohteil) positioniert.
Die Konturelemente können aus beliebigen Geometrien wie Kreisbögen, Polylinien, Linien usw. bestehen. Ein Konturelement kann nur aus geschlossenen Konturen bestehen. Konturen, die innerhalb einer weiteren Kontur liegen, werden als Innenkontur dem Element zugeordnet.
Die Konturzüge werden bei der Ausführung dieser Funktion gleichzeitig automatisch zu Polylinien zusammengefügt.

Es können auch unregelmäßig geformte Rohteile für das Schachteln der Konturelemente herangezogen werden:

Sind mehrere Rohteile in der Zeichnung vorhanden, werden die Kontur-Elemente zunächst beginnend mit dem ersten Rohteil nacheinander auf die weiteren Rohteile verteilt. Die Reihenfolge, in der die Rohteile belegt werden, entspricht der Reihenfolge der im Knoten „Rohteil“ aufgelisteten Rohteilsymbole. .
Die Rohteilsymbole lassen sich mittels „Drag & Drop“ verschieben, wodurch sich die Reihenfolge und damit auch die Reihenfolge der Abarbeitung ändern lassen.

Registerkarte Schachtel-Parameter:

Schachtelbereich ist durch Rohteil festgelegt:
Verwenden Sie diese Option, wenn die in der Zeichnung befindlichen Rohteile für die Schachtel-Operation verwendet werden sollen.

Schachtelbereich durch Maße festlegen:
Legt einen rechteckigen Schachtelbereich durch die Eingabe der Länge und Höhe und den linken /unteren Eckpunkt fest. Vorhandene Rohteile werden bei dieser Option ignoriert.

Schachtel-Orientierung entlang X:
Die tendenzielle Orientierung der Positionierung der Elemente auf dem Rohteil erfolgt von links nach rechts entlang der X-Achse.

Schachtel-Orientierung entlang Y:
Die tendenzielle Orientierung der Positionierung der Elemente auf dem Rohteil erfolgt von unten nach oben entlang der Y-Achse.

Abstand zwischen den Elementen (D):
Gibt den Mindest-Abstand in „mm“ zwischen den Elementen an ,welcher bei der Positionierung der Elemente eingehalten werden soll.

Schachteltoleranz (beeinflußt Berechnungszeit):
Die Schachteltoleranz gibt die Genauigkeit in „mm“ an, mit welcher die Berechnung der Positionierung erfolgt. Dieser Parameter hat einen wesentlichen Einfluß auf die Berechnungszeit der Schachteloperation. Grundsätzlich ist eine kleine Schachteltoleranz vorteilhaft, weil die Elemente mit kleinerer Schachteltoleranz dichter zueinander positioniert werden. Jedoch wird der angegebene „Abstand zwischen den Elementen (D)“ in keinem Fall unterschritten.
Die Schachteltoleranz sollte also in Hinblick auf die angestrebte Berechnungszeit eingestellt werden .

Registerkarte Schachtel-Parameter:

Die Registerkarte Elementen-Einstellung bezieht sich im wesentlichen auf die Einstellung des Schrittwinkels. Der Schrittwinkel ist eine Art Toleranz, die angibt mit welcher Winkelgenauigkeit die Einpassung des Konturelementes in den Schachtelbereich erfolgt. Bei einem kleinen Schrittwinkel werden mehr Einpassprüfungen durchgeführt als bei einem größeren Schrittwinkel. Dementsprechend hat der Parameter „Schrittwinkel“ einen entscheidenden Einfluß auf die Berechnungszeit. Grundsätzlich ist ein kleiner Schrittwinkel vorteilhaft, jedoch kann über den Schrittwinkel auch die Ausrichtung der Elementen-Anordnung beeinflußt werden. Beispielsweise kann durch einen Schrittwinkel von 90° eine orthogonale Ausrichtung des Elementes zu der X- oder Y-Achse beibehalten werden.
Ein Schrittwinkel von „0°“ bewirkt keine Elementen-Drehung.

Alle Konturelemente werden links im Elementen-Strang aufgelistet. Durch Auswählen kann einem Element ein expliziter Schrittwinkel zugewiesen werden. Ist jedoch das Steuerhäkchen („Schrittwinkel-Eingaben auf alle Elemente anwenden“) gesetzt, wird der im Eingabefeld eingegebene Schrittwinkel allen Konturelementen zugewiesen.


2D-Drehen

Menü Bearbeiten- (Seite 6)-

2D-Drehen:
Dreht alle ausgewählten Zeichnungs-Elemente durch die Eingabe von drei Punkten oder eines Punktes und eines Wertes. Der erste Punkt ist die Position des Drehpunktes. Die zwei folgenden Punkte stellen die Schenkel des Drehwinkels dar, um den die Elemente gedreht werden. Werden nur der Drehpunkt und ein Wert eingegeben, steht der Wert für den Winkel, um den die Elemente gedreht werden. Ein negativer Winkel dreht gegen den Uhrzeigersinn, ein positiver Winkel dreht mit dem Uhrzeigersinn. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

3D-Drehen:
Dreht alle ausgewählten Zeichnungs-Elemente um eine Drehachse und einen definierten Winkel. Zunächst wird die Drehachse durch zwei Punkte oder durch einen Punkt und einen Wert definiert. Werden ein Punkt und Wert eingegeben, steht der Wert für die Länge der Drehachse. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Drehachse von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Die Länge der Drehachse hat keine besondere Bedeutung. Sie sollte jedoch nicht all zu kurz gewählt werden, um rechnerische Ungenauigkeiten zu vermeiden. Ist die Drehachse definiert ,wird zur Eingabe des Winkels aufgefordert. Wahlweise kann das wiederum durch die Eingabe von drei Punkten erfolgen, die den Winkel beschreiben oder durch die direkte Eingabe des Winkels. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Spiegeln:
Spiegelt alle ausgewählten Zeichnungs-Elemente um eine Spiegelachse. Die Spiegelachse kann durch zwei Punkte oder durch einen Punkt und einen Wert definiert werden. Werden ein Punkt und Wert eingegeben, steht der Wert für die Länge der Spiegelachse. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Spiegelachse von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Die Länge der Spiegelachse hat keine besondere Bedeutung. Sie sollte jedoch nicht all zu kurz gewählt werden, um rechnerische Ungenauigkeiten zu vermeiden. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Spiegeln / Kopieren:
Spiegelt und kopiert zugleich alle ausgewählten Zeichnungs-Elemente um eine Spiegelachse. Die Spiegelachse kann durch zwei Punkte oder durch einen Punkt und einen Wert definiert werden. Werden ein Punkt und ein Wert eingegeben, steht der Wert für die Länge der Spiegelachse. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Spiegelachse von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Die Länge der Spiegelachse hat keine besondere Bedeutung. Sie sollte jedoch nicht all zu kurz gewählt werden, um rechnerische Ungenauigkeiten zu vermeiden. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Skalieren:
Skaliert alle ausgewählten Zeichnungs-Elemente um einen Basispunkt. Die Skalierung erfordert zunächst die Eingabe eines Basispunktes, um den rechnerisch die Skalierung erfolgt. Anschließend ist der Skalierfaktor einzugeben. Der Skalierfaktor stellt einen Größen-Faktor dar, mit dem die maßlichen Dimensionen der Elemente multipliziert werden. Zur Eingabe von Punkten und Werten lesen Sie bitte das Thema: Koordinateneingabe

Abrunden:
Der Befehl „Abrunden“ fügt eine Abrundung zwischen zwei zu bestimmenden Elementen bzw. Segmenten tangential ein. Dazu ist jeweils auf jedem Segment ein Punkt zu bestimmen. Die Position der ausgewählten Punkte bestimmt gleichzeitig auf welcher Seite die Abrundung erstellt wird (s. Grafik).

Die ausgewählten Punkte müssen also weitestgehend den tangentialen Berührpunkten des Abrundungs-Kreises entsprechen.
Eine Abrundung kann zwischen verschiedenen Elementen, wie Kreisbögen, Linien oder Polylinien eingefügt werden. Ebenso können Abrundungen auch innerhalb einer einzelnen Polylinie zwischen zwei Segmenten eingefügt werden.

Die Vorgehensweise in der Bedienung ist folgende:
1. Befehl aktivieren und Radius der Abrundung eingeben und mit „Enter“ oder rechter Maustaste bestätigen. Sollte der in Klammern stehende Radius bereits dem gewünschten Abrundungsradius entsprechen, ist eine Eingabe nicht mehr erforderlich. Es kann dann unmittelbar mit Schritt 2. begonnen werden.
2. Ersten tangentialen Berührpunkt des Kreisbogens auf dem ersten Segment bzw. Element mit dem Mauszeiger bestimmen.
3. Zweiten Berührpunkt des Kreisbogens auf dem zweiten Segment bzw. Element bestimmen.

Trimmen:
Objekte können anhand von einer oder mehreren Trimm-Kanten abgeschnitten werden. Als Trimmkanten können Linien, Bögen, Kreise o. Polylinien ausgewählt werden.
Die zu trimmenden Objekte können ebenfalls Linien, Bögen, Kreise oder Polylinien sein.
Die Vorgehensweise ist wie folgt:
1. Befehl aktivieren.
2.Trimm-Kanten an denen das Objekt getrimmt werden soll, auswählen (Linien, Bögen, Kreise o. Polylinien ) und anschließend mit der rechten Maustaste die Auswahl bestätigen.
den Teil, der vom Objekt abgeschnitten werden soll auswählen.
Befehl mit rechter Maustaste bzw. mit „Enter“ beenden.

Dehnen:
Objekte können anhand von einer oder mehreren Grenz-Kanten gedehnt bzw. verlängert werden. Als Grenz-Kanten können Linien, Bögen, Kreise oder Polylinien ausgewählt werden.
Die zu dehnenden Objekte können ebenfalls Linien, Bögen, Kreise oder Polylinien sein.
Die Vorgehensweise ist wie folgt:
Befehl aktivieren.
Grenz-Kanten, bis zu denen das Objekt gedehnt werden soll, auswählen (Linien, Bögen, Kreise o. Polylinien ) und anschließend mit der rechten Maustaste die Auswahl bestätigen.
3. den Teil des Objektes auswählen, der gedehnt soll.
Befehl mit rechter Maustaste bzw. mit „Enter“ beenden.

Teilen:

Der Befehl „Teilen“ trennt ein Element an einem zu bestimmenden Punkt in zwei Teile auf.
Es können Kreisbögen ,Linien und Polylinien geteilt werden.
Der Punkt der Teilung ist mit Hilfe des Objektfanges und dem Mauszeiger auf dem Element zu bestimmen.
Der Objektfänge „nächster Punkt“ und „Endpunkt“ werden mit dem Aufruf des Befehls „Teilen“ automatisch aktiviert, sofern diese nicht schon aktiviert sind.


3D-Ausrichten anhand einer Bezugsfläche

Menü Bearbeiten- (Seite 7)-

3D-Ausrichten durch Bezugsfläche:
Diese Funktion ermöglicht durch die Auswahl einer ebenen Fläche an einem 3D-Volumenkörper die automatische Ausrichtung des Volumenkörpers zur Arbeitsebene (XY-Ebene). Dabei wird der Volumenkörper so positioniert bzw. gedreht, dass die ausgewählte Fläche anschließend ebenenparallel zur Arbeitsebene liegt.
Die Positionierung bzw. die Drehung des Volumenkörpers erfolgt dabei um dessen virtuellen Mittelpunkt. Der Mittelpunkt entspricht dem Mittelpunkt eines umschließenden Quaders, der die räumliche Ausdehnung des Volumenkörpers beschreibt. (ähnlich dem Umgrenzungsquader).
Durch das Auswählen der Fläche eines Volumenkörpers ist bereits bestimmt, dass dieser positioniert bzw. ausgerichtet werden soll. Eine vorherige Auswahl ist nicht erforderlich.
Jedoch kann durch eine vorherige Auswahl von Zeichnungselementen bestimmt werden, dass diese ebenfalls zusätzlich zum Volumenkörper mit ausgerichtet werden.

3D-Ausrichten anhand von 3 Punkten:
Die Funktion „3D-Ausrichten anhand von 3 Punkten“ richtet ausgewählte Zeichnungselemente zur Arbeitsebene aus. Durch 3 zu bestimmende Punkte wird eine virtuelle Ebene bestimmt, welche anschließend ebenenparallel zur Arbeitsebene liegen soll (XY- Ebene).
Die Drehung der ausgewählten Zeichnungselemente erfolgt dabei um einen virtuellen Mittelpunkt. Der Mittelpunkt entspricht dem Mittelpunkt eines umschließenden Quaders, welcher die ausgewählten Zeichnungselemente umschließt (ähnlich dem Umgrenzungsquader.

2D-Ausrichten anhand von 4 Punkten:
Diese Funktion richtet ausgewählte Zeichnungselemente in der 2D-Ebene (XY- Ebene) anhand einer durch zwei Bezugspunkte bestimmten Geraden aus. Die Referenzposition der auszurichtenden Zeichnungselemente werden durch zwei Ankerpunkte bestimmt. Insgesamt sind also 4 Punkte zu bestimmen (1.und 2. Bezugspunkt ; 1. und. 2. Ankerpunkt )
Die Reihenfolge der Punkte ist wie folgt einzugeben:

1. erster Ankerpunkt
erster Bezugspunkt
2. zweiter Ankerpunkt
zweiter Bezugspunkt

Das Ausrichten erfolgt dabei so ,dass der erste Ankerpunkt direkt auf den ersten Bezugspunkt verschoben wird.


Flächen umkehren

Menü Bearbeiten- (Seite 8)-

Flächen umkehren:
Kehrt die Ausrichtung ausgewählter Flächen an einem 3D-Modell um. Flächen mit falscher Ausrichtung weisen eine dunklere Farbgebung auf. Gleichzeitig führen Flächen mit verkehrter Ausrichtung zu Fehlern bei der Fräsbahnberechnung. Mit Hilfe der Auswahl-Funktion können Sie einzelne Flächen gezielt auswählen und in der Ausrichtung korrigieren.


Menü Zeichnen

-Menü Zeichnen - (Seite1)-

Im Menü "Zeichnen" sind alle Befehle für das Zeichnen und enthalten. Diese lassen sich über eine Zoom-Operation wie "Rotation", "Zoom-Fenster" usw. transparent anwenden. Transparent heißt, dass z. B. ein aktivierter Befehl für das Zeichnen mit einer Zoom-Operation unterbrochen werden kann und nach der Zoom-Operation weitergeführt wird. Angenommen man zeichnet eine Linie : Der Befehl "Linie" wird aktiviert und der erste Startpunkt wird gesetzt. Jetzt erscheint am Mauscursor ein virtuelles Gummiband und in der Eingabezeile fordert Sie Condacam zur Eingabe des nächsten Endpunktes auf. Jetzt besteht z.B. die Möglichkeit, den Befehl Zoom-Fenster zu aktivieren, um in gewohnter Weise die Zeichnungsansicht zu vergrößern. Nach Bestätigung des Zoom-Befehls mit der rechten Maustaste wird dieser beendet und am Mauscursor erscheint wieder das virtuelle Gummiband, der Befehl "Linie" wird wieder aufgenommen und erwartet die Eingabe des nächsten Endpunktes.

Befehle:
Ortho-Modus
Objektfang
Punkt
Punkt - durch 3 Punkte
Linie
Linie, Tan, Tan
Linie,Winkel,Länge
Polylinie
Kurve
Rechteck
Kreis - Mittelpunkt, Radius
Kreis - 3 Punkte
Kreis , Anfang , Endpunkt
Kreis , Tan ,Tan , Radius
Kreisbögen, Mittelpunkt,Startpunkt,Winkel
Kreisbögen , Startpunkt, Endpunkt, Radius
Kreisbögen, 3 Punkte
Kreis-Fläche aus 3 Punkten
Dreieck-Fläche
Rechteck-Fläche
Fläche aus Kontur erstellen
NC-Job zu Polylinien konvertieren *
Polylinien erstellen/bearbeiten
Polylinien versetzen
Polylinienstartpunkt ändern
Polylinien-Laufrichtung umkehren
Selbstüberschneidungen splitten
Konturoptimierung
Volumenkörper extrudieren
Kanten extrahieren *
Silhouette vom Modell erstellen *
Text erstellen
Text entlang einer Kurve erstellen

* = in Condacam-LT nicht vorhanden


Ortho-Modus

-Menü Zeichnen - (Seite2) -

Ortho-Modus:
Bewirkt, dass sich der Mauszeiger entlang der orthogonalen Ausrichtung (in der X- oder Y-Achse) führen lässt. Der Ortho-Modus ist im Zusammenhang mit den Konstruktions- und Transformations-Befehlen aktiv.

Objektfang:
Im Menü Objektfang lassen sich die einzelnen Objekt- Fangmodi ein- und ausschalten.

Punkt:
Zeichnet einen Punkt – wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur.

Punkt - durch 3 Punkte:
Der gezeichnete Punkt als Ergebnis dieser Operation, entspricht dem Mittelpunkt eines gedachten Kreises, der durch 3 Punkte bestimmt wird. Das Positionieren der 3 Punkte erfolgt wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur.

Linie:
Zeichnet eine Linie durch die Eingabe von zwei Punkten oder Punkt und Wert. Werden ein Punkt und Wert eingegeben, steht der Wert für die Länge der Linie. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung der Linie von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Der Befehl bleibt so lange aktiv, bis dieser durch Bestätigen mit der rechten Maustaste oder der Entertaste beendet wird. Linien-Koordinaten lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Linie, Tan, Tan:
Zeichnet eine Linie tangential an zwei Kreise bzw. Kreisbögen.
Die tangentiale Linie wird durch zwei auszuwählende Positionen auf den Kreisbögen bzw. Kreisen bestimmt. Die ausgewählten Positionen bestimmen den gewünschten Tangentenverlauf.

Linie,Winkel,Länge:
Die Line wird der Reihenfolge nach durch Eingabe des Startpunktes, der Länge und des Schwenkwinkels bestimmt. Nach dem Bestimmen des Linien-Startpunktes, ist die Länge anzugeben. Die Länge kann direkt über die Tastatur(mit anschließender „Enter“-Bestätigung) eingegeben werden oder in der Ansicht durch einen zweiten Punkt bestimmt werden. Dabei bestimmt der Abstand zwischen Startpunkt und zweiten Punkt die Länge. Ist der Startpunkt und die Länge definiert, ist der Schwenkwinkel anzugeben. Das kann wiederum durch Setzen eines Punktes erfolgen oder durch die direkte Eingabe des Schwenkwinkels. Wird für den Schwenkwinkel ein negativer Wert angegeben, wird die Line gegen den Uhrzeigersinn gedreht, andernfalls verläuft die Schwenkung der Line mit dem Uhrzeigersinn. Zur Eingabe von Koordinaten lesen Sie bitte Artikel: Koordinateneingabe über die Tastatur erstellen.

Polylinie:
Zeichnet eine aus linearen Segmenten bestehende Polylinie, durch Eingabe von Punkten oder Punkt und Werten. Wird ein Wert eingegeben, steht der Wert für die Länge des Segmentes. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung des Segmentes von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Der Befehl bleibt so lange aktiv, bis dieser durch Bestätigen mit der rechten Maustaste oder der Entertaste beendet wird. Die Koordinaten der Polylinie lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Kurve:
Zeichnet eine aus linearen Segmenten bestehende Polylinien-Splinekurve durch Eingabe von Punkten oder Punkt und Werten. Wird ein Wert eingegeben, steht der Wert für die Länge des Segmentes. Gleichzeitig ist bei der Wert-Eingabe die Ausrichtung des Segmentes von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Der Befehl bleibt so lange aktiv, bis dieser durch Bestätigen mit der rechten Maustaste oder der Entertaste beendet wird. Die Koordinaten der Kurven-Endpunkte lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Rechteck:
Zeichnet ein Rechteck durch die Eingabe zwei diagonal gegenüberliegenden Punkte oder eines Punktes und eines Wertes. Wird ein Wert eingegeben, steht der Wert für die Länge der gedachten Diagonale. Die Koordinaten des Rechteckes lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Kreis - Mittelpunkt, Radius:
Zeichnet einen Kreis durch Eingabe von Mittelpunkt und Radius. Die Koordinaten des Kreises lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Kreis - 3 Punkte:
Zeichnet einen Kreis durch Eingabe von 3 Punkten durch die der Kreis verläuft. Die Koordinaten des Kreises lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Kreis , Anfang , Endpunkt:
Zeichnet einen Kreis durch Eingabe von 2 Punkten. Die Koordinaten des Kreises lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Kreis , Tan ,Tan , Radius:
Zeichnet einen Kreis tangential an zwei Objekte.
Der Kreis wird durch zwei ausgewählte Positionen auf den Objekten und dem eingegebenen Radius bestimmt. Die ausgewählten Positionen bestimmen den gewünschten Verlauf des Tangential-Kreises.
Die Vorgehensweise ist wie folgt:
1. erstes Objekt auswählen, an welchem der Kreis tangential anliegen soll (Linie, Polylinie, Kreise usw. )
zweites Objekt auswählen, an welchem der Kreis tangential anliegen soll
Radius über die Tastatur eingeben und mit „Enter“ bestätigen

Kreisbögen, Mittelpunkt , Startpunkt ,Winkel:
Der Kreisbogen wird der Reihenfolge nach durch Eingabe des Mittelpunktes, des Startpunktes und des Winkels bestimmt. Nach der Positionierung des Mittelpunktes ist der Startpunkt für den Kreisbogen zu bestimmen. Der Abstand zwischen Mittelpunkt und Startpunkt bestimmt gleichzeitig den Radius. Sie können in der Eingabeaufforderung für den Startpunkt auch einen Wert eingeben. Wird ein Wert eingegeben, steht der Wert für den Radius des Kreisbogens. Gleichzeitig ist bei der Wert-Eingabe der Beginn des Startpunktes von der Position des Mauscursors zum Zeitpunkt der Eingabebestätigung abhängig. Ist der Mittelpunkt Startpunkt definiert, ist der Winkel anzugeben. Das kann wiederum durch Setzen eines Punktes erfolgen oder durch Eingabe eines Winkels. Wird für den Winkel ein negativer Wert angegeben, verläuft der Kreisbogen gegen den Uhrzeigersinn, andernfalls verläuft der Kreisbogen mit dem Uhrzeigersinn. Zur Eingabe von Koordinaten lesen Sie bitte Artikel: Koordinateneingabe

Kreisbögen , Startpunkt, Endpunkt, Radius:
Der Kreisbogen wird der Reihenfolge nach durch die Bestimmung des Startpunktes, des Endpunktes und dem Radius erzeugt. Die Richtung in die die Wölbung des Kreisradius zeigt, wird durch die Position des Startpunktes und des Endpunktes bestimmt (zwei Beispiele s. Grafik).

Wurde der Startpunkt und der Endpunkte bestimmt, wird zur Eingabe für den Radius aufgefordert. Der Radius kann interaktiv am Bildschirm mit den Mauszeiger gesetzt werden. Dabei entspricht der Abstand vom Endpunkt zum gesetzten Punkt dem Radius. Ebenfalls kann der Radius durch die Eingabe eines Wertes über die Tastatur eingegeben werden. Die Eingabe ist mit der „Enter“-Taste zu bestätigen.

Kreisbögen, 3 Punkte:
Der Kreisbogen wird durch die Eingabe von drei Punkten , durch die der Kreis verläuft, bestimmt. Die Eingabe der Punkt-Koordinaten kann wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erfolgen.

Kreis-Fläche aus 3 Punkten:
Die kreisförmige Fläche wird durch die Eingabe von drei Punkten , durch die ein gedachter Kreis verläuft, bestimmt. Die Eingabe der Punkt-Koordinaten kann wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erfolgen.

Dreieck-Fläche:
Zeichnet eine dreieckförmige Fläche durch die Eingabe von drei Punkten. Die Koordinaten des Dreieckes lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Rechteck-Fläche:
Zeichnet eine rechteckförmige Fläche durch die Eingabe zwei diagonal gegenüberliegende Punkte oder eines Punktes und eines Wertes. Wird ein Wert eingegeben, steht der Wert für die Länge der gedachten Diagonale. Die Koordinaten des Rechteckes lassen sich wahlweise durch Setzen mit dem Mauscursor am Bildschirm oder durch Koordinateneingabe über die Tastatur erstellen.

Fläche aus Kontur erstellen:
Diese Funktion ermöglicht es, aus beliebigen Konturen(1.) ebene Flächen(2.) zu erzeugen.
Die ausgewählten Konturzüge können aus beliebigen Zeichnungselementen wie Linien, Polylinien oder Kreisbögen bestehen . Die Konturen müssen einen geschlossenen Konturzug darstellen. Es können ein oder mehrere Konturen gleichzeitig ausgewählt werden, wobei auch Insel-Konturen berücksichtigt werden.

NC-Job zu Polylinien konvertieren *:
Dieser Befehl konvertiert ausgewählte NC-Jobs in Polylinien. Dabei werden Strecken, die Verfahrbewegungen im Eilgang darstellen , entfernt.

* = in Condacam-LT nicht vorhanden


Genauigkeit von Cad- Daten

In Condacam können die Importschnittstellen (IGES,STL,3DS,PLY,RAW und DXF) für den CAD-Datenimport von 3D Modellen benutzt werden. Die Präzision der generierten Fräsbahnen resultiert aus der Genauigkeit der Import-Datei und aus dem Parameter Präzision, der im jeweiligen Dialogfeld der Bearbeitungsstrategien einzustellen ist. Die Genauigkeit der Datei-Formate STL, 3DS, RAW, PLY und DXF ist vom Exportprogramm abhängig. Die Exportgenauigkeit kann im Exportprogramm konfiguriert werden. Sinnvolle Werte für die Exportgenauigkeit können 0.05-0.005 mm sein.

Grundsätzlich empfiehlt es sich, für den CAD-Datenimport nach Condacam das parametrische CAD-Datenaustauschformat „IGES“ zu verwenden. IGES ist ein präzises und umfangreiches Datenaustauschformat für CAD-Objekte und wird nahezu von jeder Cadsoftware unterstützt.

Parametrische CAD-Daten:
Für den Import und die Verarbeitung von parametrischen CAD-Daten(z.B. das IGES-Format), bietet Condacam eine Reihe von weitergehenden Einstellmöglichkeiten:

Oberflächenabweichung:
Die Voreinstellungen der Parameter sind im Installationszustand weitestgehend für die Anforderungen in einer präzisen 3D-Formenbaufertigung konfiguriert.
Primär bedarf nur der Parameter "Oberflächenabweichung" je nach Fertigungstoleranz oder Bauteilgröße einer Anpassung. Der Parameter „Oberflächenabweichung" hat zusammen mit dem Parameter „Präzision“(s. Strategiedialogfelder) einen Einfluß auf die Oberflächenqualität von gefrästen 3D Formen. Unter Berücksichtigung des Speicherbedarfs und der Berechnungszeit liegt ein sinnvoller Wertebereich für die Anforderungen im Metallformenbau zwischen 0.001-0.005mm.

Winkelabweichung:
Der Parameter Winkelabweichung hat bedingt Einfluß auf die Oberflächenqualität von gefrästen 3D Formen. Die Voreinstellung beträgt 10 Grad und ist für die Anforderungen im Metallformenbau konfiguriert. Eine Änderung des Parameters ist in den meisten Anwendungsfällen nicht erforderlich. Nur wenn die zu fräsende 3D-Modellform sehr kleine auszuarbeitende Radien enthält (unter 1-2mm), kann gegebenenfalls ein kleinerer Wert als 10° eingestellt werden. Der Parameter „Winkelabweichung“ hat wie die Oberflächenabweichung entscheidenden Einfluß auf den Speicherbedarf und die Berechnungszeit. Die Winkelabweichung sollte daher nicht zu klein gewählt werden. Ein sinnvoller Wertebereich des Parameters liegt zwischen 5-10 Grad.

maximale Kantenlänge , minimale Anzahl der Segmente in U-Richtung , minimale Anzahl der Segmente in V-Richtung:
Diese Parameter stellen eine gewisse Grundauflösung für die Flächendarstellung sicher und bedürfen in der Regel keiner Veränderung. Diese Parameter sollten daher nur auf Empfehlung des Supportes geändert werden. Die Voreinstellungen der Parameter lauten wie folgt:
maximale Kantenlänge = 30
minimale Anzahl der Segmente in U-Richtung = 3
minimale Anzahl der Segmente in V-Richtung = 3

Flächenfarbe aus Datei übernehmen:
Die Option „Flächenfarbe aus Datei übernehmen“, bezieht sich auf die Flächenfarbe der CAD-Flächen. Sofern diese Option aktiviert ist, werden die Farben für die Flächen aus der Definition der CAD-Datei übernommen. Ist diese Option nicht aktiv, werden alle Flächen mit der Farbe der Systemvoreinstellung schattiert (s.Dialog „Farben“=>Modell).

Schwarz und Weiß mit Systemfarbe ersetzen:
Für eine bessere Sichtbarkeit von Elementen, die mit den Kontrastfarben Schwarz und Weiß versehen sind besteht die Möglichkeit, beim Import diese Farben automatisch durch die voreingestellte Systemfarbe zu ersetzen (s. Dialog „Farben“=>Modell ).

Sehnenabweichung , maximale Winkelabweichung:
Mathematische Kurven wie Spline oder Ellipsen werden mit Hilfe der Parameter Sehnenabweichung und maximale Winkelabweichung approximiert. Die Voreinstellungen dieser Parameter sind bereits für eine präzise Verarbeitung konfiguriert und bedürfen in der Regel keiner Änderung. Nur für sehr große oder sehr kleine Geometrien kann gegebenenfalls eine Anpassung erfolgen.

Flächen-Trimmkurven übernehmen, Flächen-Trimmkurven neu berechnen:
Diese Parameter beziehen sich auf die Verarbeitung von CAD-Flächen. CAD-Flächen werden durch Trimmkurven im Parameterbereich begrenzt. Fehlerhafte oder fehlende Trimmkurven führen zu einer fehlerhaften Verarbeitung der CAD-Flächen. Die Folge können fehlende Flächen oder falsch dargestellte Flächen sein. Die Trimmkurven der CAD-Flächen werden in der Regel durch das Dateiformat mitgeführt bzw. importiert. Mit der Option „Flächen-Trimmkurven neu berechnen“ besteht die Möglichkeit, die Parameter-Trimmkurven aus den Flächenrandkurven neu herzuleiten. Diese Funktion stellt eine rechnerisch aufwendige Reparaturfunktion dar und sollte nur Verwendung finden, wenn die importierten Modelle Fehler aufweisen (z.B. fehlende Flächen oder größere Lücken zwischen angrenzenden Flächen). Zu beachten ist, dass die Option „Flächen-Trimmkurven neu berechnen“ eine aufwendige algorithmische Berechnung beim Import von CAD-Daten auslöst. Die Funktion sollte also nur als Reparaturfunktion für fehlerhafte CAD-Dateien Anwendung finden.

Die Option „ausgeblendete Elemente übernehmen“ erzwingt die Übernahme von Elementen, die durch das exportierende Programm als „nicht sichtbar“ gekennzeichnet wurden (z.B. Elemente auf unsichtbaren Layern oder Bemaßungs-Layern). Die Anwendung dieser Funktion ist für den normalen Datenimport in der Regel nicht erforderlich.


Polylinien erstellen/bearbeiten

Polylinien erstellen/bearbeiten -Menü Zeichnen - (Seite 3) -

Mit Condacam können Sie aus Kreisbögen , Spline , Ellipsen, Linien auswählen und Polylinien erzeugen. Da Polylinien innerhalb von Condacam als ein einzelnes Objekt behandelt werden, kann die Verwendung von Polylinien das Arbeiten mit Condacam erheblich erleichtern und übersichtlicher gestalten. Polylinien können auch direkt in CNC-Programme umgesetzt werden, oder auch für Bereichs- Ein- und Ausgrenzungen bei der Fräsbearbeitung dienen. Eine Polylinie kann einen dreidimensionalen Verlauf haben und kann sich aus Kreisbögen und linearen Segmenten zusammen setzen. Bei der Erstellung von Polylinien werden Ellipsen und Spline (mathematische Kurven) in lineare Segmente aufgelöst. Die Auflösetoleranz (Sehnenfehler) wird im Parameter "Präzision" angegeben. Dieser bestimmt die maximale Abweichung von der mathematischen Kurve.

Ursprungselemente löschen:
Bestimmt, ob die Ausgangselemente, die für die Polylinienerstellung ausgewählt wurden, gelöscht werden sollen.

Bearbeiten:
Bereits bestehende Polylinien lassen sich in der "Laufrichtung umkehren" oder wieder in die Bestandteile von Kreisbögen und Linien "auflösen".


Polylinien versetzen

Polylinien erstellen/bearbeiten -Menü Zeichnen -(Seite 4)

Polylinien versetzen:
Erzeugt um einem Abstand gleichmäßig versetzte Polylinien von ein o. mehreren, ausgewählten Polylinien.
Die Vorgehensweise für das Versetzen von Polylinien ist wie folgt:
Polylinien auswählen
Abstand über die Tastatur eingeben
Eingabe mit „Enter“ bestätigen

Der Abstand kann als positiver Wert wie auch als Wert mit negativem Vorzeichen eingegeben werden. Das Vorzeichen bestimmt, zu welcher Seite der ausgewählten Polylinie die versetzte Polylinie erzeugt werden soll. Ein positives Vorzeichen versetzt die Polylinie in Laufrichtung betrachtet nach rechts. Ein negatives Vorzeichen erzeugt eine nach links versetzte Polylinie.
Die Laufrichtung einer Polylinie wird durch die Laufrichtungspfeile angezeigt.

Polylinienstartpunkt ändern:
Mittels dieser Funktion lässt sich der Startpunkt einer Polylinie beliebig verändern bzw. platzieren.
Die Vorgehensweise für die Änderung des Startpunktes ist wie folgt:
1.Funktion aktivieren
2.Neuen Startpunkt auf der Polylinie mit Objektfangunterstützung bestimmen

Das Bestimmen des neuen Startpunktes erfolgt mit Hilfe des Objektfanges.
Es werden die Objektfang-Modi „Endpunkt“ und „nächster Punkt“ innerhalb dieser Funktion unterstützt. Nach der Aktivierung der Funktion ist zunächst nur der Objektfang „Endpunkt“ aktiv. Mit diesem Objektfang lassen sich nur vorhandene Punkte einer Polylinie „fangen“.
Soll jedoch auf der Polylinie ein nicht vorhandener Punkt als Startpunkt eingefügt werden, muss der Objektfang „nächster“ manuell hinzugeschaltet werden.
Das explizite Hinzuschalten des Objektfanges „nächster Punkt“ dient als Sicherheitsmaßnahme ,weil in diesem Falle die Polylinien-Kontur durch Einfügen eines zusätzlichen Punktes verändert wird.

Polylinien-Laufrichtung umkehren:
Diese Funktion ermöglicht die Umkehrung der Laufrichtung von ein o. mehreren Polylinien.
Die Laufrichtung einer Polylinie wird jeweils durch deren Laufrichtungspfeile angezeigt.

Der Befehl „Polylinien-Laufrichtung umkehren“ bietet zwei Möglichkeiten in der Ausführung:
Ein oder mehrere ausgewählte Polylinien werden direkt nach der Aktivierung des Befehls umgekehrt.
Nach der Aktivierung des Befehls können mit dem Auswahl-Cursor einzelne Polylinien angewählt und direkt umgekehrt werden. Der Befehl bleibt solange aktiv, bis dieser mittels rechter Maustaste oder Entertaste beendet wird.

Selbstüberschneidungen splitten:
Diese Funktion trennt sich selbst schneidende Polylinien an den Schnittpunkten in einzelne Polylinien auf. Die Funktion dient in erster Linie der Konturaufbereitung für die anschließende Weiterverarbeitung mit den 2.5D-Strategien. Die Grafik verdeutlicht mit unterschiedlicher farblicher Kennzeichnung die Aufsplittung der Polylinien. In der Grafik ist jeweils rechts das Ergebnis der Funktionsanwendung veranschaulicht.


Konturoptimierung

Konturoptimierung -Menü Zeichnen - (Seite 5) -

Konturoptimierung:

Die Konturoptimierung dient zur Aufbereitung von Polylinien für die Weiterverarbeitung mit den 2.5D-Strategien. Die Anwendung der Konturoptimierung ist immer dann sinnvoll, wenn es sich um Polylinien handelt, die aus Spline- Kurven entstanden sind. Ebenfalls empfiehlt sich die Anwendung bei Schriften. Mit der Konturoptimierung werden mit dem „Punkt-Filter“ überflüssige Punkte ausgefiltert und Konturabschnitte, die in ihrer Punktverteilung einen Kreisbogen beschreiben, werden mit der „Kreisbogenkonvertierung“ in „echte“ Kreisbögen umgewandelt.

Kreisbogenkonvertierung / maximale Sehnenhöhe:
Die maximale Sehnenhöhe beschreibt den maximalen Abstand, den der erzeugte Kreisbogen zur Ursprungskontur aufweisen darf.

Kreisbogenkonvertierung / maximale Sehnenlänge:
Die maximale Sehnenlänge beschreibt die maximale Länge eines Kontur-Segmentes (Punkt zu Punkt-Abstand), welche in die Kreisbogenkonvertierung mit einbezogen werden darf.
Alle Kontursegmente, die größer wie die angegebene Sehnenlänge sind, werden nicht zu einem Kreisbogen konvertiert.

Kreisbogenkonvertierung / maximaler Radius:
Beschreibt den maximalen Radius, der bei der Kreisbogenkonvertierung entstehen darf.

Punkt-Filter / Filter-Toleranz:
Beschreibt den Abstand zu einer gemittelten „Ideal“-Kontur innerhalb dessen ein Punkt ausgefiltert werden darf.

Punkt-Filter / Schwellenwinkel:
Soll ein Punkt aufgrund der Filter-Toleranz ausgefiltert werden, erfolgt in einer zweiten Prüfung ob der auszufilternde Punkt Bestandteil eines Konturabschnittes ist, wo eine dem Schwellenwinkel überschreitende Richtungsänderung stattfindet ( Knick). Ist die Richtungsänderung kleiner als der angegebene Schwellenwinkel, wird der betreffende Punkt ausgefiltert.


Volumenkörper extrudieren

Volumenkörper extrudieren -Menü Zeichnen - (Seite 6) -

Diese Funktion ermöglicht es, aus beliebigen Konturen(1.) Volumenkörper bzw. Modelle(2.) durch eine Extrusion zu erzeugen. Die ausgewählten Konturzüge können aus beliebigen Zeichnungselementen wie Linien, Polylinien oder Kreisbögen bestehen . Die Konturen müssen einen geschlossenen Konturzug darstellen. Es können ein oder mehrere Konturen gleichzeitig ausgewählt werden, wobei auch Insel-Konturen berücksichtigt werden.

Die Eingabe der Extrusionshöhe bzw. des Extrusionsabstandes kann wahlweise über die Tastatur oder in der Ansicht erfolgen.
Es sind 3 Eingabe-Formen möglich.
1. Eingabe eines Extrusionsabstandes - die Eingabe eines einzelnen Wertes über die Tastatur.
2. Eingabe der Extrusionshöhe durch die Bestimmung eines einzelnen Punktes in der Ansicht.
3. Eingabe eines Extrusionsabstandes durch die Bestimmung zweier Punkte in der Ansicht.

Wird ein Extrusionsabstand durch zwei Punkte eingegeben, so werden für die Ermittlung des Extrusionsabstandes jeweils nur die Z-Werte der Punktkoordinaten berücksichtigt. Wird eine Extrusionshöhe durch einen einzelnen Punkt bestimmt, so wird gleichfalls nur der Z-Wert des Punktes für die Bestimmung der Extrusionshöhe herangezogen.

Die Abfolge für die unterschiedlichen Eingaben-Formen sind im Folgenden aufgeführt:

Eingabe des Extrusionsabstandes durch einen Wert:
1. Konturen auswählen.
2. Wert eingeben, anschließend mit „Enter“ die Eingabe bestätigen.

Eingabe des Extrusionsabstandes durch zwei Punkte:
1. Konturen auswählen.
2. Ersten Punkt in der Ansicht bestimmen.
3. Zweiten Punkt in der Ansicht bestimmen.

Eingabe einer Extrusionshöhe durch einen einzelnen Punkt:
1. Konturen auswählen.
2. Punkt in der Ansicht bestimmen, anschließend die Eingabe mit „Enter“ oder rechter Maustaste bestätigen.


Kanten extrahieren

Kanten extrahieren -Menü Zeichnen - (Seite 7) - *

Mit der Funktion "Kanten extrahieren" lassen sich automatisch alle Kanten von einem ausgewählten 3D-Modell extrahieren. Die erstellten Kanten werden als Polylinien im Tree- baum "Umgrenzungen" abgelegt. Dabei werden alle Körperkanten sowie Flächenkanten, die aus der Historie des 3D- Files hervorgehen, als Polylinien extrahiert. Die Kanten bzw. Polylinien können z. B. zu Umgrenzungskonturen zusammengefasst und für die Ein- bzw. Ausgrenzung von Fräsbereichen herangezogen werden. Eine weitere Verwendung bietet sich oft im Zusammenhang mit der Strategie "Zwischen zwei Kurven bearbeiten" an.

* = in Condacam-LT nicht vorhanden


Silhouette vom Modell erstellen

Silhouette vom Modell erstellen- Menü Zeichnen - (Seite 8) - *

Erstellt Silhouette-Polylinien von Modellgrundrissen für das gezielte Ein- und Ausgrenzen von einzelnen Bearbeitungsregionen oder auch für die Erstellung von Rohteilen aus Konturen.


Text erstellen

Text erstellen -Menü Zeichnen - (Seite 9) - *

Schriften:

Mit der Funktion „Text erstellen“ lassen sich innerhalb von Condacam Textkonturen erzeugen. Die Text-Konturen bestehen aus Polylinien und lassen sich für alle Bearbeitungsarten wie Konturprojizieren, Taschen-Bearbeitung ,oder Profil-Bearbeitung heranziehen. Die Funktion erwartet nach der Aktivierung die Eingabe zwei zueinander diagonal liegende Punkte, die ein Fenster beschreiben, innerhalb dessen der Text platziert wird.

Alle auf Windows installierte Schriftarten können im Feld für den Schriftstil eingestellt werden.
Die Textauflösung beschreibt mit welcher Punktdichte die Textkurven erzeugt werden.
Eine zu niedrig gewählte Auflösung erzeugt beispielsweise Textkurven mit eckigen bzw. polygonartigen Aussehen.

Position:

Die Position des Textes wird zunächst durch das zuvor definierte Fenster bestimmt.
Zusätzlich kann die Position um die in den Eingabefeldern „Pos_x“ und „Pos_y“ angegebenen Werte verschoben werden.
Das Eingabefeld „Rand“ gibt den Abstand des Textes zum Fensterrand an.
Mit dem Parameter „Zoom“ kann der Text um den angegebenen Skalierfaktor vergrößert oder verkleinert werden.
Der Parameter „Rotar“ gibt einen Winkel in Grad an, um den der Text rotiert werden kann.

Maße:

Mit den Parameter „Abstand_X“ lässt sich der Zeichen-Abstand zwischen den einzelnen Buchstaben verändern.
Mit den Parameter „Abstand_Y“ lässt sich der Zeilen-Abstand zwischen den Textzeilen verändern. Beide Parameter fungieren dabei als Faktoren.

Mit den Parametern „Skal_X“ und „Skal_Y“ lassen sich die Text-Buchstaben in der X- bzw. Y-Achse getrennt skalieren.


Text entlang einer Kurve erstellen

Text entlang einer Kurve erstellen -Menü Zeichnen - (Seite 10) - *

Schriften:

Mit der Funktion „Text entlang einer Kurve erstellen“ lassen sich innerhalb von Condacam Textkonturen erzeugen, die entlang einer ausgewählten Kontur bzw. Kurve verlaufen. Die erzeugten Text-Konturen bestehen aus Polylinien und lassen sich für alle Bearbeitungsarten wie Konturprojizieren, Taschen-Bearbeitung , oder Profil-Bearbeitung heranziehen. Die Funktion benötigt eine Kurve entlang derer der Text platziert wird. Die Kurve muss einen fortlaufenden Konturzug darstellen und kann aus beliebigen Elementen wie Kreisbögen, Polylinien ,Linien usw. bestehen. Dabei ist die Laufrichtung der Kurve gleichzeitig ausschlaggebend für die Laufrichtung des Textes.

Alle auf Windows installierten Schriftarten können im Feld für den Schriftstil eingestellt werden.

Die Funktionen der Schaltflächen sind an den folgenden Grafiken demonstriert.

Die Funktionen der Schaltflächen sind an den folgenden Grafiken demonstriert

Die Textauflösung beschreibt mit welcher Punktdichte die Textkurven erzeugt werden.
Eine zu niedrig gewählte Auflösung erzeugt beispielsweise Textkurven mit eckigen bzw. polygonartigen Aussehen.

Position:

entlang Kontur verschieben:
Die Eingabe eines Wertes bewirkt eine Verschiebung des Textes entlang der Kontur um die angegebene Strecke.

entlang Y-Achse verschieben:
Die Eingabe eines Wertes bewirkt eine vertikale Verschiebung des Textes um den angegebenen Wert.

Die Funktionen der Schaltflächen sind an den folgenden Grafiken demonstriert.

Maße:

Abstand_X:
Verändert den Abstand zwischen den einzelnen Zeichen.

Abstand_Y:
Verändert den Abstand zwischen den Zeilen bei mehrzeiligem Text.

Stretchen:

Bewirkt eine Verzerrung der Text-Zeichen in der Breite.

Text-Höhe:

Bestimmt die Textgesamthöhe in mm.


Koordinaten / Werte

Eingabe von Koordinaten und Werten -

Für einige Operationen, insbesondere die der Befehle für das Zeichnen, besteht die Möglichkeit der Eingabe von Koordinaten über die Tastatur. Angenommen, man zeichnet eine Linie , steht nach der Befehlsaktivierung in der Eingabezeile folgender Text : "Punkt eingeben! ". Jetzt besteht die Möglichkeit, mit der Maus am Bildschirm den ersten Punkt der Linie zu setzen oder den Punkt durch Koordinateneingabe in die Eingabezeile einzugeben. Für die Punkteingabe können zwei unterschiedliche Punktformen angewendet werden. Alle Eingaben in die Eingabezeile müssen mit der Entertaste bestätigt werden, andernfalls werden die Eingaben verworfen.

1. Punktform
Hier werden die Koordinatenwerte durch Voranstellen der Achsenbezeichnung spezifiziert .(X ; Y ; Z).

Beispiele:
X3.5 Y4.5 Z7.8
X3.5 Y4.5
x4.5 z7.8

Nicht geschriebene Werte (z. B. der Z- Wert) werden mit Null interpretiert. Wurde bereits ein Punkt eingegeben , kann die Eingabe auch in relativer bzw. inkrementaler Form erfolgen. Der Achsenbezeichnung wird dann ein "I" wie "inkremental" vorangestellt (IX ; IY ; IZ). Die inkrementalen Werte beziehen sich dann auf die vorherige Punkteingabe.

Beispiele:
IX3.5 IY4.5 IZ7.8
IX3.5 IY4.5
ix4.5 iz7.8

Eine weitere Möglichkeit der Punkteingabe besteht darin, die Koordinaten durch Komma getrennt und ohne Achsenbezeichnung in die Eingabezeile zu schreiben.

Beispiele:
3.5 , 4.5 , 7.8
3.5 , 4.5

Hierbei steht der erste Wert für die X-Achse, der zweite für die Y-Achse und der letzte Wert für die Z- Achse. Diese Punktform muss mindestens die Werte für die X- und Y- Achse enthalten, andernfalls wird die Eingabe als Wert interpretiert. In diesem Zusammenhang sei erwähnt, dass einige Operationen die Eingabe eines Punktes oder eines Wertes erlauben. Diese Möglichkeit besteht, wenn in der Eingabeaufforderung Folgendes steht: "Punkt eingeben /oder Wert".


Menü "Ansicht"

-Menü Ansicht- (Seite 1) -

Regenerieren
Rotation
Pan
Zoom
Ansicht
Ausblenden
Menüleisten
Farben
Einstellungen
Symbolleisten anpassen/erstellen
Benutzereinstellungen laden
Benutzereinstellungen speichern
Screen-Shot


Regenerieren

Regenerieren -Menü Ansicht- (Seite 2) -

Der Befehl "Regenerieren" berechnet die Zeichnungsansicht neu und zentriert den Rotationsmittelpunkt der Zeichnungsansicht. Der Rotationsmittelpunkt wird für den Befehl "Rotation" gebraucht. Er gibt vor, um welche Position sich die Ansicht rotieren lässt. Nach allen Transformationen, wie "Schieben", "Kopieren", "Spiegeln", oder auch beim Zeichnen wird in der Regel die Dimension der Zeichnung verändert und dadurch auch der Rotationsmittelpunkt mehr oder weniger verschoben. Mit dem Befehl "Regenerieren" lässt sich die korrekte Zeichnungsansicht wieder herstellen.


Rotation

-Menü Ansicht- (Seite 3) -

Rotation:
Mit aktivierter Rotations-Funktion lässt sich die Ansicht bei gedrückter linker Maustaste um den Rotationsmittelpunkt rotieren. Der Befehl wird durch Betätigung mit der rechten Maustaste oder der ESC-Taste beendet.

Pan:
Mit aktivierter Pan-Funktion lässt sich die Ansicht bei gedrückter linker Maustaste verschieben. Der Befehl wird durch Betätigung mit der rechten Maustaste oder der ESC-Taste beendet.

Zoom/Echtzeit:
Mit aktivierter Zoom-Echtzeit-Funktion lässt sich die Ansicht, bei gedrückter linker Maustaste und gleichzeitigem Verschieben des Mauscursors in der vertikalen Achse vergrößern bzw. verkleinern. Der Befehl wird durch Betätigung mit der rechten Maustaste oder der ESC-Taste beendet.

Zoom/Fenster:
Mit aktiviertem Zoom-Fenster lässt sich die Ansicht auf eine Fensterauswahl heranzoomen. Dazu ist ein Rechteck-Fenster mit der linken Maustaste vom Benutzer zu bestimmen. Das Fenster wird durch Setzen von zwei diagonal gegenüberliegenden Punkten festgelegt. Der Befehl wird durch Betätigung mit der rechten Maustaste oder der ESC-Taste beendet.

Zoom/Alles:
Vergrößert bzw. verkleinert die Ansicht automatisch so, dass alle Zeichnungselemente im Blickfeld erscheinen.

Zoom/Vorher:
Stellt die Zeichnungsansicht wieder ein, die vor dem letzten Zoombefehl aktiv war.

Zoom/Vergrößern:
Vergrößert die Ansicht um den Faktor 1.5.

Zoom/Verkleinern:
Verkleinert die Ansicht um den Faktor 1.5.


Ansicht

-Menü Ansicht- (Seite 4) -

Ansicht
im ersten Teil des Untermenüs "Ansicht" , lassen sich orthogonale Ansichten einstellen. Die Bezeichnungen beziehen sich auf die theoretische Betrachterposition:

Oben
Unten
Links
Rechts
Vorne
Hinten

im zweiten Teil des Untermenüs "Ansicht", lassen sich die isometrischen Ansichten einstellen. Die angefügten Abkürzungen stehen für: "Südwest", "Südost", "Nordwest", "Nordost".

Ansicht SW
Ansicht SO
Ansicht NW
Ansicht NO


Ausblenden

Ausblenden -Menü Ansicht- (Seite 5) -

Im Untermenü "Ausblenden" können folgende Elemente der Ansicht verborgen / ausgeblendet bzw. eingeblendet werden.:
Umgrenzungsquader
Werkzeugbahnen
Modell
Rohteil
Fräser
KS- Symbol

Hinweis: Das Aus- und Einblenden der Werkzeugbahnen bezieht sich auf die NC-Jobs sowie auf die Werkzeugbahnen in der Simulationsanzeige. Die NC-Jobs können zusätzlich über die Häkchen im Arbeitsbereich ausgeblendet werden. Zu beachten ist, dass die NC-Jobs nur angezeigt werden, sofern beide Optionen auf "Einblenden" geschaltet sind.


Menüleisten

Menüleisten -Menü Ansicht- (Seite 6) -

Unter der Menüoption "Menüleisten",
lassen sich der Editor und Arbeitsbereich ,die Eingabezeile ,die Statuszeile sowie alle Menüleisten ein- bzw. ausblenden. Der Anzeige-Status wird durch Häkchen markiert.


Farben

Farben -Menü Ansicht- (Seite 8) -

Im Dialogfeld Farben können für die verschiedenen Anzeige-Objekte Farben zugewiesen werden.

Hintergrund Anzeige (oben):
Bildschirmhintergrund der Anzeige oberer Bereich
Hintergrund Anzeige (unten):
Bildschirmhintergrund der Anzeige unterer Bereich
Hintergrund Editor/Arbeit... :
Bildschirmhintergrund des Editors und des Arbeitsbereiches
Textfarbe Editor/Arbeit... :
Textfarbe für Editors und Arbeitsbereich
Hintergrund Eingabezeile:
Bildschirmhintergrund der Eingabezeile
Textfarbe Eingabezeile:
Modell:
Alle 3D Modelle bzw. 3D Flächen, die über die Option "Modell laden" importiert wurden.
Rohteil:
3 Rohteile, die über die Option "Rohteil definieren" bzw. "Rohteil laden" der Ansicht hinzugefügt wurden.
Rohteil bearbeitet :
Farbe für bearbeitete Bereiche am Rohteil (nur relevant im Simulationsmodus)
Kollisionsbereiche:
Farbe für Kollisions-Bereiche am Rohteil (nur relevant im Simulationsmodus)
Werkzeugschneide:
Farbe der Werkzeugschneide (nur relevant im Simulationsmodus)
Werkzeugschaft:
Farbe des Werkzeugschaftes (nur relevant im Simulationsmodus)
Objektfang:
Farbe des Fangsymbols bei Anwendung des Objektfanges
Eilgang:
Die Farbe markiert Werkzeugbahnen, die eine Verfahrbewegung mit Eilgang beschreiben
Arbeitsgang linear:
Die Farbe markiert Werkzeugbahnen, die eine Verfahrbewegung mit Arbeitsvorschub beschreiben
Kreis/(G2):
Die Farbe markiert Werkzeugbahnen, die eine Kreisinterpolation im Uhrzeigersinn beschreiben
Kreis/(G3):
Die Farbe markiert Werkzeugbahnen, die eine Kreisinterpolation gegen den Uhrzeigersinn beschreiben
Konturanfahrwege:
Die Farbe markiert Werkzeugbahnen, die einen Anfahrweg mit Anfahrvorschub beschreiben (wird im Simulationsmodus mit der Farbe des Arbeitsvorschubes dargestellt)
Konturabfahrwege:
Die Farbe markiert Werkzeugbahnen, die einen Abfahrweg mit Abfahrvorschub beschreiben (wird im Simulationsmodus mit der Farbe des Arbeitsvorschubes dargestellt)
Markierungsfarbe:
Farbe mit der ausgewählte 3D-Modelle oder Rohteile gekennzeichnet werden
Begrenzungskonturen:
Farbe für Konturen, die über die "Option Umgrenzungskontur laden" importiert werden. Sowie für Konturen, die mit den Befehlen "Polylinien erstellen/bearbeiten" und "Kanten extrahieren" erstellt wurden.

Hinweis:
Werden die Farben für Werkzeugbahnen geändert, wird die neue Farbe von den bereits bestehenden NC-Jobs nicht übernommen. Im Simulationsmodus werden geänderte Farben für Rohteile und Werkzeugbahnen erst nach dem Neustart der Simulation übernommen.


Einstellungen

Einstellungen -Menü Ansicht- (Seite 10) -

Registerkarte Cursor:

Über die Schieberegler lassen sich die Größe des "Cursor-Fang-Symbol" , des "Cursor-Fangbereiches" und die Größe des "Auswahl-Cursors" einstellen.

Das "Cursor-Fang-Symbol" wird am Mauscursor bei der Anwendung des Objektfanges dargestellt.

Der "Cursor-Fangbereich" gibt die Größe des virtuellen Fangbereiches für die Objektfänge an. Der "Cursor-Fangbereich" ist also der Bereich, innerhalb dessen das "Fangsymbol" die Eigenschaften eines virtuellen Magneten aufweist, wenn ein Punkt "gefangen" wird.

Der "Auswahl-Cursor" wird zum aktuellen Mauscursor, wenn eines der Befehle "Einzelauswahl", " Messen/Radius - Kreis/Kreisbogen", " Messen/räumliche Ausdehnung", aktiviert wird.

Registerkarte Globale:

Linienstärke:
Die Linienstärke wird für alle "Drahtgeometrien" festgelegt.

Punkt-Größe:
Bestimmt die Größe der Punkte in Pixel.

Ø Nullpunkt:
Bestimmt den Durchmesser des Nullpunkt-Symbols.

Grid-Größe :
Bestimmt die Größe der Grid-Symbole in Pixel.

Richtungs-Pfeil:
Bestimmt die Größe der Richtungs-Pfeile in Pixel.

Farben:
Öffnet den Farbendialog für die Zuweisung von Farben (Entspricht der Menüoption "Ansicht" => "Farben").

Registerkarte Mausbelegung:

Maustastenbelegung:
Wird die rechte Maustaste mit der Option "Befehl wiederholen" belegt, werden z. B. Befehle für das Zeichnen oder auch Transformationsbefehle nach dem Beenden durch erneutes Bestätigen mit der rechten Maustaste wiederholt. Die Option hat Gültigkeit für alle Befehle, die interaktiv mit der Maus ausgeführt werden. Wird hingegen die rechte Maustaste mit der Option Kontextmenü belegt, wird durch das Betätigen der rechten Maustaste ein Kontextmenü geöffnet, welches den zuletzt ausgeführten Befehl enthält.

Mausrad:
Das Mausrad kann wahlweise mit Zoomen oder Rotation belegt werden. Die Geschwindigkeit der Zoom- bzw. Rotationsoperation im Verhältnis zur Drehbewegung des Mausrades kann über den Schieberegler reguliert werden.


Symbolleisten anpassen / erstellen

Symbolleisten anpassen / erstellen -Menü Ansicht- (Seite 11) -

Symbolleisten anpassen erstellen:

Die Funktion „Symbolleisten anpassen erstellen“ ermöglicht das Erstellen bzw. Ändern von Symbolleisten.
Sofern das Dialogfeld „Symbolleisten anpassen/erstellen“ geöffnet ist, befindet sich Condacam im Anpassungsmodus für die Symbolleisten. Die Icons bzw. Symbole lassen sich im Anpassungsmodus mittels gedrückter/ linker Maustaste (Drag & Drop) beliebig auf eine andere oder auf derselben Symbolleiste verschieben. Dazu wird der Mauszeiger über ein Symbol platziert und mit gedrückter/linker Maustaste zur Einfügeposition verschoben. Anschließend wird durch Aufheben des Tastendrucks das Symbol an der betreffenden Stelle eingefügt.
Es lassen sich auf diese Weise Symbole aus dem Auswahlfenster des Dialogfeldes auf eine Symbolleiste verschieben, aber auch das Verschieben von Symbolen zwischen zwei Symbolleisten untereinander ist im Anpassungsmodus möglich.
Zusätzlich kann über den Button „Neue Symbolleiste“ eine neue „leere“ Symbolleiste zum Erstellen einer anwenderdefinierten Symbolleiste geöffnet werden.

Über die Pfeiltaste der Symbolleisten-Liste kann jeweils eine Standartsymbolleiste bzw. deren Symbole zur Auswahl eingestellt werden.

Durch Rechtsklick auf eine Symbolleiste im Anpassungsmodus, kann die Symbolleiste über die Option im Kontextmenü wieder auf den Installationszustand zurückgesetzt werden.

-


Benutzer-Profil laden / speichern

Benutzer-Profil -Menü Ansicht- (Seite 12) -

Benutzereinstellungen laden:
Speichert alle Einstellungen der Anwendung wie Umgebungsvariablen , Farben sowie die Position und die Zusammensetzung der Symbolleisten als Benutzerprofil in einer Datei.

Benutzereinstellungen speichern:

Importiert ein gespeichertes Benutzer-Profil. Dabei werden alle Einstellungen der Anwendung wie Umgebungsvariablen , Farben sowie die Positionen und Zusammensetzungen der Symbolleisten anhand des importierten Benutzerprofils eingestellt.


Screen-Shot erstellen

Screen-Shot erstellen -Menü Ansicht- (Seite 13) -

Ermöglicht das Speichern der Bildschirm-Ansicht als Bild. Wahlweise kann der ganze Bildschirm gespeichert werden oder aber nur der grafische Anzeigebereich.


(Untitled)

-Simulation- (Seite 1) -

Einzelschritt:
Mit dem Befehl "Einzelschritt" lässt sich die Simulation starten und satzweise verfahren.

Anzeige alle 2mm:
Mit dem Befehl "Anzeige alle 2mm" wird ein Anzeigeupdate nach 2mmVerfahrweg des Werkzeuges durchgeführt.

Anzeige alle 40mm:
Mit dem Befehl "Anzeige alle 40mm" wird ein Anzeigeupdate nach 40mmVerfahrweg des Werkzeuges durchgeführt.

Anzeige alle 1000mm:
Mit dem Befehl "Anzeige alle 1000mm" wird ein Anzeigeupdate nach 1000mmVerfahrweg des Werkzeuges durchgeführt.

Simulation bis Ende:
Mit diesem Befehl wird die Simulation des gesamten CNC-Programms in einem Durchgang bis zum Ende durchgeführt.

Zum Anfang:
Startet bzw. initialisiert die Simulation des CNC-Programms neu.

Simulation schließen:
Beendet die Simulation.

Hinweis:
Die voreingestellten Werte für das Anzeigeupdate (2mm, 40mm, 1000mm) , können über das Dialogfeld "Einstellungen /Simulation" verändert werden.


NC-File öffnen

NC-File öffnen -Simulation- (Seite 2) - *

Diese Option ermöglicht es, externe CNC-Programme in die Simulation zu laden. Condacam erkennt Heidenhain , DIN-ähnliche Programme und Programme im Isel-NCP-Format. Die CNC-Programme werden nach Werkzeugdefinitionen bzw. Werkzeugaufrufen durchsucht. Die Werkzeugdefinitionen lassen sich im Dialogfeld "Einstellungen /Simulation" verändern. Für die Simulation ist ein Rohteil erforderlich. Dieses kann im Dialogfeld "Rohteil definieren" erstellt werden.

* = in Condacam-LT nicht vorhanden


Dialogfeld "Simulations-Einstellungen"

Dialogfeld Simulations-Einstellungen -Simulation- (Seite 3) -

Registerkarte Einstellungen:

Simulationsprüfung:
Hier kann eine Auswahl getroffen werden, welche Kollisions-Überprüfungen bei der Simulation ausgeführt werden sollen. Werden Kollisionen gefunden, wird der betreffende NC-Satz im Editor markiert und das Simulationsmodell wird an den entsprechenden Stellen farblich hervorgehoben. Zusätzlich können die Kollisionen bei gestarteter Simulation im Dialogfeld "Fehler-Report" ausgewertet werden.
Die Option "Kollision bei Eilgang" markiert Kollisionen, die entstehen, wenn das Bearbeitungswerkzeug mit Eilgeschwindigkeit (z. B. G0 ) durch das Material fährt. Die Option "Fräser-Schneidenlänge" markiert NC-Sätze, wo die Eingriffslänge des Bearbeitungswerkzeuges die Schneidenlänge übersteigt .

Die Option „kritisches Spanvolumen in % zum Werkzeugdurchmesser“ überprüft einen zu großen Werkzeugeingriff bzw. zu großen Spanabtrag. Anhand des einzugebenen Schwellenwertes wird während der Simulation überprüft, ob ein unzulässig großer Werkzeugeingriff stattfindet. Der Schwellenwert wird prozentual zum Werkzeugdurchmesser angegeben und lässt sich wie folgt ermitteln. Angenommen ein Schaftfräser hat einen Durchmesser von 10mm und der Schwellenwert beträgt 30% des Werkzeugdurchmessers, dann beträgt der zulässige Werkzeugvolleingriff 3mm . Im Zusammenhang mit einer Z-Ebenenstrategie wie dem Z-Ebenen-Schruppen entspricht ein Schwellenwert von 30% einer Zustelltiefe von 3mm bei Werkzeug-Volleingriff (bezieht sich auf 10mm Werkzeugdurchmesser).

Simulationsgenauigkeit:
Gibt die Toleranz an, mit der das Simulationsmodell berechnet wird. Dieser Wert hat entscheidenden Einfluss auf die Simulationsgeschwindigkeit und den Speicherverbrauch. Sinnvolle Werte bewegen sich zwischen 0.05-0.25mm .

Im Feld "Anzeigeupdate pro mm" können die Buttons für die Simulationsgeschwindigkeit angepasst werden. "Anzeigeupdate pro mm" heißt hierbei , dass die Anzeige der Simulation nach dem angegebenen Verfahrweg des Simulationswerkzeuges neu gezeichnet wird.


Fehler-Report

Dialogfeld Fehler-Report -Simulation- (Seite 5) -

Im Dialogfeld "Fehler-Report" wird die Gesamtanzahl der NC-Sätze, in denen eine Kollision stattfindet, aufgelistet. Mit den Pfeiltasten lassen sich die einzelnen NC-Sätze durchschalten und anzeigen. Zu beachten ist, dass der Fehler-Report nur bei aktivierter Simulation eingesehen werden kann. Der Fehler-Report zeigt die gefundenen Fehler bis zur jeweiligen Simulations-Position an. Um alle eventuellen Fehler einsehen zu können, muss die Simulation bis zum Ende des CNC-Progamms durchgeführt werden.


Menü "Geometrie"

-Menü Geometrie- (Seite 1) -

Rohteil definieren
Rohteil extrudieren *
Rohteil laden *
Umgrenzungs- Quader
Nullpunkt/Position
Messen

* = in Condacam-LT nicht vorhanden


Rohteil definieren

Rohteil definieren -Menü Geometrie- (Seite 2) -

Condacam ermittelt die Ausmaße des Modells. Da diese Werte für die Rohteilerstellung benutzt werden können , empfiehlt es sich, zuerst das Modell zu laden und dann die Rohteilerstellung vorzunehmen. Rohteile können auf zwei Arten definiert werden. Einmal durch das direkte Eingeben von Maßen oder durch ein Aufmaß auf die Modell-Abmessungen. Das Aufmaß bezieht sich auf die maßlichen Dimensionen aller geladenen Modelle. Es sei denn, es wurde eine Auswahl getroffen, dann werden nur die ausgewählten Modelle in die Kalkulation für das Aufmaß mit einbezogen.

Rohteil definieren durch Aufmaß:
Für ein quaderförmiges Rohteil kann für jede Achse getrennt ein Aufmaß vergeben werden (X-Achse,Y-Achse,Z-Achse). Gegenüber der X- und Y-Achse wird das Aufmaß in der Z-Achse nur an einer Seite (nach oben) hinzu gerechnet. Während in der X- und Y-Ausrichtung zu beiden Seiten das Aufmaß auf die Modellmaße hinzu addiert wird. Für ein zylinderförmiges Rohteil wird ein Aufmaß vergeben, welches zu beiden Seiten der Zylinderachse hinzu gerechnet wird, sowie ein Aufmaß auf den Radius des Zylinders. Unter "Zylinderachse" wird die Lage der Zylinderachse bzw. eines zylinderförmigen Rohteils festgelegt. Liegt die Zylinderachse parallel zur Z-Achse, wird das Aufmaß in der Z-Achse nur an einer Seite (nach oben) hinzu gerechnet. Während in der X-und Y-Ausrichtung zu beiden Seiten das Aufmaß auf die Modellmaße hinzu addiert wird.

Rohteil definieren durch Maße:
Für ein quaderförmiges Rohteil werden die Maße für die Länge, Breite und Höhe angegeben. Für ein zylinderförmiges Rohteil werden der Durchmesser und die Länge der Zylinderachse angegeben. Zusätzlich muss die Position des Rohteils im globalen Koordinatensystem angegeben werden. Dabei wird jeweils die Position der Rohteilmaße durch den kleinsten Wert der jeweiligen Koordinaten-Achse angegeben. Das heißt, die Rohteilposition wird durch den minimalen X-,Y- und Z-Wert der Rohteildimension im globalen Koordinatensystem beschrieben. Auf das quaderförmige Rohteil bezogen, entsprechen diese Werte der vorderen, linken, unteren Ecke des Quaderrohteils (Ursprungspunkt). Bei zylinderförmigen Rohteilen ist der Ursprungspunkt gleich dem Ursprung der Zylinderachse. Für alle Maßeingaben schlägt Condacam entsprechende Werte vor, die ein vollständig umschließendes Rohteil ergeben würden. Ist die Option "alle Rohteile ersetzen" aktiviert, werden bei der Erstellung des Rohteils alle in der Zeichnung bereits vorhandenen Rohteile gelöscht.


Rohteile durch Extrusion von Konturen erstellen

Rohteil extrudieren-Menü Geometrie- (Seite 3) - *

Diese Funktion ermöglicht es, aus beliebigen Konturen(1.) Rohteile(2.) durch eine Extrusion zu erzeugen. Die ausgewählten Konturzüge können aus beliebigen Zeichnungselementen wie Linien, Polylinien oder Kreisbögen bestehen . Die Konturen müssen einen geschlossenen Konturzug darstellen. Es können ein oder mehrere Konturen gleichzeitig ausgewählt werden, wobei auch Insel-Konturen berücksichtigt werden.

Die Eingabe der Extrusionshöhe bzw. des Extrusionsabstandes kann wahlweise über die Tastatur oder in der Ansicht erfolgen.
Es sind 3 Eingabe-Formen möglich.
1. Eingabe eines Extrusionsabstandes - die Eingabe eines einzelnen Wertes über die Tastatur.
2. Eingabe der Extrusionshöhe durch die Bestimmung eines einzelnen Punktes in der Ansicht.
3. Eingabe eines Extrusionsabstandes durch die Bestimmung zweier Punkte in der Ansicht.

Wird ein Extrusionsabstand durch zwei Punkte eingegeben, so werden für die Ermittlung des Extrusionsabstandes jeweils nur die Z-Werte der Punktkoordinaten berücksichtigt. Wird eine Extrusionshöhe durch einen einzelnen Punkt bestimmt, so wird gleichfalls nur der Z-Wert des Punktes für die Bestimmung der Extrusionshöhe herangezogen.

Die Abfolge für die unterschiedlichen Eingaben-Formen sind im Folgenden aufgeführt:

Eingabe des Extrusionsabstandes durch einen Wert:
1. Konturen auswählen.
2. Wert eingeben, anschließend mit „Enter“ die Eingabe bestätigen.

Eingabe des Extrusionsabstandes durch zwei Punkte:
1. Konturen auswählen.
2. Ersten Punkt in der Ansicht bestimmen.
3. Zweiten Punkt in der Ansicht bestimmen.

Eingabe einer Extrusionshöhe durch einen einzelnen Punkt:
1. Konturen auswählen.
2. Punkt in der Ansicht bestimmen, anschließend die Eingabe mit „Enter“ oder rechter Maustaste bestätigen.

* = in Condacam-LT nicht vorhanden


Rohteil laden

Rohteil laden -Menü Geometrie- (Seite 4) - *

Mit dieser Funktion können Rohteile über die vorhandenen Cad-Schnittstellen geladen werden. Für die Form der Rohteile gibt es keine Beschränkungen. Es können Rohteile mit beliebiger Form importiert werden.

* = in Condacam-LT nicht vorhanden


Umgrenzungsquader

Umgrenzungs-Quader -Menü Geometrie- (Seite 4) -

Ein Umgrenzungsquader stellt die maximale maßliche Ausdehnung des Modells oder des Rohteils dar. Condcam nutzt die Ausmaße des Umgrenzungsquaders für eine Reihe von Voreinstellwerten in den Dialogfeldern der Bearbeitungsstrategien, für die Nullpunkt Positionierung oder z. B. für die Voreinstellwerte bei der Rohteilerstellung. Der Umgrenzungsquader wird beim Laden eines 3D- Modells automatisch erstellt. 2D-Zeichnungselemente wie Linien , Kreise , Punkte usw. werden bei der Erstellung des Umgrenzungsquaders zunächst nicht berücksichtigt, da die Grundeinstellung von Condacam für die 3D-Bearbeitung konfiguriert ist. Für eine 2D-Bearbeitung wie das "Null-Kontur gravieren" ist es jedoch erwünscht, die 2D-Elemente in die Erstellung des Umgrenzungsquaders mit einzubeziehen. Das wird durch die Menü-Option "Umgrenzungs Quader"->"2D-Elemente mit einbeziehen" ermöglicht.

In manchen Fällen kann es erforderlich sein, den Umgrenzungsquader manuell neu zuerstellen. Der Umgrenzungsquader wird z. B. nicht aktualisiert, wenn Konturen über die Funktion "Umgrenzungskonturen laden" importiert werden. Es besteht die Möglichkeit, mit der Option "Umgrenzungs-Quader neu erstellen" den Umgrenzungsquader manuell zu erneuern.


Nullpunkt definieren

Nullpunkt/Position -Menü Geometrie- (Seite 5)-

Condacam stellt drei Möglichkeiten zur Verfügung, um die Position des Werkstück-Nullpunktes festzulegen.
durch die Eingabe einen Punktes (X,Y,Z) im globalen Koordinatensystem.
durch die Eingabe einer Verschiebung ( in X,Y,Z) ausgehend von einer der Ecken des Modellumgrenzungsquaders
durch die Eingabe einer Verschiebung( in X,Y,Z) ausgehend von einer der Ecken des Rohteilumgrenzungsquaders

Ein Umgrenzungsquader stellt die maximale maßliche Ausdehnung des Modells bzw. des Rohteils dar. Die Festlegung der Nullpunkt-Position, ausgehend von einer der Ecken des Umgrenzungsquaders (Varianten 2 und 3), hat insbesondere darin ein Vorteil, dass der Nullpunkt seinen maßlichen Bezug auch bei Transformationen wie "Schieben", "Drehen" nicht verliert. So kann z. B. auch nach der Definierung des Nullpunktes das Werkstück bzw. Rohteil verschoben ,gedreht oder auch skaliert werden, wobei der Nullpunkt mitwandert und seine Position im Bezug zu eine der definierten Bezugs-Ecken des Umgrenzungsquaders behält. In den Eingabefeldern X,Y,Z ist die Verschiebung des Nullpunktes ausgehend von der ausgewählten Ecke des Modell-bzw. Rohteil-Umgrenzungsquaders einzutragen (betrifft Varianten 2 und 3).

Wird der Nullpunkt im globalen Koordinatensystem definiert , hat der Nullpunkt ,anders als in Variante 2 und 3, eine durch Koordinaten definierte Position. In den Eingabefeldern X,Y,Z ist dann die Position des Nullpunktes im globalen Koordinatensystem einzutragen.

Da der Null-Punkt von Condcam als Cad-Objekt verwaltet wird, kann dieser auch mit den Transformationsfunktionen "Schieben" ,"Drehen" und Spiegeln positioniert werden. Der Nullpunkt lässt sich jedoch nicht kopieren. Durch den Umstand ,dass der Nullpunkt auf Transformationsfunktionen reagiert, erfordert das Arbeiten mit diesen Funktionen eine gewisse Aufmerksamkeit, um ein unbeabsichtigtes Verschieben des Nullpunktes zu vermeiden. Es empfiehlt sich von daher, den Nullpunkt erst kurz vor der NC-Job-Generierung zu positionieren.

Mit der Bestätigung des Dialoges für die Nullpunktdefinition durch den OK- Button, wird gleichzeitig auch der Umgrenzungsquader erstellt bzw. wenn schon vorhanden, neu erstellt. Der Umgrenzungsquader ist gleichzeitig wichtig für diverse Voreinstellwerte, unter anderen für die Festlegung von Bearbeitungs-Bereichen oder z. B. für die Erstellung des Rohteils. Die Option "2D-Elemente mit einbeziehen" legt fest, ob für die Bestimmung der maßlichen Ausdehnung des Umgrenzungsquaders auch 2D-Elemente – z. B. Kreise , Linien, Polylinien usw. berücksichtigt werden sollen. In der Standard- Voreinstellung berücksichtigt Condacam 3D-Modelle bzw. 3D-Flächen für die Erstellung des Umgrenzungsquaders. Da für 3D-Bearbeitungen in der Regel auch nur 3D-Objekte als Berechnungsgrundlage für die Fräsbahnen dienen. Für eine 2D/2.5D-Bearbeitung wie das "Null-Kontur/Gravieren", sollte die Option "2D-Elemente mit einbeziehen" aktiviert werden. Eine Aktivierung ist ebenfalls über das Menü->"Umgrenzungsquader"->"2D-Elemente mit einbeziehen" möglich.


Messen

Messen -Menü Geometrie- (Seite 6) -

Einzelpunkt
Gibt die Koordinaten eines Punktes in die Eingabezeile aus. Der Punkt wird einmal in Werten des globalen Koordinatensystems ausgegeben und dahinter in Werten des Nullpunkt-Koordinatensystems.

Winkel
Gibt den Winkel aus drei ausgewählten Punkten in die Eingabezeile aus. Der erste Punkt beschreibt den Scheitelpunkt des Winkels. Die folgenden Punkte stehen für die Schenkelpunkte des Winkels.

Abstand / 2 Punkte
Misst den Abstand zweier ausgewählter Punkte und gibt das Ergebnis in die Eingabezeile aus.

Radius - Kreis/Kreisbogen
Gibt den Radius eines ausgewählten Kreises oder eines Kreisbogens in die Eingabezeile aus.

Räumliche Ausdehnung
Gibt die räumliche Ausdehnung eines ausgewählten Zeichnungselementes in die Eingabezeile aus. Es werden die Werte für die Achsen X,Y,Z ausgegeben (vergleichbar mit Länge , Breite , Höhe).


Menü "Postprozessor"

-Menü Postprozessor- (Seite 1) -


NC-Postprozessor-Ausgabe

NC-Postprozessor Ausgabe -Menü Postprozessor- (Seite 2) -

Im oberen Editfeld des Dialogfeldes "Postprozess" ist der Dateipfad zur Postprozessordatei angegeben. Mit dem Button rechts daneben [image] lässt sich über einen Dateiauswahldialog der gewünschte Postprozessor auswählen bzw. festlegen. Über den Button "Bearbeiten" öffnet sich der Postprozessor-Assistent mit dem eingestellten Postprozessor. Mit dem Assistenten können Veränderungen am Postprozessor vorgenommen werden. Das Häkchen "Kreisbogenkonvertierung" erscheint, wenn der aktuell eingestellte Postprozessor die Kreisbogenkonvertierung unterstützt. Durch die Kreisbogenkonvertierung werden bogenförmige bzw. kreisförmige Abschnitte in den Fräsbahnen zu Kreisen bzw. Kreisbögen konvertiert. (G2,G3). Die Kreisbogenkonvertierung kann durch Entfernen des Häkchens außer Kraft gesetzt werden.

Das untere Editfeld zeigt den Dateipfad für die Ausgabe-Datei an. Der Dateipfad kann über den Dateiauswahldialog festgelegt werden (Button rechts [image] ). Vor der Ausgabe der CNC-Datei prüft Condacam, ob bereits eine gleichlautende Datei im angegebenen Verzeichnis existiert und gibt gegebenenfalls eine Warnmeldung aus.

Die Option "nur eingeblendete Jobs ausgeben" , ermöglicht eine "selektierte" Ausgabe von NC-Jobs. NC-Jobs lassen sich im Arbeitsbereich über die Häkchen im Treebaum aus der Anzeige ausblenden bzw. einblenden. Auf diese Weise lassen sich nun einzelne Programmteile bzw. NC-Jobs als CNC-Programm ausgeben.

Mit dem Button "Start" wird die Ausgabe des CNC- Programms gestartet.


Postprozessor erstellen

Postprozessor erstellen -Menü Postprozessor- (Seite 3) -

Condcam enthält einen Postprozessor-Assistenten, mit dem vorhandene Postprozessoren bearbeitet oder neu erstellt werden können. Der Postprozessor-Assistent stellt fachkundigen Benutzern die Möglichkeit zur Verfügung, Postprozessoren zu bearbeiten. Bitte gehen Sie mit größter Sorgfalt bei der Bearbeitung von Postprozessoren vor! Wir empfehlen Ihnen, für die Erstellung von Postprozessoren den Service Ihres Fachhändlers in Anspruch zu nehmen.


Bearbeitungsstrategie des Menüs "3-Achsen Fräsen"

Bearbeitungsstrategien des Menüs 3-Achsen Fräsen

Das Menü "3-Achsen Fräsen" enthält folgende Bearbeitungsstrategien für die 3- Achsenbearbeitung :

Z- Ebenen- Schruppen
Z- Ebenen- Restmaterialschruppen *
Z- Ebenen- Schlichten
Konturparallel-Schlichten
Offset-Schlichten *
Hohlkehlen-Offset-Schlichten *
Kreisförmiges Schlichten
Kreisspiral-Schlichten
Rechteckspiral-Schlichten
Komplettschlichten *
Schlichten flacher Bereiche *
Taschen-Schlichten *
Kontur-Projizieren *
Zwischen zwei Kurven bearbeiten *
Hohlkehlenbearbeitung *
Restmaterial-Schlichten *
Umgrenzung als Polylinie erstellen *
Umgrenzung von flachen Bereichen *
Fräser-Kontaktkurve von ausgewählten Flächen *

* = in Condacam- LT nicht vorhanden


Bearbeitungsstrategie "Z-Ebenen-Schruppen"

Bearbeitungsstrategie - Z- Ebenen- Schruppen - (Seite 1) -

Diese Bearbeitungsstrategie berechnet Fräswege anhand eines Modells und eines Rohteils. Die Bearbeitung erfolgt in einer Z- konstanten Ebene.

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung in Z / Abstand:
Gibt die Zustelltiefe, also den Abstand von Bearbeitungsebene zu Bearbeitungsebene an.

Anzahl der Fräsebenen:
Mit diesem Parameter lässt sich die Anzahl der Bearbeitungsebenen festlegen. Die resultierende Zustelltiefe ergibt sich somit aus der Gesamttiefe der Bearbeitung, geteilt durch die Anzahl der Bearbeitungsebenen.

Offset:
Der Parameter "Offset" bestimmt die Schruppstrategie, mit der die Schruppbearbeitung durchgeführt wird. Beim Offsetschruppen verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zum Modell und Rohteil. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, wo die Bearbeitung beginnt. Beispielsweise werden taschenförmige Bereiche oft von innen nach außen bearbeitet. Die Schruppstrategie "Offset" empfiehlt sich für das Bearbeiten von konkaven Formen (bzw. Hohlformen), taschenförmigen Bereichen oder dünnwandigen Teilen. Ebenfalls ist die Strategie anzuwenden, wenn eine gerichtete Schneidrichtung(Gegenlauf / Gleichlauf) über den gesamten Fräsprozess gefordert ist.

Offset/Modell:
Der Parameter " Offset/Modell" bestimmt die Schruppstrategie, mit der die Schruppbearbeitung durchgeführt wird. Beim Schruppen-„Offset/Modell“ verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zum Modell. Die Parameter "Modell nach außen" bzw. "außen zum Modell" geben vor, wo die Bearbeitung beginnt. Bei Verwendung der Schruppstrategie "Offset/Modell" empfiehlt es sich für effektive Werkzeugwege die Option „außen zum Modell“ anzuwenden. Die Schruppstrategie "Offset/Modell" ist besonders geeignet für das Bearbeiten von konvexen Formen bzw. „Außenformen“.

Pendelschruppen:
Gegenüber dem "Offsetschruppen" verlaufen die Fräsbahnen beim "Pendelschruppen" parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. Die wechselnde Schneidrichtung ist für die Schruppstrategien „Offset/Modell“ und „Pendelschruppen“ unbedingt empfehlenswert, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege.

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim Pendelschruppen. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0° angeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.


Bearbeitungsstrategie "Z-Ebenen-Restmaterialschruppen"

Bearbeitungsstrategie - Z-Ebenen-Restmaterialschruppen - (Seite 1) - *

Diese Bearbeitungsstrategie berechnet Fräswege anhand des Restmaterials. Die Bearbeitung erfolgt in einer Z-konstanten Ebene.

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung in Z / Abstand:
Gibt die Zustelltiefe, also den Abstand von Bearbeitungsebenen zu Bearbeitungseben an.

Anzahl der Fräsebenen:
Mit diesem Parameter lassen sich die Anzahl der Bearbeitungsebenen festlegen. Die resultierende Zustelltiefe ergibt sich somit aus der Gesamttiefe der Bearbeitung, geteilt durch die Anzahl der Bearbeitungsebenen.

Offset:
Der Parameter "Offset" bestimmt die Schruppstrategie, mit der die Schruppbearbeitung durchgeführt wird. Beim Offsetschruppen verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zum Modell und Rohteil. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, wo die Bearbeitung beginnt. Beispielsweise werden taschenförmige Bereiche oft von innen nach außen bearbeitet. Die Schruppstrategie "Offset" empfiehlt sich für das Bearbeiten von Konkaven-Formen (bzw. Hohlformen), taschenförmigen Bereichen oder dünnwandigen Teilen. Ebenfalls ist die Strategie anzuwenden, wenn eine gerichtete Schneidrichtung(Gegenlauf / Gleichlauf) über den gesamten Fräseprozess gefordert ist.

Offset/Modell:
Der Parameter " Offset/Modell" bestimmt die Schruppstrategie, mit der die Schruppbearbeitung durchgeführt wird. Beim Schruppen-„Offset/Modell“ verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zum Modell. Die Parameter "Modell nach außen" bzw. "außen zum Modell" geben vor, wo die Bearbeitung beginnt. Für effektive Werkzeugwege, empfiehlt sich für die Schruppstrategie "Offset/Modell"
die Option „außen zum Modell“ anzuwenden.

Pendelschruppen:
Gegenüber dem "Offsetschruppen" verlaufen die Fräsbahnen beim "Pendelschruppen" parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. Die wechselnde Schneidrichtung ist für die Schruppstrategien „Offset/Modell“ und „Pendelschruppen“ unbedingt empfehlenswert, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen-o. Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege.

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim Pendelschruppen. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0° angeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Rohteilauflösung:
Für die Restmaterial- Berechnung erstellt Condacam intern ein virtuelles Restmaterial Rohteil. Die Berechnung des Restmaterial-Rohteils erfolgt unter Vorgabe einer Toleranz (Rohteilauflösung). Die Rohteilauflösung hat entscheidenden Einfluss auf die Berechnungszeit und den Speicherverbrauch. Gleichzeitig bestimmt die Rohteilauflösung indirekt auch die Genauigkeit der Restmaterialerkennung. Das heißt, die Restmaterialbereiche müssen maßlich den Wert der Rohteilauflösung übersteigen, um bei der Restmaterial Bearbeitung berücksichtigt zu werden. Je nach Bauteilgröße und Hardwarevoraussetzungen, liegen sinnvolle Werte für die Rohteilauflösung zwischen 0.05 und 0.5 mm.

nur eingeblendete NC-Jobs berücksichtigen:
Das verbliebene Restmaterial wird anhand der vorherigen Bearbeitungen (NC-Jobs) ermittelt. Wenn nur bestimmte NC-Jobs für die Restmaterialberechnung ausschlaggebend sein sollen, kann mit der Option "nur eingeblendete NC-Jobs berücksichtigen" im Zusammenhang mit dem Ein- und Ausblenden der NC-Jobs eine Auswahl getroffen werden.

* = in Condacam-LT nicht vorhanden


Bearbeitungsstrategie "Z-Ebenen-Schlichten"

Bearbeitungsstrategie - Z- Ebenen- Schlichten - (Seite 1) -

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung in Z / Abstand:
Gibt die Zustelltiefe, also den Abstand von Bearbeitungsebene zu Bearbeitungsebene an.

Anzahl der Fräsebenen:
Mit diesem Parameter lassen sich die Anzahl der Bearbeitungsebenen festlegen. Die resultierende Zustelltiefe ergibt sich somit aus der Gesamttiefe der Bearbeitung, geteilt durch die Anzahl der Bearbeitungsebenen.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide
gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Die
wechselnde Schneidrichtung kann vorteilhaft sein, wenn die Fräsbahnen durch
Begrenzungskonturen getrimmt werden. Dadurch lassen sich z.B. im Zusammenhang mit
wechselnder Schneidrichtung oft weniger An- und Abfahrbewegungen erzeugen.


Bearbeitungsstrategie "Konturparallel-Schlichten"

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 1) -

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung /Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim Pendelschruppen. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

vorne nach hinten/hinten nach vorne:
Diese Optionen bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd: Bestimmen die Schneidrichtung.
Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung. Beim Gleichlauffräsen ist es entsprechend umgekehrt. Die wechselnde Schneidrichtung ist vorteilhaft, weil sich weniger An- und Abfahrbewegungen ergeben.


Bearbeitungsstrategie "Offset-Schlichten"

Bearbeitungsstrategie - Offset-Schlichten - (Seite 1) - *

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung /Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe
des prozentualen Werkzeugdurchmessers.

Innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

* = in Condacam-LT nicht vorhanden


Bearbeitungsstrategie "Hohlkehlen-Offset-Schlichten"

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 1) - *

"Hohlkehlen-Offset-Schlichten" setzt sich zusammen aus einer "Hohlkehlenbearbeitung" und dem "Offsetschlichten". Diese Art der Schlicht-Bearbeitung passt sich gegebenenfalls besser an die Bauteilform an und hat zugleich den Vorteil, dass Hohlkehlen sauber ausgearbeitet werden.

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung /Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

* = in Condacam-LT nicht vorhanden


Bearbeitungsstrategie "Kreisförmiges Schlichten"

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 1) -

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung / Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.


Bearbeitungsstrategie "Kreisspiral-Schlichten"

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 1) -

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung / Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.


Bearbeitungsstrategie "Rechteckspiral-Schlichten"

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite1) -

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung /Bahnabstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.


Bearbeitungsstrategie “Komplettschlichten”

Bearbeitungsstrategie – Komplettschlichten - (Seite 1) - *

Registerkarte „steile Bereiche“:

Die Strategie Komplettschlichten vereint zwei spezialisierte Bearbeitungsstrategieen -
eine Strategie zum Bearbeiten steiler Flächen und eine Strategie zur Bearbeitung flacher Bereiche. Für die Berechnung der Werkzeugbahnen werden die Flächen eines Modells automatisch anhand eines Grenzwinkels in steile und flache Bereiche aufgeteilt.
Die Registerkarte steile Bereiche enthält die wesentlichen Parameter der Bearbeitungsstrategie für die steilen bis senkrechten Flächen. Es handelt sich dabei um eine Strategie ähnlich dem „Z- Ebenen-Schlichten“.

Präzision

Aufmaß

Flächen-Grenzwinkel:
Der Flächen-Grenzwinkel kann mit einem Wert von 0-90° angegeben werden.
Mit dem Flächen-Grenzwinkel wird das Modell virtuell in steile und flache Bereiche unterteilt, die jeweils einer der optimierten Bearbeitungsstrategien zugeführt werden.
Alle Flächen, die eine größere Neigung als der Grenzwinkel aufweisen, werden den steilen Bereichen zugeordnet. Flächen mit einem Winkel kleiner als der Grenzwinkel, werden als flache Bereiche erkannt.

Zustellung in Z / Abstand:
Gibt die Zustelltiefe, also den Abstand von Bearbeitungsebene zu Bearbeitungsebene an.

Anzahl der Fräsebenen:
Mit diesem Parameter lassen sich die Anzahl der Bearbeitungsebenen festlegen. Die resultierende Zustelltiefe ergibt sich somit aus der Gesamttiefe der Bearbeitung, geteilt durch die Anzahl der Bearbeitungsebenen.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide
gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Die
wechselnde Schneidrichtung ist für diese Strategie unbedingt empfehlenswert, da die
wechselnde Schneidrichtung weniger An- und Abfahrbewegungen erzeugt.

Gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht /geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an-/ abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Wenn möglich, mit Arbeitsweg direkt verbinden:
Die Option bewirkt, dass zwei dicht zusammenliegende An- und Abfahrpunkte direkt mit einem Arbeitsweg überbrückt werden. Ist dieser Schalter hingegen deaktiviert, wird immer eine An- und Abfahrbewegung eingefügt.

* = in Condacam-LT nicht vorhanden


Taschen-Schlichten

Bearbeitungsstrategie - Taschen-Schlichten - (Seite 1) -*

Registerkarte Fräsparameter:

Präzision

Aufmaß

Offset:
Bestimmt die Methode, mit der die Bearbeitung durchgeführt wird. Mit der Option "Offset" verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zu den Ausgangskonturen. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, wo die Bearbeitung beginnt.

Konturparallel:
Gegenüber der Option "Offset" verlaufen die Fräsbahnen mit der Option "konturparallel" parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd: Bestimmen die Schneidrichtung.
Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung. Beim Gleichlauffräsen ist es entsprechend umgekehrt. Die wechselnde Schneidrichtung (nur bei "konturparallel") ist vorteilhaft, weil sich weniger An- und Abfahrbewegungen ergeben.

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen (bei aktivierter Option "konturparallel"). Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Umgrenzung versetzen:
Dieser Parameter versetzt die Umgrenzungskonturen um den angegebenen Abstand. Die Umgrenzungskonturen sind die Ausgangskonturen für die Bearbeitung "Taschen-schlichten". Sie müssen aus geschlossenen Konturzügen bestehen (z.B. aus Polylinien,Linien, Kreisen ,Spline oder Ellipsen). Diese müssen vor der Bearbeitung ausgewählt werden.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

* = in Condacam- LT nicht vorhanden


Schlichten flacher Bereiche

Bearbeitungsstrategie - Schlichten flacher Bereiche - (Seite 1) - *

Registerkarte Fräsparameter:

 Präzision

Aufmaß

Flächenwinkel:
Der Parameter Flächenwinkel spezifiziert den Winkelbereich, der für die Bearbeitung zu berücksichtigenden Flächen. Das heißt, alle Flächen an einem 3D- Modell, die sich innerhalb dieser Winkelspanne befinden, werden in die Bearbeitung mit einbezogen. Flächen, die außerhalb der Winkelspanne liegen, werden nicht berücksichtigt.

Offset:
Bestimmt die Methode, mit der die Bearbeitung durchgeführt wird. Mit der Option "Offset" verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zu den Ausgangskonturen. Die Parameter "Innen nach außen" bzw. "Außen nach innen" geben vor, wo die Bearbeitung beginnt.

konturparallel:
Gegenüber der Option "Offset" verlaufen die Fräsbahnen mit der Option "konturparallel" parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung. Beim Gleichlauffräsen ist es entsprechend umgekehrt. Die wechselnde Schneidrichtung (nur bei "konturparallel") ist vorteilhaft, weil sich weniger An- und Abfahrbewegungen ergeben.

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen (bei aktivierter Option "konturparallel"). Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Umgrenzung versetzen:
Dieser Parameter versetzt die Umgrenzungskonturen um den angegebenen Abstand. Die Umgrenzungskonturen umschließen die zu bearbeitenden Bereiche.

* = in Condacam-LT nicht vorhanden


Kontur-Projizieren

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 1) - *

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung / Gesamttiefe:
Condacam projiziert die Kontur als Werkzeugbahnen zunächst auf die Oberfläche des Modells. Mit dem Parameter "Zustellung / Gesamttiefe" kann den Werkzeugbahnen zusätzlich eine Tiefe zugewiesen werden, um die das Werkzeug sich in die Oberfläche einfräst.

Anzahl der Durchläufe:
Bestimmt die Anzahl der Durchläufe, mit denen die Zustelltiefe schrittweise erreicht werden soll.

Fräsbahnausrichtung- wechselnd / eine Ausrichtung:
Ist die Option "eine Ausrichtung" aktiviert, behalten die projizierten Konturen die Ausrichtung der Ursprungskonturen. Bei wechselnder Ausrichtung wechselt mit jedem Durchlauf der Zustelltiefe die Ausrichtung der einzelnen Konturen in die umgekehrte Richtung. Das führt im allgemeinen zu kürzeren Verfahrwegen beim Übergang zur nächsten Zustelltiefe.

* = in Condacam-LT nicht vorhanden


Zwischen zwei Kurven bearbeiten

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite1) - *

Registerkarte Fräsparameter:

Die Bearbeitungsstrategie zwischen zwei Kurven ist insbesondere für die Bearbeitung von schmaleren Teilbereichen an einem 3-D Modell gedacht. Der Bearbeitungsbereich wird dabei über zwei Kurven festgelegt, welche paarweise geschlossen oder offen sein können. Dabei unterstützt die Strategie eine 3-D konstante Zustellung und sorgt somit für eine gleich bleibende Oberflächengüte über den gesamten Bearbeitungsbereich.
Die Berechnung erfolgt indem, die ausgewählten Kurven in einem ersten Schritt (intern )auf die Werkstückoberfläche projiziert werden und anschließend wird eine Bearbeitung zwischen den Kurven berechnet. Für ein sauberes und sinnvolles Ergebnis sind dabei einige Bedingungen zu beachten:
1. der Kurvenverlauf der projizierten Kurven darf keine steil bzw. senkrecht abfallende Bereiche in den Kurven ergeben (s. Bild1).
Bild1:

2. der Abstand der Kurven sollte möglichst gleichmäßig zueinander verlaufen.

3. die zwei Kurven bilden gleichzeitig die äußeren Fräs-Bahnen und sollten insbesondere (an Steilwänden um den Fräserradius) so versetzt werden, dass eine Bearbeitung zwischen den Kurven möglich ist.

Sofern die ausgewählten Kurven entlang einer Steilwand verlaufen, können zusätzlich die zu bearbeitenden Flächen ausgewählt werden, um Condacam mitzuteilen, zu welchem Bereich das Werkzeug möglichst Kontakt halten soll. Dadurch kann an Steilwänden mitunter ein besserer Werkzeugbahnverlauf erzielt werden (s. Bild2 und Bild3).
Bild2:

Bild3

Präzision

Aufmaß

Zustellung /Abstand:
Bestimmt den maximalen seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den maximalen seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

entlang der Kurven:
Die Fräsbahnen werden konturparallel zu dem Kurvenverlauf angeordnet.

entlang / spiralförmig (bei geschlossenen Kurven):
Diese Option führt eine kontinuierliche, spiralförmig fortlaufende Zustellung ohne An- und Abfahrbewegung von einer Kurve zur zweiten Kurve aus.

quer zu den Kurven:
Die Fräsbahnen werden quer zu dem Kurvenverlauf angeordnet.

Fräsbahnausrichtung:
Insbesondere bei offenen Kurven erzeugt die wechselnde Fräsrichtung die wenigsten An- und Abfahrbewegungen. Hingegen bewirkt die Option "eine Ausrichtung" zwar eine gleich bleibende Fräsrichtung, jedoch entstehen für jede Werkzeugbahn eine An- und Abfahrbewegung. Bei geschlossenen Konturen hingegen, erweist sich die Option "eine Ausrichtung" im Zusammenhang mit der Option "entlang der Kurven" als vorteilhafter.

vorne nach hinten/hinten nach vorne:
Diese Optionen bestimmen, von welcher Seite aus die Bearbeitung beginnt.

* = in Condacam-LT nicht vorhanden


Hohlkehlenbearbeitung

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 1) - *

Registerkarte Fräsparameter:

Präzision

Aufmaß

Grenz-Winkel der Detektion / minimale Grenz-Winkel:
Der Parameter "Grenz-Winkel der Detektion" steht für den Schwellwinkel, ab dem eine Hohlkehle erkannt wird. Das heißt, alle Hohlkehlenwinkel, die im Winkel kleiner als der "Grenz-Winkel der Detektion" sind, werden in die Bearbeitung mit einbezogen. Der Parameter "minimaler Grenz-Winkel" gibt einen Schwellwinkel an, ab dem keine Hohlkehlenbearbeitung durchgeführt wird. Das heißt, alle Hohlkehlenwinkel, die kleiner sind als der "minimale Grenz-Winkel", werden von der Bearbeitung ausgeschlossen.

Gegenlauffräsen , Gleichlauffräsen:
Bestimmen die Schneidrichtung. Beim "Gegenlauffräsen" dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim "Gleichlauffräsen" ist es entsprechend umgekehrt.

Bearbeitungsbereiche durch die Auswahl von Flächen festlegen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.

* = in Condacam-LT nicht vorhanden


Restmaterial-Schlichten

Bearbeitungsstrategie - Restmaterial-Schlichten - (Seite 1) *

Registerkarte Fräsparameter:

Präzision

Aufmaß

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

vorne nach hinten / hinten nach vorne:
Diese Optionen bestimmen, von welcher Seite aus die Bearbeitung beginnt.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

Rohteilauflösung:
Für die Restmaterial- Berechnung erstellt Condacam intern ein virtuelles Restmaterial-Rohteil. Die Berechnung des Restmaterial-Rohteils erfolgt unter Vorgabe einer Toleranz (Rohteilauflösung). Die "Rohteilauflösung" hat entscheidenden Einfluss auf die Berechnungszeit und den Speicherverbrauch. Gleichzeitig bestimmt die Rohteilauflösung indirekt auch die Genauigkeit der Restmaterialerkennung. Das heißt, die Restmaterialbereiche müssen maßlich den Wert der Rohteilauflösung übersteigen, um bei der Restmaterial-Bearbeitung berücksichtigt zu werden. Je nach Bauteilgröße und Hardwarevoraussetzungen liegen sinnvolle Werte für die Rohteilauflösung zwischen 0.05 und 0.5 mm.

Nur eingeblendete NC-Jobs berücksichtigen:
Das verbliebene Restmaterial wird anhand der vorherigen Bearbeitungen (NC-Jobs) ermittelt. Wenn nur bestimmte NC-Jobs für die Restmaterialberechnung ausschlaggebend sein sollen, kann mit der Option "nur eingeblendete NC-Jobs berücksichtigen" im Zusammenhang mit dem Ein- und Ausblenden der NC-Jobs eine Auswahl getroffen werden.

* = in Condacam-LT nicht vorhanden


Umgrenzung als Polylinie erstellen

Befehl - Umgrenzung als Polylinie erstellen - (Seite 1) -

Diese Funktion erstellt geschlossene Polylinien unter Berücksichtigung eines Werkzeuges und einer virtuellen Ebene in der Z-Achse.

Registerkarte Parameter:

Präzision

Aufmaß

Bereichseingrenzung:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Werten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Mit dem Parameter Z-MIN lässt sich die Höhe ,auf der die Polylinie berechnet wird, festlegen.

Umgrenzungsaufmaß:
Der Parameter "Umgrenzungsaufmaß" versetzt die erzeugte Polylinie um den angegebenen Betrag.

CW :
Steht für "clockwise" bzw. Laufrichtung der Polylinie im Uhrzeigersinn.

CCW :
Steht für "counterclockwise" bzw. Laufrichtung der Polylinie gegen Uhrzeigersinn.


Umgrenzungen von flachen Bereichen erstellen

Befehl -Umgrenzung von flachen Bereichen - (Seite 1) - [image] Flat

Diese Funktion erstellt geschlossene Polylinien/Umgrenzungen von flachen Bereichen.
Dabei wird unter Einbeziehung des Werkzeuges der Kontaktbereich des Werkzeuges mit den detektierten flachen Flächen ermittelt.

Registerkarte Parameter:

Präzision

Aufmaß

Flächenwinkel:
Der Parameter Flächenwinkel spezifiziert den Winkelbereich, der für die Bearbeitung zu berücksichtigenden Flächen. Das heißt, alle Flächen an einem 3D- Modell, die sich innerhalb dieser Winkelspanne befinden, werden in die Bearbeitung mit einbezogen. Flächen, die außerhalb der Winkelspanne liegen, werden nicht berücksichtigt.

Umgrenzung versetzen:
Dieser Parameter versetzt die berechneten Umgrenzungskonturen um den angegebenen Abstand. Ein negativer Wert versetzt die Umgrenzungskonturen nach innen und ein positiver Wert versetzt die Umgrenzungskonturen nach außen.


Umgrenzungen von ausgewählten Flächen

Befehl -Fräser-Kontaktkurve von ausgewählten Flächen - (Seite 1) -

Diese Funktion erstellt geschlossene Polylinien/Umgrenzungen von ausgewählten Flächen.
Dabei wird unter Einbeziehung des Werkzeuges, der Kontaktbereich des Werkzeuges mit den ausgewählten Flächen ermittelt.

Registerkarte Parameter:

Präzision

Aufmaß

Umgrenzung versetzen:
Dieser Parameter versetzt die berechneten Umgrenzungskonturen um den angegebenen Abstand. Ein negativer Wert versetzt die Umgrenzungskonturen nach innen und ein positiver Wert versetzt die Umgrenzungskonturen nach außen.


Bearbeitungsstrategien des Menüs "2.5-Achsen Fräsen"

Das Menü "2.5-Achsen Fräsen" enthält folgende Bearbeitungsstrategien und Funktionen für die 2.5 D -Bearbeitung:

Plan-Fräsen
Profil-Bearbeitung
Taschen-Bearbeitung
Restmaterial-Bearbeitung
Null-Kontur/Gravieren
Gewindefräsen
HPC/HSC-Taschen-Bearbeitung
HPC/HSC-Außen-Bearbeitung


Bearbeitungsstrategie "Plan-Fräsen"

Bearbeitungsstrategie – Plan-Fräsen - (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungstrategie „Plan- Fräsen“ dient zum einfachen Erzeugen ebener Werkstückoberflächen. Dabei fungiert diese Strategie durch das Erzeugen von „Räumwegen“ ähnlich wie eine Schruppstrategie. Das Material wird mit Hilfe dieser Strategie in mehreren Zustellungen (in Z ) plan abgetragen. Als Daten-Grundlage für die Berechnung können geschlossene Konturen aus Polylinien, Linien, Kreisen oder Splinen dienen. Grundsätzlich ist es jedoch sinnvoll, alle Bearbeitungskonturen zunächst in Polylinien zu konvertieren (Menü=>Zeichnen=>Polylinien (erstellen ; ändern). Dadurch wird insgesamt die Arbeitsweise vereinfacht und es stehen weitere Optionen (im Polylinien-Menü) für die Aufbereitung der Polylinien–Konturen zur Verfügung.
Durch das Auswählen der geschlossenen/ bereichsumschließenden Konturen werden die zu bearbeitenden Bereiche markiert. Liegt innerhalb einer Kontur eine weitere Kontur, so wird diese automatisch als „nicht zubearbeitende Insel“ erkannt.

Aufmaß auf Kontur:
In der Strategie Planfräsen wird der Bearbeitungsbereich durch bereichsumschließende Konturen bestimmt. Ist das Konturaufmaß „0“ , verlaufen die Werkzeugpfade bis an die Kontur heran. Das heißt, der Fräser überragt den durch die Kontur bestimmten Bearbeitungsbereich während der Bearbeitung, um die Größe des Werkzeugradius`. Wird ein Wert für das Konturaufmaß angegeben, wird die Kontur ähnlich wie bei einer „Fräsradiuskorrektur“ um den angegebenen Betrag versetzt. Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass die bereichsumschließenden Konturen nach innen versetzt werden. Der Bearbeitungsbereich wird also verkleinert. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, vergrößern sich die Bearbeitungsbereiche.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, so bewirkt eine Zustelltiefe von „10mm“ , dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm positioniert wird.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern an, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll. Ist keine Zustellung erwünscht, kann der Parameter mit „0“ angegeben werden.

Zustellung pro Schritt:
Gibt die Zustellung in Millimeter pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll. Ist der Parameter Gesamtzustellung kleiner oder „0“, erfolgt keine Zustellung in Schritten und es wird nur ein Bearbeitungsdurchlauf durchgeführt.

Ebenen räumen / Offset:
Der Parameter "Offset" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Beim Offset-Verfahren verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zur Ausgangskontur. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, von wo die Bearbeitung beginnt.

Ebenen räumen / konturparallel:
Der Parameter " konturparallel" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Die Fräsbahnen verlaufen mit dieser Option zueinander geradlinig / parallel. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt. Im Zusammenhang mit dieser Option empfiehlt sich die wechselnde Schneidrichtung, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege - was zu ineffektiven Werkzeugwegen führt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung, beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. Die wechselnde Schneidrichtung ist im Zusammenhang mit der Option “Ebenen räumen / konturparallel“ unbedingt empfehlenswert, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege.

Zustellung /Abstand:
Bestimmt die seitliche Zustellung in der Ebene.

% Fräserdurchmesser:
Bestimmt die seitliche Zustellung in der Ebene, durch die Angabe eines prozentualen Wertes anteilig zum Werkzeugdurchmesser.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim „Ebenen räumen / konturparallel“. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0° angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.


Bearbeitungsstrategie "Profil-Bearbeitung"

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungstrategie „Profil-Bearbeitung“ dient zum Erzeugen von Bearbeitungs-Jobs mit Werkzeugradiuskorrektur. Im weiteren kann die Profilbearbeitung auch als Schlichstrategie für eine vorangegangene Schruppbearbeitung (z. B. Taschen-Bearbeitung) dienen. Als Daten-Grundlage für die Berechnung können geschlossene sowie auch offene Konturzüge aus Polylinien, Linien, Kreisen oder Splinen dienen. Es ist jedoch sinnvoll, alle Bearbeitungskonturen zunächst in Polylinien zu konvertieren (Menü=>Zeichnen=>Polylinien erstellen ; ändern). Dadurch wird insgesamt die Arbeitsweise vereinfacht und es stehen weitere Optionen (im Polylinien-Menü) für die Aufbereitung der Polylinien-Konturen zur Verfügung. Beispielsweise kann mittels der Funktion „Polylinienlaufrichtung umkehren“ die Schneidrichtung (Gegenlauf /Gleichlauf-Fräsen) bestimmt werden.

Aufmaß auf Kontur:
Wird ein Wert für das Konturaufmaß angegeben, wird dieser zusätzlich zum Wert der „Fräserradiuskorrektur“ addiert. Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass ein Aufmaß auf den bearbeiteten Flächen verbleibt. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, wird das Werkstück „untermäßig“ gefräst.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, dann bewirkt eine Zustelltiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm positioniert wird.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern an, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll. Ist keine Zustellung in der Tiefe erwünscht, kann der Parameter mit „0“ angegeben werden.

Zustellung pro Schritt:
Gibt die Zustellung in Millimetern pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll. Ist der Parameter Gesamtzustellung kleiner oder „0“, erfolgt keine Zustellung in Schritten und es wird nur ein Bearbeitungsdurchlauf durchgeführt.

Bearbeitungsweite:
Die Profilbearbeitung ermöglicht ebenfalls eine schrittweise seitliche Zustellung in der Z-Ebene. Der Parameter „Bearbeitungsweite“ definiert dabei die seitliche „Gesamtzustellung“.
Sofern größere Materialmengen beim Schlichten abzutragen sind, kann eine schrittweise Schlicht-Bearbeitung auf „ Fertigmaß“ sinnvoll sein. Ist jedoch nur ein Schlichtdurchlauf erwünscht, ist der Parameter „Bearbeitungsweite“ mit „0“ anzugeben. In diesem Falle bedarf es auch nicht mehr der Einstellung der Parameter „Zustellung / Bahnabstand“ „% Fräserdurchmesser“.

Zustellung / Bahnabstand:
Definiert die seitliche Zustellung pro Schritt in mm.

% Fräserdurchmesser:
Definiert die seitliche Zustellung pro Schritt in Abhängigkeit zum Werkzeugdurchmesser durch die Angabe des prozentualen Wertes.

Fräserradiuskorrektur - Links von Kontur/Gleichlauf ; Rechts von Kontur/Gegenlauf:
Bestimmt auf welcher Seite (in Abhängigkeit der Laufrichtung ) der ausgewählten Konturen die Fräserradiuskorrektur stattfindet. Die Laufrichtung der Kontur wird durch die Richtungspfeile angezeigt und bestimmt, wo „Links“ bzw. wo „Rechts von der Kontur“ definiert ist. Die Laufrichtung einer Polylinie kann im Polylinien-Menü über die Option „Polylinien-Laufrichtung umkehren“ geändert werden. Die Schneidrichtung (Gegenlauf- o. Gleichlauf-Fräsen ) wird durch die Seite, auf der die Fräserradiuskorrektur stattfindet, bestimmt. Bei einem normalen rechtsschneidenden Werkzeug entspricht eine Fräserradiuskorrektur auf der rechten Seite der Kontur, dem Gegenlauffräsen.
geschlossene Konturen - außen bearbeiten; innen bearbeiten:
Für geschlossene Konturen kann explizit die Seite der Radiuskorrektur über die Option "innen-" bzw. "außen bearbeiten" angegeben werden. Die Laufrichtungen der geschlossenen Konturen spielen dabei keine Rolle.

Bahnverlauf in Z / Seitenwinkel:

Über den Seitenwinkel lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern . So lassen sich schräge Flächen am Werkstück auch mit der 2.5-D-Strategie Profil-Bearbeitung bearbeiten.
Die resultierende Werkzeugbahn-Korrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit der virtuellen Winkel-Geraden.

Bahnverlauf in Z / Profilpfad:

Über den Profilpfad lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich Freiform-Flächen am Werkstück auch mit der 2.5-D-Strategie „Profilbearbeitung“ bearbeiten.
Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit dem Profilpfad.
Obwohl die Berechnung der Werkzeugbahnkorrektur in Abhängigkeit zum Profilpfad entlang der Z- Achse erfolgt, wird hingegen die Profilkontur in der 2D-Ebene (XY- Ebene) definiert.
Der Profilpfad wird also virtuell von der 2D-Ebene (XY- Ebene) in den 3D-Raum entlang der Z- Achse projiziert. Dabei wird der Startpunkt der Profilkontur virtuell auf die Z- Höhe der jeweils ausgewählten Bearbeitungskonturen verschoben (s. Grafik „Basispunkt“). Dementsprechend hat es keinen Einfluss auf die Bahnkorrektur, wo sich der Profilpfad in der 2D-Ebene befindet.
Der Profilpfad muss einen fortlaufenden Konturzug darstellen und kann aus allen von Condacam unterstützten 2D-Elementen bestehen.

Die Vorgehensweise beim Definieren des Profilpfades ist wie folgt:
1. Bearbeitungskonturen auswählen
2. Strategie-Dialogfeld „Profil-Bearbeitung“ öffnen
3. Option „Profilpfad“ aktivieren und Button „Profil auswählen“ drücken
-(Das Dialogfeld wird temporär ausgeblendet und der Auswahl-Cursor zum Auswählen des Profils ist aktiv)
4. Profil auswählen
5. Dialogfeld mittels Funktionstaste „F5“ (oder Option im Kontextmenü/rechte Maustaste) wieder anzeigen.

Ansicht in der Perspektive


Bearbeitungsstrategie "Taschen-Bearbeitung"

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungstrategie „Taschen-Bearbeitung“ dient zum Abtragen größerer Materialmengen innerhalb von ausgewählten geschlossenen Bearbeitungskonturen . Dabei fungiert diese Strategie durch das Erzeugen von „Räumwegen“ ähnlich wie eine Schruppstrategie. Das Material wird mit Hilfe dieser Strategie in mehreren Zustellungen (in Z ) abgetragen bzw. ausgeräumt. Als Daten-Grundlage für die Berechnung können geschlossene Konturen aus Polylinien, Linien, Kreisen oder Spline dienen. Grundsätzlich ist es jedoch sinnvoll, alle Bearbeitungskonturen zunächst in Polylinien zu konvertieren (Menü=>Zeichnen=>Polylinien (erstellen ; ändern). Dadurch wird insgesamt die Arbeitsweise vereinfacht und es stehen weitere Optionen (im Polylinien-Menü) für die Aufbereitung der Polylinien–Konturen zur Verfügung.
Durch das Auswählen der geschlossenen/ bereichsumschließenden Konturen werden die zu bearbeitenden Bereiche markiert. Liegt innerhalb einer Kontur eine weitere Kontur, so wird diese automatisch als „nicht zubearbeitende Insel“ erkannt.

Aufmaß auf Kontur:
Wird ein Wert für das Konturaufmaß angegeben, wird dieser zusätzlich zum Wert der „Fräserradiuskorrektur“ addiert. Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass ein Aufmaß auf den bearbeiteten Flächen verbleibt. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, wird das Werkstück untermaßig gefräst.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, bewirkt eine Zustelltiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm liegt.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll.

Zustellung pro Schritt:
Gibt die Zustellung in Millimetern pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll.

Ebenen räumen / Offset:
Der Parameter "Offset" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Beim Offsetverfahren verlaufen die Fräsbahnen in Form von versetzten Konturen (Offset) zur Ausgangskontur. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, von wo die Bearbeitung beginnt.

Ebenen räumen / konturparallel:
Der Parameter " konturparallel" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Die Fräsbahnen verlaufen mit dieser Option zueinander geradlinig/parallel. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt. Im Zusammenhang mit dieser Option empfiehlt sich die wechselnde Schneidrichtung, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung (Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege - was zu ineffektiven Werkzeugwegen führt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. Die wechselnde Schneidrichtung ist im Zusammenhang mit der Option “Ebenen räumen / konturparallel“ unbedingt empfehlenswert, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege.

Zustellung /Abstand:
Bestimmt die seitliche Zustellung in der Ebene.

% Fräserdurchmesser:
Bestimmt die seitliche Zustellung in der Ebene, durch die Angabe eines prozentualen Wertes im Verhältnis zum Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim „Ebenen räumen / konturparallel“. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0° angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Bahnverlauf in Z / Seitenwinkel:

Über den Seitenwinkel lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich schräge Flächen am Werkstück auch mit der 2.5-D-Strategie „Taschen-Bearbeitung“ bearbeiten.
Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit der virtuellen Winkel-Geraden.

Bahnverlauf in Z / Profilpfad:

Über den Profilpfad lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich auch Taschenbereiche mit Freiform-Flächen mit der 2.5-D-Strategie „Taschen-Bearbeitung“ erzeugen. Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit dem Profilpfad.
Obwohl die Berechnung der Werkzeugbahnkorrektur in Abhängigkeit zum Profilpfad entlang der Z- Achse erfolgt, wird hingegen die Profilkontur in der 2D-Ebene (XY- Ebene) definiert.
Der Profilpfad wird also virtuell von der 2D-Ebene (XY- Ebene) in den 3D-Raum entlang der Z- Achse projiziert. Dabei wird der Startpunkt der Profilkontur virtuell auf die Z- Höhe der jeweils ausgewählten Bearbeitungskonturen verschoben (s. Grafik „Basispunkt“). Dementsprechend hat es keinen Einfluss auf die Bahnkorrektur, wo sich der Profilpfad in der 2D-Ebene befindet. Der Profilpfad muss einen fortlaufenden Konturzug darstellen und kann aus allen von Condacam unterstützten 2D Elementen bestehen.

Die Vorgehensweise beim Definieren des Profilpfades ist wie folgt:
1. Bearbeitungskonturen auswählen
2. Strategie-Dialogfeld „Taschen-Bearbeitung öffnen
3. Option Profilpfad aktivieren und Button „Profil auswählen“ drücken
-(Das Dialogfeld wird temporär ausgeblendet und der Auswahl-Cursor zum Auswählen des Profils ist aktiv)
4. Profil auswählen
5. Dialogfeld mittels Funktionstaste „F5“ (oder Option im Kontextmenü) wieder anzeigen.

Ansicht in der Perspektive:


Bearbeitungsstrategie "Restmaterial-Bearbeitung"

Bearbeitungsstrategie –Restmaterial-Bearbeitung- (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungsstrategie „Restmaterial-Bearbeitung“ sollte sich direkt als Folgebearbeitung an ein vorrangegangene Taschenbearbeitung anschließen. Die Restmaterial-Bearbeitung dient zum Abtragen größerer Materialmengen, welche Aufgrund eines zu großen Werkzeuges in einer vorangegangenen Taschenbearbeitung nicht entfernt wurden. Als Datengrundlage dienen ausgewählte und geschlossene Bearbeitungskonturen. Die Restmaterialbetreiche werden von Condacam anhand des Referenzwerkzeuges rechnerisch ermittelt. Das Referenzwerkzeug sollte dem Bearbeitungswerkzeug entsprechen, welches zuvor in der Taschenbearbeitung eingesetzt wurde. Condacam ermittelt also aufgrund des zuvor verwendeten Werkzeuges die verbliebenen Restmaterialbereiche und erzeugt entsprechende Werkzeugbahnen, um das Restmaterial zu entfernen. Dabei fungiert diese Strategie durch das Erzeugen von „Räumwegen“ ähnlich wie eine Schruppstrategie. Das Material wird mit Hilfe dieser Strategie in mehreren Zustellungen (in Z ) abgetragen bzw. ausgeräumt. Als Daten-Grundlage für die Berechnung können geschlossene Konturen aus Polylinien, Linien, Kreisen oder Spline dienen. Grundsätzlich ist es jedoch sinnvoll, alle Bearbeitungskonturen zunächst in Polylinien zu konvertieren (Menü=>Zeichnen=>Polylinien (erstellen ; ändern). Dadurch wird insgesamt die Arbeitsweise vereinfacht und es stehen weitere Optionen (im Polylinien-Menü) für die Aufbereitung der Polylinien–Konturen zur Verfügung.
Durch das Auswählen der geschlossenen/ bereichsumschließenden Konturen werden die zu bearbeitenden Bereiche markiert. Liegt innerhalb einer Kontur eine weitere Kontur, so wird diese automatisch als „nicht zubearbeitende Insel“ erkannt.

Aufmaß auf Kontur:
Wird ein Wert für das Konturaufmaß angegeben, wird dieser zusätzlich zum Wert der „Fräserradiuskorrektur“ addiert. Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass ein Aufmaß auf den bearbeiteten Flächen verbleibt. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, wird das Werkstück untermaßig gefräst.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, bewirkt eine Zustelltiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm liegt.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll.

Zustellung pro Schritt:
Gibt die Zustellung in Millimetern pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll.

Ebenen räumen / Offset:
Der Parameter "Offset" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Beim Offsetverfahren verlaufen die Fräsbahnen in Form von versetzten Konturen (Offset) zur Ausgangskontur. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, von wo die Bearbeitung beginnt.

Ebenen räumen / konturparallel:
Der Parameter " konturparallel" bestimmt die Strategie, mit der die Bearbeitung durchgeführt wird. Die Fräsbahnen verlaufen mit dieser Option zueinander geradlinig/parallel. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt. Im Zusammenhang mit dieser Option empfiehlt sich die wechselnde Schneidrichtung, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung (Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege - was zu ineffektiven Werkzeugwegen führt.

Gegenlauffräsen , Gleichlauffräsen , wechselnd:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. Die wechselnde Schneidrichtung ist im Zusammenhang mit der Option “Ebenen räumen / konturparallel“ unbedingt empfehlenswert, andernfalls erfordert die Einhaltung einer gerichteten Schneidrichtung(Gegen- oder Gleichlauffräsen) zusätzliche An- und Abfahrbewegungen bzw. Leerwege.

Zustellung /Abstand:
Bestimmt die seitliche Zustellung in der Ebene.

% Fräserdurchmesser:
Bestimmt die seitliche Zustellung in der Ebene, durch die Angabe eines prozentualen Wertes im Verhältnis zum Werkzeugdurchmessers.

Ausrichtung/Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen beim „Ebenen räumen / konturparallel“. Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0° angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Bahnverlauf in Z / Seitenwinkel:

Über den Seitenwinkel lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich schräge Flächen am Werkstück auch mit der 2.5-D-Strategie „Taschen-Bearbeitung“ bearbeiten.
Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit der virtuellen Winkel-Geraden.

Bahnverlauf in Z / Profilpfad:

Über den Profilpfad lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich auch Taschenbereiche mit Freiform-Flächen mit der 2.5-D-Strategie „Taschen-Bearbeitung“ erzeugen. Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührpunkt mit dem Profilpfad.
Obwohl die Berechnung der Werkzeugbahnkorrektur in Abhängigkeit zum Profilpfad entlang der Z- Achse erfolgt, wird hingegen die Profilkontur in der 2D-Ebene (XY- Ebene) definiert.
Der Profilpfad wird also virtuell von der 2D-Ebene (XY- Ebene) in den 3D-Raum entlang der Z- Achse projiziert. Dabei wird der Startpunkt der Profilkontur virtuell auf die Z- Höhe der jeweils ausgewählten Bearbeitungskonturen verschoben (s. Grafik „Basispunkt“). Dementsprechend hat es keinen Einfluss auf die Bahnkorrektur, wo sich der Profilpfad in der 2D-Ebene befindet. Der Profilpfad muss einen fortlaufenden Konturzug darstellen und kann aus allen von Condacam unterstützten 2D Elementen bestehen.

Die Vorgehensweise beim Definieren des Profilpfades ist wie folgt:
1. Bearbeitungskonturen auswählen
2. Strategie-Dialogfeld „Taschen-Bearbeitung öffnen
3. Option Profilpfad aktivieren und Button „Profil auswählen“ drücken
-(Das Dialogfeld wird temporär ausgeblendet und der Auswahl-Cursor zum Auswählen des Profils ist aktiv)
4. Profil auswählen
5. Dialogfeld mittels Funktionstaste „F5“ (oder Option im Kontextmenü) wieder anzeigen.

Ansicht in der Perspektive:


Bearbeitungsstrategie "Null-Kontur/Gravieren"

Bearbeitungsstrategie - Null-Kontur/Gravieren - (Seite 1) -

Registerkarte Fräsparameter:

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden Elemente wie Spline, Ellipsen, 3D Kreise unter Angabe einer Sehnentoleranz in Linearsegmente konvertiert. Die Sehnentoleranz stellt die maximale Abweichung der Linearsegmente von der Ursprungskontur dar.

Kreise in allen Ebenen zulassen:
Die Option bewirkt, dass Kreise, die sich ebenenparallel in einer der Ebenen G17 ,G18, G19 befinden, nicht in Linearsegmente konvertiert werden , sondern als Kreise bzw. Kreisbögen belassen werden.

Kreise nur in der XY- Ebene (G17) zulassen:
Die Option bewirkt, dass Kreise, die sich ebenenparallel nur in der Ebene G17 befinden, nicht in Linearsegmente konvertiert werden, sondern als Kreise bzw. Kreisbögen belassen werden.

Alle Kreise in Liniensegmente konvertieren:
Die Option bewirkt, dass alle Kreise in Linearsegmente konvertiert werden.

Zustellung/Gesamttiefe:
Mit dem Parameter "Zustellung/Gesamttiefe" kann den Werkzeugbahnen eine Tiefe zugewiesen werden.

Anzahl der Durchläufe:
Bestimmt die Anzahl der Schritte, mit denen die Zustelltiefe Schritt für Schritt erreicht wird.

Fräsbahnausrichtung – wechselnd /eine Ausrichtung:
Ist die Option "eine Ausrichtung" aktiviert, behalten die Werkzeugbahnen die Ausrichtung der Ursprungskontur. Bei wechselnder Ausrichtung wechselt mit jedem Durchlauf der Zustelltiefe die Ausrichtung der einzelnen Konturen in die umgekehrte Richtung ,das führt zu kürzeren Verfahrwegen beim Übergang zur nächsten Zustelltiefe.


Bearbeitungsstrategie "Gewindefräsen"

Bearbeitungsstrategie - Gewindefräsen- (Seite 1) -

Registerkarte Parameter:

Starttiefe in Z- Achse(Z):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Gewindetiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Gewindetiefe(L) erfolgt ab der Höhe der jeweils ausgewählten Kreis-Kontur oder im Falle einer Bohrungsmantelfläche von dessen Oberkante. Das heißt, angenommen die Kreis-Kontur in der Zeichnung hat eine Position in der Z-Achse von Z= “0“, bewirkt eine Gewindetiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe von 10mm liegt.

Annäherungshöhe (A):
Die Annäherung (A) beschreibt einen Sicherheitsabstand, welcher auf die Starttiefe der Bohrung aufgerechnet wird. Wurde eine Starttiefe vergeben, wird der Sicherheitsabstand auf diese hinzugerechnet. Der Sicherheitsabstand soll ein sichere Annäherung des Werkzeuges an das Werkstück sicherstellen. Die eigentliche Gewindefräsbearbeitung beginnt bereits ab der Höhe, welche sich aus der Starttiefe und den Sicherheitsabstand ergibt. Angenommen die Starttiefe der Bohrung liegt auf einer Ebene in der Z-Achse von 10 mm und die Annäherungshöhe beträgt 2 mm, so beginnt die Fräsbearbeitung mit entsprechenden Arbeitsvorschub ab einer Höhe von 12 mm.
Der Sicherheitsabstand sollte einerseits klein gewählt werden, andererseits um so größer gewählt werden, je mehr die Rohteil-Maße in der Realität von den eingegebenen Rohteil-Maßen in Condacam abweichen können.

Gewindetiefe:
Die Gewindetiefe beschreibt die Gesamttiefe des Gewindes(in der Z-Achse) gerechnet ab der Starthöhe der ausgewählten Kreiskontur bzw. im Falle einer ausgewählten Bohrungsmantelfläche, ab der höchsten Oberkante der Mantelfläche (in der Z-Achse). Wurde hingegen eine Starttiefe vergeben, erfolgt die Verrechnung der Gewindetiefe ab der eingegebenen Höhe.

Gewindegänge überspringen:
Der Parameter "Gewindegänge überspringen" kann dann eingesetzt werden, wenn ein Gewindefräser verwendet wird, welcher in einen Arbeitsgang (360° Helix) mehrere Gewindegänge auf einmal fräsen kann. Dieser Parameter ist also ausschließlich für den Einsatz von mehrgängigen Gewindefräsern gedacht. Grundsätzlich können dabei maximal nur so viele Gewindegänge übersprungen werden wie das Werkzeug Zähne hat.

Sortierung:
Grundsätzlich können mehrere Bohrungen in der Zeichnung gleichzeitig für die Gewindefräsbearbeitung ausgewählt werden. Condacam kann die Reihenfolge der Bearbeitung nach drei folgenden Optionen erstellen.
1. Sortiermethode "vom Punkt zum nächstliegenden Punkt": diese Sortiermethode sucht die jeweils nächst liegende kürzeste Strecke zu einer Bohrung von der jeweils letzten Bearbeitungsposition(Bohrung) ausgehend. Für die erste Position ist dabei die Position des Nullpunktes zum Zeitpunkt der Strategieerstellung ausschlaggebend. Es ist daher sinnvoll die Position des Nullpunktes jeweils vor der Erstellung von Bearbeitungen festzulegen.
2. Sortiermethode "orthogonal ausgerichtet entlang X Sortieren": diese Sortiermethode bevorzugt Bohrungen, die vorwiegend entlang der X-Achse ausgerichtet sind. Diese Sortiermethode erweist sich als sinnvoll, wenn sich ein gleichmäßiges Bohrungsraster entlang der X-Achse erstreckt.
3. Sortiermethode "orthogonal ausgerichtet entlang Y Sortieren": diese Sortiermethode bevorzugt Bohrungen, die vorwiegend entlang der Y-Achse ausgerichtet sind. Diese Sortiermethode erweist sich als sinnvoll, wenn sich ein gleichmäßiges Bohrungsraster entlang der Y-Achse erstreckt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über die ausgewählten Bearbeitungskonturen zur nächsten Bearbeitungsposition verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang zur nächsten Bearbeitungsposition mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Kreis-Konturen und/oder Bohrungsmantelflächen bestimmt.


Bearbeitungsstrategie "HPC/HSC-Taschen-Bearbeitung"

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungsstrategie „HPC/HSC-Taschen-Bearbeitung“ dient zum Abtragen größerer Materialmengen innerhalb von ausgewählten geschlossenen Bearbeitungskonturen. Dabei fungiert diese Strategie durch das Erzeugen von „Räumwegen“ ähnlich wie eine Schruppstrategie. Die Besonderheit der HPC/HSC-Strategien gegenüber herkömmlichen Strategien liegt darin, dass die Werkzeugbelastung über den gesamten Fräsprozess konstant gehalten wird. Dadurch lassen sich Vollhartmetallwerkzeuge prozesssicher einsetzen und es können Vorschübe mit höherer Geschwindigkeit verwendet werden. Auch die Werkzeugstandzeiten verlängern sich erheblich, wodurch länger andauernde Fräsprozesse mit einem Werkzeug realisiert werden können.

Des weiteren können größere Tiefen-Zustellungen in der Z-Achse realisiert werden. Die größere Tiefen-Zustellung führt zu einer gleichmäßigen Schneidenabnutzung über die gesamte Schneidenlänge des Werkzeuges, wodurch insgesamt ein größerer Materialabtrag erreicht werden kann. Für die Festlegung der Tiefen-Zustellung beim HSC-Fräsen kann als Faustregel gelten: Tiefenzustellung = 2-2.5 mal Durchmesser des Werkzeuges.
Als Daten-Grundlage für die Berechnung können geschlossene Konturen aus Polylinien, Linien, Kreisen oder Spline dienen, oder es können einfach Rand-Kurven am 3-D Modell mit der Konturauswahl für die Bearbeitung ausgewählt werden.
Durch das Auswählen der geschlossenen/ bereichsumschließenden Konturen werden die zu bearbeitenden Bereiche markiert. Liegt innerhalb einer Kontur eine weitere Kontur, so wird diese automatisch als „nicht zubearbeitende Insel“ erkannt. Die Inselerkennung erfolgt auf "tolerante Weise". Die Inseln können die umschließenden Konturen berühren oder auch leicht überlappen. Entscheidend für die Inselerkennung ist, ob die Kontur größtenteils innerhalb oder größtenteils außerhalb einer anderen Kontur liegt.

Aufmaß auf Kontur:
Wird ein Wert für das Konturaufmaß angegeben, wird dieser zusätzlich zum Wert der „Fräserradiuskorrektur“ addiert. Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass ein Aufmaß auf den bearbeiteten Flächen verbleibt. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, wird das Werkstück untermaßig gefräst.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, bewirkt eine Zustelltiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm liegt.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern an, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll.

Zustellung pro Schritt:
Gibt die Zustellung in Millimetern pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll.

Gegenlauffräsen , Gleichlauffräsen , wechselnd , wechselnd mit verschleifen:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. In der Regel verwendet man beim HSC-Fräsen die Schneidrichtung "Gleichlauffräsen", jedoch kann die wechselnde Schneidrichtung im Gegensatz zu einer gerichteten Schneidrichtung die Leerwege und die An- und Abfahrbewegungen erheblich reduzieren. Die wechselnde Schneidrichtung führt bei den HSC-Strategien zu einer Richtungsumkehr in die entgegengesetzte Richtung um 180°. Dies führt zu einem deutlichen Abbremsen der Maschine und kann die Laufruhe der Maschine ungünstig beeinflussen. Die Schneidrichtung "wechselnd mit verschleifen" versucht, diesen Umstand positiv zu beeinflussen, indem die Richtungsumkehr in einer tropfenförmigen Schleife gefahren wird. Insbesondere bei hohen Vorschüben kann diese Option sich günstig auf die Maschinenlaufruhe, Abbrems-Verhalten und Programm-Laufzeit auswirken.

Zustellung "S" / in % (Gleichlauf):
Bestimmt die seitliche Zustellung in der Ebene beim Gleichlauffräsen. Die Zustellung kann auf zwei Arten eingegeben werden. Einmal als Zustellung in Millimeter im vorderen Eingabefeld oder im zweiten Eingabefeld prozentual vom Werkzeugdurchmesser. Dabei hat das zweite Eingabefeld Vorrang. Das heißt, wenn bei einer späteren Neuberechnung der Werkzeugdurchmesser geändert wird, passt sich die Zustellung prozentual vom Werkzeugdurchmesser an. Der Wert im ersten Eingabefeld wird dabei automatisch angepasst.
Sofern die Schneidrichtung wechselnd eingestellt ist, lassen sich die Zustellungen für das Gegenlauf- und Gleichlauf-Fräsen jeweils getrennt festlegen. Dabei wird gegenüber dem Gleichlauffräsen, beim Gegenlauffräsen in der Regel eine kleinere Zustellung verwendet.

Zustellung "s" / in % (Gegenlauf):
Bestimmt die seitliche Zustellung in der Ebene beim Gegenlauffräsen. Die Zustellung kann auf zwei Arten eingegeben werden. Einmal als Zustellung in Millimeter im vorderen Eingabefeld oder im zweiten Eingabefeld prozentual vom Werkzeugdurchmesser. Dabei hat das zweite Eingabefeld Vorrang. Das heißt, wenn bei einer späteren Neuberechnung der Werkzeugdurchmesser geändert wird, passt sich die Zustellung prozentual vom Werkzeugdurchmesser an. Der Wert im ersten Eingabefeld wird dabei automatisch angepasst.
Sofern die Schneidrichtung wechselnd eingestellt ist, lassen sich die Zustellungen für das Gegenlauf- und Gleichlauf-Fräsen jeweils getrennt festlegen. Dabei wird gegenüber dem Gleichlauffräsen, beim Gegenlauffräsen in der Regel eine kleinere Zustellung verwendet.

Kreisbogen-Generierung:
Der Parameter "Werkzeugpfade als Kreisbogen generieren" ist in der Grundeinstellung aktiv. Die Werkzeugpfade werden also mit Kreis-Befehlen (G2, G3) ausgegeben. In Ausnahmefällen kann es sich jedoch als vorteilhaft erweisen, die Werkzeugpfade als segmentierte Kurven mit G1-Befehlen umzusetzen. Zum Beispiel, wenn die Maschine Probleme bei der Satzverarbeitung bzw. Satz-Verarbeitungsgeschwindigkeit von Kreissätzen aufweist.

Bahnverlauf in Z / Seitenwinkel:

Über den Seitenwinkel lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich schräge Flächen am Werkstück auch mit der 2.5-D-Strategie „HPC/HSC-Taschen-Bearbeitung“ bearbeiten.
Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührungspunkt mit der virtuellen Winkel-Geraden.

Bahnverlauf in Z / Profilpfad:

Über den Profilpfad lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich auch Taschenbereiche mit Freiform-Flächen mit der 2.5-D-Strategie „HPC/HSC-Taschen-Bearbeitung“ erzeugen. Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührungspunkt mit dem Profilpfad.
Obwohl die Berechnung der Werkzeugbahnkorrektur in Abhängigkeit zum Profilpfad entlang der Z- Achse erfolgt, wird hingegen die Profilkontur in der 2D-Ebene (XY- Ebene) definiert.
Der Profilpfad wird also virtuell von der 2D-Ebene (XY- Ebene) in den 3D-Raum entlang der Z- Achse projiziert. Dabei wird der Startpunkt der Profilkontur virtuell auf die Z- Höhe der jeweils ausgewählten Bearbeitungskonturen verschoben (s. Grafik „Basispunkt“). Dementsprechend hat es keinen Einfluss auf die Bahnkorrektur, wo sich der Profilpfad in der 2D-Ebene befindet. Wichtig ist, dass der Profilpfad seinen Startpunkt oben hat bzw. von oben nach unten verläuft (s. Bild =>Laufrichtungspfeile).
Der Profilpfad muss einen fortlaufenden Konturzug darstellen und kann aus allen von Condacam unterstützten 2D Elementen bestehen.
Die Vorgehensweise beim Definieren des Profilpfades ist wie folgt:
1. Bearbeitungskonturen auswählen
2. Strategie-Dialogfeld „Taschen-Bearbeitung öffnen
3. Option Profilpfad aktivieren und Button „Profil auswählen“ drücken
-(Das Dialogfeld wird temporär ausgeblendet und der Auswahl-Cursor zum Auswählen des Profils ist aktiv)
4. Profil auswählen
5. Dialogfeld mittels Funktionstaste „F5“ (oder Option im Kontextmenü) wieder anzeigen.

Ansicht in der Perspektive:


Bearbeitungsstrategie "HPC/HSC-Außen-Bearbeitung"

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 1) -

Registerkarte Fräsparameter:

Die 2.5D-Barbeitungsstrategie „HPC/HSC-Außen-Bearbeitung“ dient zum Abtragen größerer Materialmengen innerhalb von ausgewählten geschlossenen Bearbeitungskonturen. Dabei fungiert diese Strategie durch das Erzeugen von „Räumwegen“ ähnlich wie eine Schruppstrategie. Die Besonderheit der HPC/HSC-Strategien gegenüber herkömmlichen Strategien liegt darin, dass die Werkzeugbelastung über den gesamten Fräsprozess konstant gehalten wird. Dadurch lassen sich Vollhartmetallwerkzeuge prozesssicher einsetzen und es können Vorschübe mit höherer Geschwindigkeit verwendet werden. Auch die Werkzeugstandzeiten verlängern sich erheblich, wodurch länger andauernde Fräsprozesse mit einem Werkzeug realisiert werden können.
Des weiteren können größere Tiefen-Zustellungen in der Z-Achse realisiert werden. Die größere Tiefen-Zustellung führt zu einer gleichmäßigen Schneidenabnutzung über die gesamte Schneidenlänge des Werkzeuges, wodurch insgesamt ein größerer Materialabtrag erreicht werden kann. Für die Festlegung der Tiefen-Zustellung beim HSC-Fräsen kann als Faustregel gelten: Tiefenzustellung = 2-2.5 mal Durchmesser des Werkzeuges.
Als Daten-Grundlage für die Berechnung können geschlossene Konturen aus Polylinien, Linien, Kreisen oder Spline dienen, oder es können einfach Rand-Kurven am 3-D Modell mit der Konturauswahl für die Bearbeitung ausgewählt werden.
Durch das Auswählen der geschlossenen/ bereichsumschließenden "Rohteil"-Konturen werden die zu bearbeitenden Bereiche markiert. Liegt innerhalb einer Rohteil-Kontur eine weitere Kontur, so wird diese automatisch als „nicht zubearbeitende Insel“ erkannt. Die Inselerkennung erfolgt auf "tolerante Weise". Die Inseln können die umschließenden Rohteil-Konturen berühren oder auch leicht überlappen. Entscheidend für die Inselerkennung ist, ob die Insel-Kontur größtenteils innerhalb oder größtenteils außerhalb einer anderen Kontur liegt.

Aufmaß auf Kontur:
Wird ein Wert für das Konturaufmaß angegeben, wird dieser zusätzlich zum Wert der „Fräserradiuskorrektur“ addiert. Das Konturaufmaß wird bei der Außenbearbeitung nur auf die Insel-Konturen angewendet.
Das Konturaufmaß kann als positiver wie auch als negativer Betrag angegeben werden. Ein positiver Betrag bewirkt, dass ein Aufmaß auf den bearbeiteten Flächen verbleibt. Wird das Konturaufmaß hingegen mit einem negativen Vorzeichen angegeben, wird das Werkstück untermaßig gefräst.

Starttiefe (in Z- Achse):
Mit dieser Option kann angegeben werden, ab welcher Höhe bzw. Tiefe die Verrechnung der Zustelltiefe erfolgen soll. In der Standardeinstellung ist diese Option nicht aktiviert und die Berechnung der Zustell-Tiefe erfolgt ab der Höhe der jeweils ausgewählten Konturen. Das heißt, angenommen die Kontur in der Zeichnung hat eine Position in der Z- Achse von Z=“0“, bewirkt eine Zustelltiefe von „10mm“, dass die letzte Bearbeitungsebene auf einer Höhe bzw. Tiefe –10mm liegt.

Gesamtzustellung:
Gibt die Gesamtzustellung in Millimetern an, die am Ende der Bearbeitung durch die schrittweise Zustellung („Zustellung pro Schritt“) erreicht werden soll.

Zustellung pro Schritt:
Gibt die Zustellung in Millimetern pro Bearbeitungsdurchlauf an, mit der schrittweise die Gesamttiefe erreicht werden soll.

Gegenlauffräsen , Gleichlauffräsen , wechselnd , wechselnd mit verschleifen:
Diese Optionen bestimmen die Schneidrichtung. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung , beim Gleichlauffräsen ist es entsprechend umgekehrt. Mit wechselnder Schneidrichtung wechselt bei jeder Zustellung die Schneidrichtung. In der Regel verwendet man beim HSC-Fräsen die Schneidrichtung "Gleichlauffräsen", jedoch kann die wechselnde Schneidrichtung im Gegensatz zu einer gerichteten Schneidrichtung die Leerwege und die An- und Abfahrbewegungen erheblich reduzieren. Die wechselnde Schneidrichtung führt bei den HSC-Strategien zu einer Richtungsumkehr in die entgegengesetzte Richtung um 180°. Dies führt zu einem deutlichen Abbremsen der Maschine und kann die Laufruhe der Maschine ungünstig beeinflussen. Die Schneidrichtung "wechselnd mit verschleifen" versucht, diesen Umstand positiv zu beeinflussen, indem die Richtungsumkehr in einer tropfenförmigen Schleife gefahren wird. Insbesondere bei hohen Vorschüben kann diese Option sich günstig auf die Maschinenlaufruhe, Abbrems-Verhalten und Programm-Laufzeit auswirken.

Zustellung "S" / in % (Gleichlauf):
Bestimmt die seitliche Zustellung in der Ebene beim Gleichlauffräsen. Die Zustellung kann auf zwei Arten eingegeben werden. Einmal als Zustellung in Millimeter im vorderen Eingabefeld oder im zweiten Eingabefeld prozentual vom Werkzeugdurchmesser. Dabei hat das zweite Eingabefeld Vorrang. Das heißt, wenn bei einer späteren Neuberechnung der Werkzeugdurchmesser geändert wird, passt sich die Zustellung prozentual vom Werkzeugdurchmesser an. Der Wert im ersten Eingabefeld wird dabei automatisch angepasst.
Sofern die Schneidrichtung wechselnd eingestellt ist, lassen sich die Zustellungen für das Gegenlauf- und Gleichlauf-Fräsen jeweils getrennt festlegen. Dabei wird gegenüber dem Gleichlauffräsen, beim Gegenlauffräsen in der Regel eine kleinere Zustellung verwendet.

Zustellung "s" / in % (Gegenlauf):
Bestimmt die seitliche Zustellung in der Ebene beim Gegenlauffräsen. Die Zustellung kann auf zwei Arten eingegeben werden. Einmal als Zustellung in Millimeter im vorderen Eingabefeld oder im zweiten Eingabefeld prozentual vom Werkzeugdurchmesser. Dabei hat das zweite Eingabefeld Vorrang. Das heißt, wenn bei einer späteren Neuberechnung der Werkzeugdurchmesser geändert wird, passt sich die Zustellung prozentual vom Werkzeugdurchmesser an. Der Wert im ersten Eingabefeld wird dabei automatisch angepasst.
Sofern die Schneidrichtung wechselnd eingestellt ist, lassen sich die Zustellungen für das Gegenlauf- und Gleichlauf-Fräsen jeweils getrennt festlegen. Dabei wird gegenüber dem Gleichlauffräsen, beim Gegenlauffräsen in der Regel eine kleinere Zustellung verwendet.

Kreisbogen-Generierung:
Der Parameter "Werkzeugpfade als Kreisbogen generieren" ist in der Grundeinstellung aktiv. Die Werkzeugpfade werden also mit Kreis-Befehlen (G2, G3) ausgegeben. In Ausnahmefällen kann es sich jedoch als vorteilhaft erweisen, die Werkzeugpfade als segmentierte Kurven mit G1-Befehlen umzusetzen. Zum Beispiel, wenn die Maschine Probleme bei der Satzverarbeitung bzw. Satz-Verarbeitungsgeschwindigkeit von Kreissätzen aufweist.

Bahnverlauf in Z / Seitenwinkel:

Über den Seitenwinkel lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich schräge Flächen am Werkstück auch mit der 2.5-D-Strategie „HPC/HSC-Außen-Bearbeitung“ bearbeiten.
Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührungspunkt mit der virtuellen Winkel-Geraden.

Bahnverlauf in Z / Profilpfad:

Über den Profilpfad lässt sich der Fräs-Bahnverlauf entlang der Zustellung in der Z- Achse kontinuierlich verändern. So lassen sich auch Außenformen mit Freiform-Flächen mit der 2.5-D-Strategie „HPC/HSC-Außen-Bearbeitung“ erzeugen. Die resultierende Werkzeugbahnkorrektur ergibt sich unter anderem aus der Werkzeugform. Die Werkzeugbahnkorrektur erfolgt also in Abhängigkeit der Werkzeugform und einem gedachten Berührungspunkt mit dem Profilpfad.
Obwohl die Berechnung der Werkzeugbahnkorrektur in Abhängigkeit zum Profilpfad entlang der Z- Achse erfolgt, wird hingegen die Profilkontur in der 2D-Ebene (XY- Ebene) definiert.
Der Profilpfad wird also virtuell von der 2D-Ebene (XY- Ebene) in den 3D-Raum entlang der Z- Achse projiziert. Dabei wird der Startpunkt der Profilkontur virtuell auf die Z- Höhe der jeweils ausgewählten Bearbeitungskonturen verschoben (s. Grafik „Basispunkt“). Dementsprechend hat es keinen Einfluss auf die Bahnkorrektur, wo sich der Profilpfad in der 2D-Ebene befindet. Wichtig ist, dass der Profilpfad seinen Startpunkt oben hat bzw. von oben nach unten verläuft (s. Bild =>Laufrichtungspfeile).
Der Profilpfad muss einen fortlaufenden Konturzug darstellen und kann aus allen von Condacam unterstützten 2D Elementen bestehen.
Die Vorgehensweise beim Definieren des Profilpfades ist wie folgt:
1. Bearbeitungskonturen auswählen
2. Strategie-Dialogfeld „Taschen-Bearbeitung öffnen
3. Option Profilpfad aktivieren und Button „Profil auswählen“ drücken
-(Das Dialogfeld wird temporär ausgeblendet und der Auswahl-Cursor zum Auswählen des Profils ist aktiv)
4. Profil auswählen
5. Dialogfeld mittels Funktionstaste „F5“ (oder Option im Kontextmenü) wieder anzeigen.

Simulations-Ansicht in der Perspektive:


Bearbeitungsstrategien des Menüs Bohrbearbeitung

Das Menü "Bohrbearbeitung" enthält folgende Bearbeitungsstrategien und Funktionen:

Bohrungserkennung *
Bohren/Reiben
Bohr-Fräsen

* = in Condacam-LT nicht vorhanden


Bohrungserkennung *

Die Bohrungserkennung ermöglicht das automatische Detektieren von Zylinderbohrungen am 3D-Modell. Die gefundenen Bohrungen lassen sich wahlweise mit einem Kreis oder mit einem Punkt markieren. Wird die Bohrung mit einem Kreis markiert, besitzt dieser gleichzeitig den Durchmesser , mit dem die Bohrung detektiert wurde. Die gefundenen Bohrungen werden im Arbeitsbereich entsprechend als Kreise oder Punkte aufgelistet. Der Text für die einzelnen Geometrieelemente enthält den Bohrungsdurchmesser auf 2 Nachkommastellen genau gerundet - Beispiel: "KREIS/Bohrungen/D 3.00". Im allgemeinen wird der detektierte Bohrungsdurchmesser auf ein Hundertstel Millimeter genau erkannt. Abweichungen können jedoch entstehen, wenn die Cad- Datei (z. B. STL- Datei) mit zu geringer Auflösung aus dem Cadprogramm exportiert wurde. Sinnvolle Werte für die Auflösung einer STL- Datei liegen zwischen 0.01-0.001mm. Eine zu geringe Auflösung kann auch die Ursache für nicht erkannte Bohrungen sein.

Suchtoleranz-Bohrungsgeometrie:
Gibt die maximale Abweichung einer Bohrung von der "idealen" Geometrie an. Die Suchtoleranz bezieht sich auf die Abweichung der Seelenachse in der Bohrungsgeometrie und auf die Abweichung in der Rundheit einer Bohrungsgeometrie.

Minimal zulässige Bohrungstiefe:
Gibt an, ab welcher Tiefe eine Geometrie als Bohrung erkannt werden soll. Damit kann z. B. verhindert werden, dass eine sehr flache, zylinderförmige Vertiefung, die zwar einer zylindrischen Geometrie entspricht, jedoch keine Bohrung ist, auch nicht als solche erkannt wird.

Minimal zulässiger Durchmesser:
Gibt einen minimalen Bohrungsdurchmesser an. Alle Bohrungen, die kleiner wie der minimale Durchmesser sind, werden bei der Bohrungserkennung ausgefiltert.

Maximal zulässiger Durchmesser:
Gibt einen maximalen Bohrungsdurchmesser an. Alle Bohrungen, die größer wie der maximale Durchmesser sind, werden bei der Bohrungserkennung ausgefiltert.

Bohrung mit Kreis markieren/ Bohrung mit Punkt markieren:
Wahlweise können die detektierten Bohrungen mit einem Kreis oder einem Punkt markiert werden.

Farbe zuweisen:
Den Markierungskreisen bzw. Markierungspunkten kann eine gesonderte Farbe zugewiesen werden, um eine bessere Übersichtlichkeit in der Ansicht zu gewährleisten.

* = in Condacam- LT nicht vorhanden


Bearbeitungsstrategie Bohren/Reiben

Bearbeitungsstrategie - Bohren/Reiben - (Seite1) -

Registerkarte Parameter:

Bohren mit Spanbrechen:
Der Bohrzyklus "Bohren mit Spanbrechen" erzeugt eine Bohr/Reib-Bearbeitung mit einer kurzen Abhebe-Bewegung um den Wert im Eingabefeld "Abheben nach". Die Abhebe-Bewegung dient dem Spanbrechen.

Tieflochbohren:
Der Bohrzyklus "Tieflochbohren" erzeugt eine Bohr-Bearbeitung mit einer Abhebe-Bewegung bis zur maximalen Höhe+Annäherungshöhe. Die "Annäherungshöhe" ist eine Art Sicherheitsabstand. Das Bohrwerkzeug verfährt bei jedem Bohrdurchgang komplett aus der Bohrung heraus und anschließend mit Anfahrvorschub bis zur letzten Bohrtiefe+Annäherungshöhe um die Bearbeitung weiter zuführen.

Bohren/Reiben:
Der Bohrzyklus "Bohren/Reiben" ist eine einfache Bohr- bzw. Reibbearbeitung ohne Abhebe-Bewegung.

Sortierung / vom Punkt zum nächstliegenden Punkt:
Diese Option sortiert die Bohrreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung.

Sortierung / orthogonal ausgerichtet entlang von X-Sortieren:
Diese Option sortiert die Bohrreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung. Jedoch wird versucht, die Bohrung, die entlang der X-Achse als nächstes liegt, zu bevorzugen.

Sortierung / orthogonal ausgerichtet entlang von Y-Sortieren:
Diese Option sortiert die Bohrreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung. Jedoch wird versucht, die Bohrung, die entlang der Y-Achse als nächste liegt, zu bevorzugen.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


Bearbeitungsstrategie Bohrfräsen

Bearbeitungsstrategie – Bohrfräsen - (Seite 1) -

Registerkarte Bohr-Fräsen:

Das Bohr-Fräsen ermöglicht das Ausarbeiten von Kreistaschen bzw. Bohrungen mit einem untermaßigen Fräswerkzeug. Dabei werden helixförmige Bearbeitungswege für die Zustellung in der Tiefe(Z-Achse) und spiralförmige Bearbeitungswege für die Zustellung in der Seite erzeugt. Die Bearbeitungswege können wahlweise mit Kreisbefehlen wie „G2“/“G3“ oder in aufgelöster Form (G1) ausgegeben werden. Als Grundlage für die Positionen der Bohrungen bzw. Kreistaschen im 3D-Raum dienen Kreise oder Punkte. Die Gesamttiefe der Bohrungen oder Kreistaschen wird dementsprechend ab der Startposition des Markierungskreises (oder Punktes) berechnet (Startposition - Gesamttiefe = Endposition).

Annäherungshöhe:
Gibt den Sicherheitsabstand an, mit dem sich das Werkzeug an die Bearbeitungsposition annähert. Während der Annäherung wird bereits im Arbeitsvorschub verfahren.

Gesamttiefe:
Beschreibt die Tiefe der Bohrung bzw. der Kreistasche. Die Endposition des Werkzeuges beim Erreichen der eingestellten Tiefe ergibt sich wie folgt: Startposition des Markierungskreises in der Z- Achse - subtrahiert mit der Gesamttiefe ergibt die Werkzeug-Endposition, die zum Erreichen der Tiefe notwendig ist (Startposition – Gesamttiefe= Endposition).

Zustellung:
Beschreibt die Zustelltiefe in der Z- Achse mit der schrittweise die Gesamttiefe in mehreren Zustellungen bzw. Bearbeitungsdurchläufen ausgearbeitet werden soll.

Mit Arbeitsgang zur nächsten
Anfahrposition wechseln:
Die Kreistasche (oder Bohrung) wird Ebene für Ebene von innen beginnend nach außen spiralförmig ausgearbeitet. Wenn der Fräser zur nächsten tiefer liegenden Zustellebene wechselt, muss das Werkzeug von außen zunächst wieder zur Eintauch-Position ins Zentrum der Kreistasche verfahren. Dieser Wechsel kann wahlweise mit einem Arbeitsvorschub (ohne Abheben des Werkzeuges) erfolgen oder im Eilgang. Wobei das Werkzeug um einen kleinen Sicherheitsabstand angehoben wird (Annäherungshöhe) und dann zum Zentrum verfährt.
Insbesondere, wenn der Durchmesser der Kreistasche im Verhältnis zum Werkzeugdurchmesser recht groß ist, hat das Werkzeug lange Verfahrwege zurückzulegen. In diesen Situationen sollte das Häkchen entfernt werden, damit das Werkzeug mit Eilgang zum Zentrum der Kreistasche verfährt.

Sortierung / vom Punkt zum nächstliegenden Punkt:
Diese Option sortiert die Bearbeitungsreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung bzw. Kreistasche zu Kreistasche.

Sortierung / orthogonal ausgerichtet entlang von X-Sortieren:
Diese Option sortiert die Bearbeitungsreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung bzw. Kreistasche zu Kreistasche . Jedoch wird versucht, die Bohrung bzw. Kreistasche, die entlang der X-Achse als nächstes liegt, zu bevorzugen.

Sortierung / orthogonal ausgerichtet entlang von Y-Sortieren:
Diese Option sortiert die Bohrreihenfolge nach dem jeweils kleinsten Abstand von Bohrung zu Bohrung bzw. Kreistasche zu Kreistasche. Jedoch wird versucht, die Bohrung bzw. Kreistasche, die entlang der Y-Achse als nächstes liegt, zu bevorzugen.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


Umgebungsvariablen

Umgebungsvariablen - (Seite 1) -

Dialogfeld Umgebungsvariablen:

Das Dialogfeld "Umgebungsvariablen" enthält Variablen, die über diesen Dialog direkt editiert werden können. Condacam speichert diese Variablen ab, so dass sie beim nächsten Start der Anwendung den zuletzt eingestellten Wert besitzen. Das Dialogfeld kann über die Tastenkombination CTRL-F12 gestartet werden.
Die meisten dieser Variablen werden durch ein Reihe von Eingabe-Dialogen beeinflusst bzw. gesetzt. Die Umgebungsvariablen "Rohteilauflösung (R.- Nachführung)" und "Sicherheitsaufmaß für Werkzeug" sind hingegen nur über diesen Dialog erreichbar. Die "Rohteilauflösung (R.- Nachführung)" wird benötigt, wenn in der Strategie "Z- Ebenen-Schruppen" die Option "Abstand Werkstück" auf der Registerkarte "Einstellungen" aktiviert ist.

Mit dieser Einstellung berechnet Condacam eine Art Rohteilnachführung. Das heißt, um die erforderliche Freifahrhöhe zu ermitteln, berechnet Condacam zeitgleich zur Werkzeugbahnberechung den Materialabtrag an einem virtuellen Rohteil. Für die Genauigkeit dieser Berechnung ist die Umgebungsvariable "Rohteilauflösung (R.- Nachführung)" ausschlaggebend. Im allgemeinen ist die vorgegebene Einstellung ein praxistauglicher Wert, der nur selten zu ändern ist. Deswegen ist dieser Parameter als Umgebungsvariable angelegt. Die Variable "Sicherheitsaufmaß für Werkzeug" steht in einem ähnlichen Zusammenhang, sie ist jedoch für alle Bearbeitungsstrategien von Bedeutung. Bei der Ermittlung der minimalen Freifahrhöhe werden zusätzlich die Werkzeug-Verfahrwege auf Kollision mit dem Modell bzw. Werkstück geprüft . Als Datengrundlage für diese Berechnung dienen das geladene 3D-Modell und das Bearbeitungs-Werkzeug, welches zusätzlich um das "Sicherheitsaufmaß" vergrößert wird. Im allgemeinen muss auch dieser Wert nicht verändert werden und ist nur über dieses Dialogfeld editierbar.

Weitere Variablen:

Linienstärke:
Ist gültig für alle "Drahtgeometrien" (Linien, Polylinien , Kreis usw.).

Ø Nullpunkt:
-Durchmesser des Nullpunktsymbols

Grid-Größe:
-Größe der Auswahlgrids im Simulationsmodus (Angabe in Pixel)

Maustastenbelegung (Wheel):
-Mausradfunktion "1" für Zoom , "2" für Rotation

Maustastenbelegung (Rechte):
-Funktion der rechten Maustaste "1" Befehl wiederholen , "2" Kontextmenü

Wheel- Geschwindigkeit:
-Geschwindigkeit, mit der die Mausradfunktionen umgesetzt werden – Wertebereich 1-20

Cursor-Fangbereich:
-Größe des virturellen Fangebreiches (in Pixel) bei der Anwendung des Objektfanges

Cursor-Fang-Symbol:
-Größe des Fang-Symbols (in Pixel), welches den erfolgreichen Objektfang anzeigt

Auswahl-Cursor:
-Größe des Auswahl-Cursor (in Pixel)


(Untitled)

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 2) -

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmarken zu verhindern.

WZ-Pfade mit Kreisbogen verlängern:
Diese Einstellungen dienen dazu, die Werkzeugwege über den begrenzten Bereich mit einer Kreisbogenverlängerung hinaus zu führen, um zum Beispiel An- und Abfahrmarken in der Werkstück-Oberfläche zu verhindern.
Die Kreisbögen schließen sich tangential als Verlängerung an die Werkzeugpfade an. Dadurch wird ein sicheres Annähern und Entfernen an bzw. von der Werkstückoberfläche sichergestellt. Die Verbindungen der einzelnen Werkzeugbahnen können so außerhalb der Werkstückoberfläche erfolgen. Die Kreisbogenverlängerungen werden dabei ebenfalls im Arbeitsvorschub gefahren.
Der "Bogenradius (R)" beschreibt dabei den Radius der Kreisbogenverlängerung. Über den "Bogenwinkel (A)" lässt sich indirekt die Länge der Kreisbogenverlängerung festlegen.

WZ-Pfade weich verbinden:
Diese Option kann insbesondere vorteilhaft sein, wenn die wechselnde Schneidrichtung eingestellt ist.
Die einzelnen Werkzeugpfade werden dabei mit einer "weichen" kreisförmigen Bewegung verbunden. Sofern zusätzlich die Option "Wenn möglich mit Arbeitsweg direkt verbinden" aktiviert wurde, werden die Werkzeugfade mit einer weichen, tangential übergehenden, kreisförmigen Bewegung direkt mit Arbeitsvorschub verbunden.
Der Parameter Radius (R Max) stellt dabei einen maximalen Richtwert dar. Die kreisförmigen Verbindungsradien werden automatisch mit einem kleineren Radius ausgeführt, sofern dies erforderlich ist.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

-


(Untitled)

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 3) -

Registerkarte Umgrenzung:

Bereichseingrenzung nach Maßen:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Vorgabewerten in den Feldern "MIN" und "MAX" für die Koordinaten X,Y,Z. Die MIN, MAX- Maße stellen also eine Art virtuellen Quader dar, innerhalb dessen die Bearbeitung erfolgt (siehe auch Bild 1). In der XY-Ebene lässt sich ein Aufmaß (Umgrenzungsaufmaß) für den Bearbeitungsbereich vergeben.

Bereichseingrenzung nach Modellgrundriss:
Ist diese Option aktiviert, wird der Bearbeitungsbereich anhand des Modellgrundrisses und anhand des Werkzeuges berechnet (siehe auch Bild 2). Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Bild 1 "nach Maßen" Bild 2 "nach Modellgrundriss"

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Alles bearbeiten / Nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.


(Untitled)

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Konturparallel-Schlichten - (Seite 6) -


Aufmaß

ergibt ein Materialaufmaß auf den Bearbeitungsbereichen des Werkstückes, gegenüber der originalen Model-Geometrie. Hat der Parameter "Aufmaß" einen positiven Wert , verbleibt Restmaterial auf den bearbeiteten Flächen des Werkstückes. Wird ein negativer Wert für das "Aufmaß" angegeben, wird das Werkstück "untermäßig" gegenüber der originalen Geometrie bearbeitet.


(Untitled)

Bearbeitungsstrategie - Bohren/Reiben - (Seite 2) -

Registerkarte Vorschübe:

Spindeldrehzahl:
Eingabefeld für die Spindel-Drehzahl in U/min für die aktuelle Bohr-Reibbearbeitung.

Arbeitsvorschub:
Arbeitsvorschub in mm/min beim Verfahren mit Arbeitsgang (z. B. bei DIN-Befehl G01).

Anfahrvorschub:
Der Anfahrvorschub (in mm/min), wird nur beim Anfahren wirksam. Während der Anfahrbewegung wird bei richtiger Einstellung der Strategieparameter keine Bearbeitung durchgeführt. Die Anfahrbewegung kann also in den meisten Fällen ein Vielfaches des Arbeitsvorschubes betragen.

Abfahrvorschub:
Der Abfahrvorschub (in mm/min) wird nur beim Abfahren von der Bohrbearbeitung wirksam. Während der Abfahrbewegung wird keine Bearbeitung durchgeführt. Die Abfahrbewegung kann also ein Vielfaches des Arbeitsvorschubes betragen.


(Untitled)

Bearbeitungsstrategie - Bohren/Reiben - (Seite 3) -


(Untitled)

Bearbeitungsstrategie - Bohren/Reiben - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Bohrfräsen - (Seite 2) -

Registerkarte Einstellungen:

Bohrungsdurchmesser:
Bestimmt den Durchmesser der fertig bearbeiteten Bohrung bzw. Kreistasche.

Helixdurchmesser:
Das Eintauchen des Werkzeuges beim Zustellen in das Material, geschieht mit einer helixförmigen Bewegung (Korkenzieherbewegung). Der Helixdurchmesser bestimmt mit welchem Durchmesser die helixförmige Eintauchbewegung durchgeführt wird. Der Helixdurchmesser darf nicht größer sein als der Werkzeugdurchmesser. Als optimaler Richtwert sollte der Helixdurchmesser ca. 70-80% des Werkzeugdurchmessers betragen. Zu beachten ist, dass der Helixdurchmesser addiert mit dem Werkzeugdurchmesser, die Größe des Bohrungsdurchmessers nicht überschreiten darf.

Helix-Steigungswinkel:
Bestimmt, mit welchem Winkel die helixförmige Eintauchbewegung durchgeführt wird.
Zur Verdeutlichung, lässt sich der Helix-Steigungswinkel mit dem Winkel einer Gewindesteigung vergleichen. Sinnvolle Richtwerte für den Helix-Steigungswinkel liegen zwischen 5-15°.

Seitliche Spiralzustellung:
Die jeweilige Bearbeitungs-Ebene der Kreistasche bzw. Bohrung wird nach dem Eintauchen mit einer fortlaufenden, spiralförmigen Bewegung von innen nach außen ausgeräumt (Ausräum-Spirale). Die seitliche Zustellung bzw. der Eingriff des Werkzeuges wird dabei durch die „Seitliche Spiralzustellung“ bestimmt.

Gegenlauffräsen , Gleichlauffräsen:
Diese Optionen bestimmen die Schneidrichtung mit der die Kreistasche bzw. Bohrung ausgearbeitet wird. Beim Gegenlauffräsen dreht sich die Werkzeugschneide gegen die Vorschubrichtung, beim Gleichlauffräsen ist es entsprechend umgekehrt.

Radius / Abfahr-Kreisbogen:
Der Abfahr-Kreisbogen schließt sich tangential an den letzten Schnitt der Ausräumspirale an. Der Abfahr-Kreisbogen verhindert sogenannte Abfahrmarken, die entstehen können, wenn die Bearbeitungsbewegung abrupt gestoppt wird. Mit dem Abfahrkreisbogen wird das Werkzeug mit einer fließenden Bewegung von der bearbeiteten Fläche weggeführt.

Winkel / Abfahr-Kreisbogen:
Bestimmt den Winkel des Abfahr- Keisbogens in Grad.

Für Helix Kreisbefehle anwenden (G2/G3):
Die Eintauch-Helix kann wahlweise mit Kreisbefehlen bzw. CNC-Befehlen umgesetzt werden (in DIN/ISIO mit G2/G3). Ist diese Option nicht aktiviert, wird die Eintauch-Helix mit linearen Interpolationen (in DIN/ISIO mit G1) an die Helixkurve angenähert.
Vorzugsweise sollte jedoch die Anwendung der Kreisbefehle genutzt werden. Das ergibt die maximale Präzision und generiert kleinere CNC-Programme. Zu beachten ist, dass die Maschinensteuerung in der Lage sein muss, Kreisbögen mit einer Z- Zustellung (Helix) zu interpolieren. Anderenfalls darf diese Option nicht angewendet werden.

Für Spirale Kreisbefehle anwenden (G2/G3):
Die „Ausräum“-Spirale kann wahlweise mit Kreisbefehlen bzw. CNC-Befehlen umgesetzt werden(in DIN/ISIO mit G2/G3). Ist diese Option nicht aktiviert, wird die Spirale mit linearen Interpolationen (in DIN/ISIO mit G1) an die Spiralkurve angenähert.
Vorzugsweise sollte jedoch die Anwendung der Kreisbefehle genutzt werden. Das ergibt die maximale Präzision und generiert kleinere CNC-Programme.


(Untitled)

Bearbeitungsstrategie – Bohrfräsen - (Seite 3) -


(Untitled)

Bearbeitungsstrategie – Bohrfräsen - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Bohrfräsen - (Seite 5) -


(Untitled)

Befehl -Umgrenzung von flachen Bereichen - (Seite 2) -

Registerkarte Werkzeug


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 2) -

Registerkarte Einstellungen:

Fräsbahnausrichtung / wechselnd ; eine Ausrichtung:
Bestimmt, dass mit jeder Zustellung in der Tiefe sowie in der Seite die Ausrichtung der Fräsbahnen umgekehrt wird. Das hat ebenfalls zur Folge, dass auch die Schneidrichtung mit jeder Zustellung wechselt. Im wesentlichen hat diese Option den Zweck, dass durch die wechselnde Ausrichtung der Werkzeugbahnen die Enden der Werkzeugbahnen unmittelbar beieinander liegen , was kurze Verbindungswege ermöglicht. Somit ergeben sich insgesamt weniger Leerfahrten zwischen den einzelnen Zustellungen. Dieser Umstand hat nur für offene Konturen seine Gültigkeit. Sofern die ausgewählten Bearbeitungskonturen geschlossen sind, empfiehlt sich hingegen die Option „eine Ausrichtung“ zu aktivieren.

Verrundete Zustellung:
Die "verrundete Zustellung" bewirkt weiche/ tangentiale Übergänge beim Zustellen zur nächsten Werkzeugbahn. Dadurch wird der Werkzeug-Volleingriff vermieden , Schnittkräfte reduziert und bessere Oberflächengüten erzielt.

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden Elemente wie Spline, Ellipsen, 3D Kreise unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Bearbeitungsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.

Radiuskorrektur mit Maschinenzyklus(G41/G42) ausführen:
Bei der Verwendung dieser Option wird die Fräserradius- bzw. die Bahnkorrektur nicht von der Camsoftware ausgeführt, sondern es werden die maschinenspezifischen Zyklen für die Bahnkorrektur ausgegeben (G41/G42 o. RL/RR). Das heißt, es wird eine Mittelpunktbahn erzeugt und die Aufrufe für die Maschinenzyklen werden bei der Ausgabe des CNC-Programms mit ausgegeben. Die Mittelpunktbahn wird von Condacam auf eine bestimmte Weise aufbereitet, um die maschinenseitige Berechnung der Bahnkorrektur prozesssicherer zu gestalten bzw. zu unterstützen. Durch die Aufbereitung der Konturen werden z.B. Selbstüberschneidungen, die durch die Berechnung der Versatzkontur entstehen würden, verhindert. Ebenfalls werden Kreisbögen aus der Kontur entfernt, die einen kleineren Radiuswert als der des Korrekturwertes aufweisen:


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 3) -

Registerkarte Erweiterte…:

Außenecken umfahren:
Es können Einstellungen für das Umfahren von Außenecken vorgenommen werden.
Außenecken werden per Default mit Kreisbogen umfahren.
Die Option "scharfe Ecken" sorgt für das "Überfahren" der Ecken. Das reduziert die Bildung von sehr kleinen Kreisbögen. Insbesondere bei Spline/Segmentkurven oder Schriftkurven kann eine bessere Laufruhe der Maschine erreicht werden. Die Option ist weiterhin auch beim Fasenfräsen erforderlich.
Die 2. Option "Ecken überfahren" vermindert das Rampenbremsverhalten (Vorschubreduzierung) der Maschine im Ecken-Bereich. Dadurch findet ein gleichmäßiger Materialabtrag statt.
Die 3. Option „überfahren und verschleifen“ ist ähnlich wie die Option 2 und verbessert zusätzlich durch eine Verschleifung das Bremsverhalten (vorteilhaft bei hohen Vorschüben) .

Alle 3 Optionen der Eckensteuerung werden auf Kollision mit den Bearbeitungskonturen (einschließlich der Nachbarelemente) geprüft.


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 6) -


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 7) -


(Untitled)

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 2) -

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 3) -

Registerkarte Umgrenzung:

Bereichseingrenzung nach Maßen:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Vorgabewerten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Die MIN, MAX- Maße stellen also eine Art virtuellen Quader dar, innerhalb dessen die Bearbeitung erfolgt (siehe auch Bild 1). In der XY-Ebene lässt sich ein Aufmaß ("Umgrenzungsaufmaß") für den Bearbeitungsbereich vergeben.

Bereichseingrenzung nach Modellgrundriss:
Ist diese Option aktiviert, wird der Bearbeitungsbereich anhand des "Modellgrundrisses" und anhand des Werkzeuges berechnet (siehe auch Bild 2). Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Bild 1 "nach Maßen" Bild 2 "nach Modellgrundriss"

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung ,wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.


(Untitled)

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Kreisspiral-Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 2) - *

Registerkarte Erweiterte...:

Durchmesser-Aufmaß / Referenzwerkzeug auswählen:
Die Detektionen der Hohlkehlen werden unter Berücksichtigung eines Referenzwerkzeuges vorgenommen. Für das Auffinden von Hohlkehlen, wird ein größerer Durchmesser für das Referenzwerkzeug verwendet, als wie für das Bearbeitungswerkzeug. Das Bearbeitungswerkzeug sollte einen Durchmesser aufweisen, der kleiner als die Hohlkehle ist, um die korrekte Bearbeitung bis auf den Kehlengrund zu gewährleisten. Das Referenzwerkzeug lässt sich auf zwei Arten definieren. Einmal durch ein "Durchmesser-Aufmaß" auf das Bearbeitungswerkzeug oder durch direktes Definieren eines Referenzwerkzeuges ( "Referenzwerkzeug auswählen"). Mit der Option "Durchmesser-Aufmaß" auf Bearbeitungswerkzeug bleibt also der Werkzeugtyp gleich dem Werkzeugtyp des Bearbeitungswerkzeuges. Hingegen ermöglicht die Option "Referenzwerkzeug auswählen" einen anderen Werkzeugtyp.

Bearbeitungsweite:
Die "Bearbeitungsweite" gibt die Breite der beiden äußeren Fräsbahnbegrenzungen (oder auch Kurvenabstand ) an, zwischen der die Bearbeitung erfolgt.

Bearbeitungsweite automatisch ermitteln:
Ist die Option aktiviert, entspricht die Bearbeitungsweite der Durchmesserdifferenz zwischen dem Referenzwerkzeug und Bearbeitungswerkzeug.

Bearbeitungsweite eingeben:
Kann ein Wert für die Bearbeitungsweite manuell zugewiesen werden.

innen nach außen / außen nach innen:
Diese Optionen geben vor, wo die Bearbeitung beginnt.

Zustellung /Abstand:
Bestimmt den maximalen seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den maximalen seitlichen Abstand der Fräsbahnen zueinander durch Angabe
des prozentualen Werkzeugdurchmessers.

Anzahl der Offsets:
Erzeugt entsprechend der angegebenen Anzahl Fräsbahnen mit gleichmäßigem Abstand.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 3) - *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 4) - *


(Untitled)

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Hohlkehlenbearbeitung - (Seite 6) -


(Untitled)

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 2) -

Registerkarte Einstellungen:

Schlicht-Zustellung einfügen:
Mit dieser Option kann für den letzten Schnitt eine explizite Zustellung definiert werden. Auf diese Weise kann z. B. das Schruppen und Schlichten in einem Arbeitsgang zusammengefasst werden. Im Hinblick auf eine gute Oberflächengüte können z. B. mit einer kleineren Zustellung im letzten Schnitt (dem relevanten Teil der Bearbeitung) bessere Schnittverhältnisse und damit auch bessere Werkstück-Oberflächen erzielt werden.

Verrundete Zustellung:
Die "verrundete Zustellung" bewirkt weiche/ tangentiale Übergänge beim Zustellen zur nächsten Werkzeugbahn. Dadurch wird der Werkzeug-Volleingriff vermieden , Schnittkräfte reduziert und bessere Oberflächengüten erzielt.

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden Elemente wie Spline, Ellipsen, 3D Kreise unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Fräsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.

Radiuskorrektur mit Maschinenzyklus(G41/G42) ausführen:
Bei der Verwendung dieser Option wird die Fräserradius- bzw. die Bahnkorrektur im letzten Schnitt nicht von der Camsoftware ausgeführt, sondern es werden die maschinenspezifischen Zyklen für die Bahnkorrektur ausgegeben (G41/G42 o. RL/RR). Das heißt, es wird eine Mittelpunktbahn erzeugt und die Aufrufe für die Maschinenzyklen werden bei der Ausgabe des CNC-Programms mit ausgegeben. Die Mittelpunktbahn wird von Condacam auf eine bestimmte Weise aufbereitet, um die maschinenseitige Berechnung der Bahnkorrektur prozesssicherer zu gestalten bzw. zu unterstützen. Durch die Aufbereitung der Konturen werden z.B. Selbstüberschneidungen, die durch die Berechnung der Versatzkontur entstehen würden, verhindert. Ebenfalls werden Kreisbögen aus der Kontur entfernt, die einen kleineren Radiuswert als der des Korrekturwertes aufweisen:


(Untitled)

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 3) -

Registerkarte An-/Abfahren:

Condacam bietet mehrere Möglichkeiten für die An- und Abfahrtechniken.
Es besteht beim Anfahren wie auch beim Abfahren jeweils die Möglichkeit, eine bevorzugte An- bzw. Abfahroption zu bestimmen und eine alternative An- und Abfahrmöglichkeit („2.Wahl“) zu bestimmen. Die 2.Wahl der Anfahr- und Abfahroption kommt immer dann zum Tragen, wenn der Anfahr- bzw. Abfahrweg mit der betreffenden Kontur kollidieren würde. Das heißt, Condacam überprüft für die ausgewählten Anfahr- und Abfahroptionen der 1.Wahl automatisch, ob eine Kollision stattfindet und übernimmt im Falle einer Kollision die Parameter der 2.Wahl . Kollidiert auch die Anfahr- bzw. Abfahr-Option der 2.Wahl, wird automatisch als „interne“ 3 .Wahl gerade an- bzw. abgefahren.
Grundsätzlich empfiehlt es sich für die 2.Wahl eine Anfahr- bzw. Abfahroption zu wählen, die nicht mit einer Kontur kollidieren kann. Folgende Anfahr- bzw. Abfahroptionen können nicht mit einer Kontur kollidieren und werden somit grundsätzlich ausgeführt:
Anfahren:
- „gerade anfahren“
- „anfahren mit Rampen“
Abfahren:
„gerade abfahren“

Eine sinnvolle An- und Abfahrkombination für Schruppaufgaben könnte z. B. wie folgt aussehen:
Anfahren 1.Wahl
-anfahren mit Helix
Anfahren 2.Wahl
-anfahren mit Rampen

Die jeweiligen An- und Abfahroptionen sind über die Optionsschaltflächen auswählbar .
Je nachdem welche Option gewählt wurde, werden die zugehörigen Eingabefelder aktiviert.
Für bestimmte An- und Abfahroptionen wird die Optionsschaltfläche „Kreisbefehle anwenden“ eingeblendet . Ist diese Option aktiviert, werden kreisförmige Bewegungen(z. B. „kreisförmig anfahren“) direkt mit Kreisbefehlen umgesetzt (in DIN /ISO z. B. G2/G3). Andernfalls wird die Kreisbewegung mit kleinen linearen Interpolationen (in DIN /ISO z. B. G1) an die Kreisbewegung angenähert. Beispielsweise können einige Maschinensteuerungen Helix-Bewegungen nicht mit Kreisbefehlen umsetzen. Die Helix-Bewegung erfordert eine Kreisinterpolation mit gleichzeitiger Zustellung in der Z- Achse. Für solche Maschinen-Steuerungen muss entsprechend die Option „Kreisbefehle anwenden“ deaktiviert werden, damit die Anfahr-Helix mit kurzen linearen Bewegungen umgesetzt wird.

Letzten Schnitt explizit An- und Abfahren:
Mit dieser Option ist es möglich, dem letzten Schnitt am Werkstück eine explizite Anfahr- bzw. Abfahrmethode zuzuordnen. Wenn z. B. sehr saubere Oberflächen ohne sogenannte „Anfahrmarken“ gefordert sind, empfiehlt es sich für den letzten Schnitt das kreisförmige An- und Abfahren zu wählen. Eine sinnvolle Kombination könnte z. B. wie in der Grafik dargestellt aussehen. Die Beispielgrafik zeigt in der Draufsicht Werkzeugbahnen, wo für den letzten Schnitt eine explizite Anfahr- und Abfahrmethode gewählt wurde (im Beispiel kreisförmiges An- und Abfahren).

Schlicht-Schnitt zuletzt ausführen:
Ist diese Option aktiviert, wird unabhängig von der Einstellung „außen nach innen“ (Registerkarte „Fräsparameter“) der Schnitt, der das Werkstück auf Fertigungsmaß bearbeitet, zuletzt ausgeführt.


(Untitled)

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie – Taschen-Bearbeitung - (Seite 6) -


(Untitled)

Erste Schritte - (Seite 2) -

NC-Jobs erstellen:
Nach der Festlegung des Nullpunktes kann nun mit der NC-Job-Generierung begonnen werden. Der NC-Job kapselt die berechneten Werkzeugbahnen und die gesamten Einstellungsparameter der NC-Job-Generierung. Die NC-Jobs werden mit der Postprozessorausgabe der Reihenfolge nach als NC-Programm ausgegeben. Bereits erstellte NC-Jobs können über das Kontextmenü im Arbeitsbereich neu berechnet ,mit "Drag and Drop" verschoben, ersetzt, kopiert oder gelöscht werden. Jeder NC-Job geht als Ergebnis aus der Berechnung mit einer Bearbeitungsstrategie hervor.
Die einzelnen Bearbeitungsstrategien sind im Menü "3-Achsen Fräsen" ,im Menü "2-Achsen Fräsen" und im Menü „Bohrbearbeitung“ integriert.

Wie die Menübezeichnungen schon andeuten, sind im Menü "3-Achsen Fräsen" alle Strategien enthalten, die eine 3-Achsen - simultane Bearbeitung anhand von 3D-Modellen und Rohteilen berechnen. Als Datengrundlage dienen somit 3D Körper bzw. 3D-Flächenmodelle.Diese können über die STL, 3DS aber auch DXF ("Mesh" und "3D-Faces") geladen werden. Im Menü "2-Achsen Fräsen" sind die Bearbeitungsstrategien enthalten, welche in die 2.5-Achsen- Bearbeitung eingeordnet sind. Die 2.5D Bearbeitungsstrategien nutzen als Ausgangsdaten "Draht"-Geometrien, also Polylinien, Linien,Kreise, Spline usw. Diese werden über das DXF-Format geladen.
Wie schon erwähnt wurde, wird das Ausführen einer der Bearbeitungsstrategien einen NC-Job als Ergebnis erzeugen. Alle notwendigen Parameter für die Job-Erzeugung sind im jeweiligen Dialogfeld der Bearbeitungsstrategie gekapselt. Sind bereits die oben genannten Schritte ausgeführt (Model und Rohteil laden/erstellen; Nullpunkt positionieren), müssen
für die NC-Joberzeugung nur noch die Parameter im Dialogfeld der ausgewählten Bearbeitungsstrategie eingestellt werden.

Die Bearbeitung eines Werkstückes könnte sich z. B. in folgende Bearbeitungsstrategien aufgliedern:

- Z- Ebenen-Schruppen
- optional mit kleinerem Werkzeugdurchmesser nachschruppen (Restmaterialschruppen)
- Schlichten
- optional mit kleinerem Werkzeug nachschlichten (Restmaterialschlichten)
- optional nachbearbeiten von Ecken ,Rillen und Kehlen (Hohlkehlenbearbeitung)
- Anbringung von Bohrungen

Durch die Aufteilung der Schruppbearbeitung in Z- Schruppen und Restmaterialschruppen besteht beispielsweise die Möglichkeit, mit einem größeren Werkzeug vorzuschruppen und das verbleibende Restmaterial mit einem kleineren Werkzeug nachzuschruppen. So lassen sich unter anderem bessere Zeitspanvolumina erzielen. Um verfahrwegsparsame Werkzeugwege mit der Strategie Restmaterialschruppen zu erreichen empfiehlt es sich, die- selbe Ebenen- Aufteilung und dasselbe Aufmaß aus der vorangegangenen Z- Ebenen-Schruppstrategie zu verwenden. Einstellparameter s. Bild :

Für die Schlichtbearbeitung stehen mehre Möglichkeiten zur Verfügung, die von Anwendungsfalls zu Anwendungsfall geprüft werden müssen. Beispielsweise empfiehlt es sich nicht, das "Z- Ebenenschlichten", für stark prismatische bzw. verjüngend ,zulaufende Werkstücke anzuwenden, sondern eine Strategie wie das "Konturparallel-Schlichten" oder "Offset-Schlichten".
Im Zusammenhang mit der Schrupp- und Schlichtbearbeitung ist zu erwähnen, dass alle Bearbeitungs-Strategien des Menüs "3-Achsen Fräsen" das Eingrenzen bzw. das Ausgrenzen von Bearbeitungsbereichen mittels geschlossener Konturen unterstützen.
Die Konturen oder (auch Umgrenzungen genannt), können beliebige Formen haben und aus verschiedenen Zeichnungselementen wie Kreise, Spline, Polylinien usw. bestehen. Diese müssen vor dem Start einer Bearbeitungsstrategie ausgewählt werden, um bei der Berechnung berücksichtigt zu werden. Ebenfalls können Umgrenzungskonturen jederzeit auch wieder abgewählt werden. Die Vorgehensweise ist dabei analog umgekehrt: erst wird das Dialogfeld durch Doppelklicken auf das NC-Job Symbol geöffnet, anschließend kann direkt die Auswahlfunktion benutzt werden um mit gedrückter Stringtaste(Strg+Einzelauswahl) die Konturen zu deselektieren bzw. die Auswahl aufzuheben.

Wie aus den Abbildungen ersichtlich, werden die Werkzeugbahnen an der Umgrenzung getrimmt bzw. abegschnitten.. Jedoch können An- und Abfahrbewegungen wie z.B. das "kreisförmige An- und Abfahren" über die Grenzen der Kontur hinausragen.

Befinden sich keine Werkzeugbahnen innerhalb der ausgewählten Umgrenzungen, werden diese selbstverständlich nicht erzeugt . Sollte der Anwender die Umgrenzungskonturen fehlerhaft erstellt haben, so dass sich keine Werkzeugbahnen innerhalb der Umgrenzungskonturen befinden, können diese (bzw. der NC-Job) entsprechend der ungültigen Eingaben nicht erzeugt werden. Im Zweifel ist es daher vorteilhaft die Werkzeugbahnen bzw. NC-Jobs zunächst ohne ausgewählte Umgrenzungskonturen zu erstellen. Weiterhin kann durch eine optische Gegenkontrolle in der Draufsicht geprüft werden, ob die jeweiligen Umgrenzungskonturen überhaupt Werkzeugbahnen einschließen bzw. umschließen.

Mit Umgrenzungskonturen können also durch "Beschneidung" der Werkzeugbahnen indirekt begrenzte Bearbeitungsbereiche beschrieben werden. "Indirekt" daher, weil die Werkzeugbahnen beschnitten werden und nicht etwa der tatsächliche Werkzeug-Kontaktbereich am Werkstück mit der Umgrenzungskontur beschrieben wird. Ist es dem Anwender primär wichtig, einen tatsächlichen Werkzeug-Kontaktbereich am Werkstück einzugrenzen, empfiehlt es sich die Funktion "Fräser-Kontaktkurve" zu verwenden (s. Menü=> 3Achsen Fräsen=> "Fräserkontaktkurve von ausgewählten Flächen") um damit entsprechende Umgrenzungs/Begrenzungs-Konturen für einen einzugrenzenden Bearbeitungsbereich zu erstellen. Selbstverständlich ist es dazu erforderlich die Strategie als auch die Funktion Fräserkontaktkurve mit dem selben Werkzeug- und Aufmaßeinstellungen zu berechnen.

Die Umgrenzungen müssen folgenden Regeln entsprechen:
1. Sie dürfen sich nicht selbst, oder mit anderen Umgrenzungen schneiden.
2. Sie müssen einen zusammenhängenden , geschlossenen Konturzug darstellen.

3. Sie müssen vor dem Start der Berechnung ausgewählt sein.

Umgrenzungen werden zu einer Insel, wenn sie von einer weiteren Umgrenzung umschlossen sind. Auf diese Weise lassen sich Bereiche von der Bearbeitung ausgrenzen.

Ein Beispiel für die Anwendung von Umgrenzungskonturen könnte das Ausgrenzen von Bohrungen sein. Möchte man z. B. verhindern, dass der Fräser bei der Schlicht-Bearbeitung in die Bohrungen eintaucht, können die Bohrungen mit einem Kreis versehen werden und zusätzlich kann ein Rechteck, welches den gesamten Bearbeitungsbereich umschließt, gezeichnet werden. Die so umschlossenen Kreise werden somit zu einer Insel innerhalb derer keine Bearbeitung erfolgt. Dieses Beispiel soll aber nur eine Anwendung von Umgrenzungen aufzeigen. Um Bohrungen von der Bearbeitung auszugrenzen, können diese auch mit einer kreisförmigen Deckfläche versehen werden. Im Menü "Zeichnen" stehen für solche oder ähnliche Zwecke die Funktion "Kreis-Fläche aus 3 Punkten" oder auch die Funktion "Rechteckfläche" zur Verfügung.
Die Bearbeitung von Bohrungen kann in Condacam durch die Funktion "Bohrpositionen suchen" unterstützt werden.

Diese Funktion analysiert das Werkstück bzw. das 3D Modell und sucht nach Zylinderbohrungen, deren Seelenachsen senkrecht (Z- Achse) stehen. Die gefundenen Bohrungen werden wahlweise mit einem Kreis oder einem Punkt markiert ,die dann als Ausgangsgeometrie für die Bohrbearbeitung dienen können. Um eine korrekte Funktion der Bohrungssuche zu gewährleisten, sind präzise Ausgangsdaten (Cad- Datei) erforderlich. Achten Sie darauf, dass die Cad- Datei (z. B. STL- Datei) aus Ihrem Cadsystem mit einer hohen Auflösung exportiert wird. Lesen Sie dazu das Thema: Genauigkeit von Cad-Daten .
Die Qualität der STL- Datei hängt zusätzlich vom verwendeten Cad- Programm ab. Im allgemeinen geben Cad- Programme, welche auf einem Cad- Kern mit Volumenmodellierung basieren, bessere sogenannte "wasserdichte" 3D -Solids aus, als flächenbasierende Cad-Systeme. STL- Dateien, die mit flächenbasierenden Cad- Systemen erzeugt wurden, verursachen mitunter Probleme bei der Anwendung der Bohrungssuche. In diesen Fällen müssen alternativ die Bohrungen mit einem Kreis manuell markiert werden.


(Untitled)

Erste Schritte - (Seite 3) -

Postprozessor Ausgabe:
Sind alle Bearbeitungen berechnet, kann die Ausgabe der NC-Jobs als CNC-Programm erfolgen. Im Menü „Postprozessor“ findet sich der Menüpunkt "NC-Postprozessor Ausgabe",
dieser startet ein Dialogfeld, wo der Postprozessor , der Name und das Verzeichnis für die Ausgabe-Datei festgelegt werden können ( NC-Postprozessor Ausgabe).

Im oberen Eingabe-Feld wird der Dateipfad zum aktuellen Postprozessor angezeigt. Über den Button rechts kann in einem Dateiauswahldialog der gewünschte Postprozessor ausgewählt bzw. geöffnet werden. Zweckmäßigerweise haben die Postprozessoren die Bezeichnung der Maschine oder Steuerung, für die sie das steuerungsspezifische CNC-Programm erzeugen.
Über den Button "Bearbeiten" kann der aktuelle Postprozessor direkt aus dem Ausgabe-Dialog heraus zur Bearbeitung geöffnet werden, um eventuell kleine Änderungen am Postprozessor vorzunehmen.
Mit dem Start der CNC-Programmausgabe wird die CNC-Datei im angegebenen Pfad erzeugt
und anschließend automatisch in den Editor geladen.

Simulation:
Nach erfolgter CNC-Programmausgabe kann die Überprüfung des CNC-Programms durch die Simulation erfolgen.
Die Simulation interpretiert das CNC-Programm, welches sich im Editor befindet, zu Werkzeugbahnen und stellt diese grafisch in der Anzeige dar. Die Anzeige der NC-Jobs wird im Simulationsmodus ausgeblendet. Dadurch, dass die Werkzeugbahnen aus dem CNC-Programmcode interpretiert werden, können so z. B. Änderungen am CNC-Programm im Editor sofort durch erneutes Starten der Simulation grafisch überprüft werden. Gleichzeitig bedeutet diese Funktionalität, dass CNC-Programme auch komplett mit dem Editor erstellt und aus diesem heraus simuliert werden können. Condacam ist also auch als "Editor mit Simulation" einsetzbar.
Sofern die Simulation gestartet ist, können mit der Auswahlfunktion [image] Werkzeugbahnen in der grafischen Anzeige ausgewählt werden. Wobei gleichzeitig der zugehörige NC-Satz im Editor angezeigt wird. Umgekehrt kann im Editor ein NC-Satz durch Doppelklick ausgewählt werden, wobei die zugehörige Werkzeugbahn in der grafischen Anzeige markiert wird.
Ist die Simulation einmal durchgelaufen, lassen sich über das Dialogfeld "Fehler-Report" NC-Sätze mit Kollisionen auflisten. Die Simulation findet Kollisionen, die aufgrund von Rohteilberührungen beim Verfahren mit Eilgang entstehen oder solche, die aufgrund zu kurzer Schneidenlänge des Bearbeitungswerkzeuges entstehen.

Das Projekt speichern:
Zum Abschluss der Condacam-Sitzung können alle erzeugten und geladenen Daten (Cad-Daten , Editorinhalt usw.) in einer Datei als "Projekt" gespeichert werden.

Zusätzlich werden in der Projekt-Datei die gesamten Einstellungen aller Dialogfelder gespeichert. So kann jederzeit der Zustand der aktuellen Sitzung mit allen Daten gesichert , bzw. durch Öffnen einer Projektdatei wiederhergestellt werden.


(Untitled)

Bearbeitungsstrategie – Komplettschlichten - (Seite 2) - *

Registerkarte „flache Bereiche“:

Die Registerkarte „flache Bereiche“ enthält die wesentlichen Parameter der Bearbeitungsstrategie für die flachen bzw. ebenen Flächen.

Bearbeitung flacher Bereiche bis zu einem Flächenwinkel von:
Aktiviert bzw. deaktiviert die Bearbeitung flacher Bereiche.
Der Parameter Flächenwinkel spezifiziert den Winkel, der für die Bearbeitung zu berücksichtigenden Flächen. Das heißt, alle Flächen an einem 3D- Modell, die einen kleineren Neigungswinkel haben, werden in die Bearbeitung der flachen Bereiche mit einbezogen.

Offset:
Bestimmt die Methode, mit der die Bearbeitung durchgeführt wird. Mit der Option "Offset" verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zu den Ausgangskonturen. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, wo die Bearbeitung beginnt.

Konturparallel:
Gegenüber der Option "Offset" verlaufen die Fräsbahnen mit der Option "konturparallel" parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Zustellung /Abstand:
Bestimmt die seitliche Zustellung bzw. den Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen (bei aktivierter Option "konturparallel"). Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an-/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Anfahren mit Rampen:
Diese Option bewirkt eine Werkzeug schonende , rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug eine unzureichend über "Mitte" schneidende Werkzeugschneide hat.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie – Komplettschlichten - (Seite 3) - *

Registerkarte Fräsebenen:

Bereichseingrenzung:
Condacam legt die minimale sowie die maximale Position der Bearbeitungsebenen in der Z- Achse anhand der Modellmaße automatisch fest. Möchten Sie jedoch den Bereich, innerhalb dessen die Bearbeitungsebenen positioniert werden selbst festlegen, aktivieren Sie die Option "Bearbeiten" und tragen entsprechende Werte in die Felder Z Min bzw. Z Max ein.

Flache Bereiche bearbeiten:
Die Option flache Bereiche bearbeiten steht entgehen der Bezeichnung im Zusammenhang mit der Z- Ebenen-Strategie für die Bearbeitung der steilen Bereiche (Registerkarte „steile Bereiche“). Mit dieser Option besteht die Möglichkeit, zusätzlich Fräsebenen automatisch auf Höhe von flachen Bereichen einzufügen. Dadurch wird gewährleistet, dass auf flachen und ebenen Flächen weniger Restmaterial verbleibt. Dabei erfasst Condacam alle flachen Bereiche und positioniert zusätzlich eine Fräsebene auf Höhe des gefundenen Bereiches. Da auch sehr kleine Flächen von der Suche erfasst werden und das jedoch nicht immer erwünscht ist , besteht die Möglichkeit, diese durch Angabe eines Schwellwertes für den Flächeninhalt auszusortieren. Das heißt, Condacam errechnet den Flächeninhalt des gefundenen Bereiches und prüft, ob die Fläche größer wie der angegebene Schwellwert ist. Ist diese Bedingung erfüllt, wird eine Fräsebene eingefügt, andernfalls nicht.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie – Komplettschlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Komplettschlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie – Komplettschlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie – Plan-Fräsen - (Seite 2) -

Registerkarte Einstellungen:

Verrundete Zustellung:
Die "verrundete Zustellung" bewirkt weiche/ tangentiale Übergänge beim Zustellen zur nächsten Werkzeugbahn. Dadurch wird der Werkzeug-Volleingriff vermieden, Schnittkräfte reduziert und eine bessere Oberflächengüte erzeugt.

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden Elemente wie Spline, Ellipsen, 3D Kreise unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Bearbeitungsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über die Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt (Überfahrhöhe). Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben. Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.


(Untitled)

Bearbeitungsstrategie – Plan- Fräsen - (Seite 3) -

Registerkarte An/Abfahren:

Condacam bietet mehrere Möglichkeiten für die An- und Abfahrtechniken.
Es besteht beim Anfahren wie auch beim Abfahren jeweils die Möglichkeit, eine bevorzugte An- bzw. Anfahroption zu bestimmen und eine alternative An- und Abfahrmöglichkeit („1.Wahl“ und „2.Wahl“) zu bestimmen. Die 2. Wahl der Anfahr- und Abfahroption kommt immer dann zum Tragen, wenn der Anfahr- bzw. Abfahrweg mit der betreffenden Kontur kollidieren würde. Das heißt, Condacam überprüft für die ausgewählten Anfahr- und Abfahroptionen der 1.Wahl automatisch, ob eine Kollision stattfindet und übernimmt im Falle einer Kollision die Parameter der 2. Wahl . Kollidiert auch die Anfahr- bzw. Abfahr-Option der 2.Wahl, wird automatisch als „interne“ 3 .Wahl gerade an- bzw. abgefahren.
Grundsätzlich empfiehlt es sich für die 2-Wahl eine Anfahr- bzw. Abfahroption zu wählen, die nicht mit einer Kontur kollidieren kann. Folgende Anfahr- bzw. Abfahroptionen können nicht mit einer Kontur kollidieren und werden somit grundsätzlich ausgeführt:
Anfahren:
- „gerade anfahren“
- „anfahren mit Rampen“
Abfahren:
„gerade abfahren“

Eine sinnvolle An- und Abfahrkombination für Schruppaufgaben könnte z. B. wie folgt aussehen:
Anfahren 1.Wahl
-anfahren mit Helix
Anfahren 2.Wahl
-anfahren mit Rampen

Die jeweiligen An- und Abfahroptionen sind über die Optionsschaltflächen auswählbar .
Je nachdem welche Option gewählt wurde, werden die zugehörigen Eingabefelder aktiviert.
Für bestimmte An- und Abfahroptionen wird die Optionsschaltfläche „Kreisbefehle anwenden“ eingeblendet . Ist diese Option aktiviert, werden kreisförmige Bewegungen(z. B. „kreisförmig anfahren“) direkt mit Kreisbefehlen umgesetzt (in DIN /ISO z. B. G2/G3). Andernfalls wird die Kreisbewegung mit kleinen linearen Interpolationen (in DIN /ISO z. B. G1) an die Kreisbewegung angenähert. Beispielsweise können einige Maschinensteuerungen Helix-Bewegungen nicht mit Kreisbefehlen umsetzen. Die Helix-Bewegung erfordert eine Kreisinterpolation mit gleichzeitiger Zustellung in der Z- Achse. Für solche Maschinen-Steuerungen muss entsprechend die Option „Kreisbefehle anwenden“ deaktiviert werden, damit die Anfahr-Helix mit kleinen linearen Bewegungen umgesetzt wird.


(Untitled)

Bearbeitungsstrategie – Plan- Fräsen - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Plan- Fräsen - (Seite 5) -


(Untitled)

Bearbeitungsstrategie – Plan- Fräsen - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Null-Kontur/Gravieren - (Seite 2) -

Registerkarte An-/Abfahren:

Gerade anfahren:
Der Parameter "gerade anfahren" gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Anfahren mit Rampen:
Der Parameter "anfahren mit Rampen" bewirkt eine werkzeugschonende, rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug keine über "Mitte" schneidende Werkzeugschneide hat.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Null-Kontur/Gravieren - (Seite 3) -


(Untitled)

Bearbeitungsstrategie - Null-Kontur/Gravieren - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Null-Kontur/Gravieren - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Gewindefräsen- (Seite 2) -

Registerkarte Einstellungen:

Gewindetyp:
"Innengewinde": Erstellt Gewindegänge in einer Kernlochbohrung (Mutter-Gewinde).
"Außengewinde": Erstellt Gewindegänge umlaufend an einem Zylinder (Schraubengewinde).

Drehrichtung:
Beschreibt die Drehrichtung des Gewindes. Ein normales Standard-Gewinde entspricht einem rechtsdrehenden Gewinde (Rechtsgewinde). "Linksgewinde" hingegen beschreibt entsprechend ein linksdringendes Gewinde.

Bearbeitungsrichtung:
Durch die Festlegung der Bearbeitungsrichtung lassen sich unter anderem die Fräsrichtung, also Gleichlauf- oder Gegenlauf-Fräsen, festlegen. Weiterhin können auch Aspekte wie Späne-Abfuhr oder Werkzeugabnutzung bei einem mehrgängigen Gewinde-Fräser für die Festlegung der Bearbeitungsrichtung eine Rolle spielen. Ein häufig gewünschtes Gleichlauffräsen entspricht bei einen normalen rechtsdrehenden Werkzeug und einem Rechtsgewinde der Bearbeitungsrichtung "unten nach oben".
Das Werkzeug taucht dabei auf die maximale Gewindetiefe ein und fräst nach dem Anfahren die Gewindegänge im Gleichlauffräsen nach oben raus.

Kernlochdurchmesser (Innengewinde):
Ist die Option Innengewinde gewählt, muss die Bohrung für das zu fertigende Gewinde dem genormten Kernlochdurchmesser für das entsprechende Innengewinde aufweisen. Diese können durch Nachschlagewerke bzw. Tabellenbücher ermittelt werden. Der Kernlochdurchmesser beschreibt dabei das Bohrungs-Mindestmaß des Innen-Gewindes (das entspricht in etwa dem Gewinde-Nenndurchmesser minus 2 mal Zahntiefe).

Nenndurchmesser (Außengewinde):
Der Nenndurchmesser entspricht dem maximalen Außendurchmesser eines zylindrischen Außengewindes. Ist das Gewinde zum Beispiel nach der metrischen Bezeichnung "M10" angegeben, so muss der Außendurchmesser des Zylinders 10 mm betragen.

Tiefe des Gewindeganges:
Die Tiefe das Gewindeganges entspricht der halben Differenz aus Nenndurchmesser minus Kernlochdurchmesser. Die Tiefe (S) ergibt sich also aus: (Nenndurchmesser-Kernlochdurchmesser) geteilt durch zwei.
Für die Ermittlung des Kernlochdurchmessers eines genormten Gewindes sollten entsprechende Nachschlagewerke herangezogen werden.

Winkel / konisches Gewinde (C):
Durch die Eingabe eines Winkels lassen sich kegelförmige Gewinde erzeugen. Wird der Winkel mit "0" angegeben, wird ein normales zylindrisches Gewinde erzeugt. Für Innengewinde sowie für Außengewinde werden positive Winkelangaben (großer "0") erwartet. Die Winkelangabe bezieht sich dabei auf eine Flanke bzw. Seite des Gewindes.
Sofern keine Starttiefe angegeben wurde, beginnt die Verrechnung des Winkels jeweils von der Höhe (in der Z-Achse) der ausgewählten Kreiskontur bzw. der Bohrungsmantelfläche. Wurde hingegen eine Startiefe vergeben, ist die Höhe der Starthilfe ausschlaggebend für den Beginn der Winkelverrechnung.
Als Kernlochbohrung muss für ein Innengewinde entsprechend eine kegelförmige nach unten hin verjüngende Bohrung erstellt werden. Für ein Außengewinde hingegen muss entsprechend ein Kegel mit nach unten hin größer werdenden Durchmesser hergestellt werden.

Startwinkel:
Der Parameter Startwinkel ermöglicht es, dem Anwender eine Position für den Beginn der Fräsbearbeitung (Fräser/Material-Eingriff) zu bestimmen. Dadurch kann indirekt der Start des Gewindeganges bestimmt werden. Insbesondere für die Herstellung von Kegelgewinden kann die Bestimmung der Startposition erforderlich werden.
In der Draufsicht von oben wird die Drehung des Startwinkels im Uhrzeigersinn angegeben. Ein Startwinkel von "0" erzeugt eine Start-Position auf 9:00 Uhr. Ein Startwinkel von z.B. 90° würde eine Startposition für den Beginn der Fräsbearbeitung auf 12:00 Uhr erzeugen. Ein Startwinkel von 180° auf 15:00 Uhr usw.

Helix mit Linearsegmenten interpolieren (G1):
Wird dieser Parameter aktiviert, werden die schraubenförmigen Werkzeug-Bewegungen über lineare Verfahrwege(G1) abgebildet. Diese Art der Interpolation ist nur in Ausnahmefällen erforderlich, beispielsweise wenn die Maschinensteuerung keine Kreisinterpolation mit Z Zustellung (Helix) unterstützt.
Ist diese Option deaktiviert, kann Condacam die Gewindegänge beispielsweise mit Kreisbögen und Z-Zustellung abbilden. und/oder sofern die Maschinensteuerung das unterstützt, mit einen speziellen Helixbefehl(Schraubeninterpolation) ausgeben. Diese Art der Interpolation ist wesentlich genauer und präziser als die Abbildung der Gewindegänge über eine lineare Interpolation mit G1. Von daher ist diese Option nur im Ausnahmefall anzuwenden. Ergänzend muss erwähnt werden, dass kegelförmige Gewinde generell mit linearer Interpolation abgebildet werden, unabhängig von der Aktivierung dieses Parameters.

Mehrfachzustellung verwenden:
Wird dieser Parameter nicht aktiviert, wird die gesamte "Tiefe des Gewindeganges" in einer Zustellung bzw. Arbeitsgang gefräst. Es kann zum Beispiel bei harten Materialien vorteilhaft sein, diesen Arbeitsgang in mehrere Teilzustellung aufzuteilen. Dazu dient der Parameter "Mehrfachzustellung verwenden". Diese Option erlaubt es die gesamte "Tiefe des Gewindeganges" in kleineren einzelnen Zustellung aufzuteilen. Die Bearbeitungsweite gibt dabei an, ab welcher Frästiefe mit den kleineren Teilzustellungen begonnen werden soll. Die Bearbeitungsweite sollte also nicht größer als die Gesamttiefe ("Tiefe des Gewindeganges") gewählt werden. Jedoch kann sie kleiner gewählt werden, um zum Beispiel zu erreichen, dass der erste Schnitt mit einer größeren Zustellung erfolgt, als die weiteren Teilzustellungen. Angenommen die Gesamttiefe ("Tiefe des Gewindeganges") beträgt 3 mm, würde eine Bearbeitungsweite von 2 mm bewirken, dass die erste Zustellung des Werkzeuges mit einer Tiefe von 1 mm erfolgt. Alle weiteren darauf folgenden Teilzustellungen erfolgen dann mit der im Parameter "Zustellung" angegebenen Tiefe.

Sehnenhöhenauflösung für Helixinterpolation und Steigungskurve:

Werden die helixförmigen Werkzeugbahnen unter Verwendung des Parameters "Helix mit Linearsegmente interpolieren (G1)" erzeugt, gibt dieser Parameter an, mit welcher Genauigkeit bzw. Toleranz(Sehnenhöhe) die Annäherung der Linearsegmentierten Werkzeugbahnen an eine kreisförmigen Helixkurve(R) erfolgt. Dabei werden die Werkzeugbahnen mit kurzen, geraden, linearen Verfahren-Bewegungen (G1) erzeugt. Je kleiner dieser Parameter gewählt wird, umso kürzer (Sehnenlänge) werden die resultierenden linearen Verfahrbewegungen erstellt. Es ist darauf zu achten, dass einerseits die Genauigkeit relativ klein gewählt wird, andererseits die entstehenden Werkzeugbahnen die Laufruhe der Maschine nicht zu sehr beeinträchtigen. Hierbei sind entsprechende Erfahrungswerte zu sammeln. Die Sehnenhöhenabweichung gibt dabei den maximalen Abstand (Sehnenhöhe) der einzelnen Segmente von der kreisbogenförmigen Helixbewegungen an.


(Untitled)

Bearbeitungsstrategie - Gewindefräsen- (Seite 3) -

Registerkarte An-/Abfahren:

Die Registerkarte "An- Abfahren" beinhaltet verschiedene Einstellungen für das An- und Abfahren an die eigentliche Gewindefräsbearbeitung. Die optimalen Einstellungen sind im Einzelfall nach verschiedenen Kriterien wie zum Beispiel dem Gewindedurchmesser abzuwägen. Die hier angegebenen Ein- und Ausfahrbewegungen werden mit Arbeitsvorschub ausgeführt.

von Zentrum anfahren / abfahren:
Diese Parameter erzeugen eine vom Bohrungsmittelpunkt ausgehende Ein- und Ausfahrbewegung, beginnend und endend mit einem linearen Pfad und einen ein- und auslaufenden Kreisbogen. Diese Option ist insbesondere bei der Mehrfachzustellung mit wenig Platz zwischen Werkzeug und Bohrung empfehlenswert. Da diese An- und Ab- Fahrbewegung immer vom Zentrum der Bohrung aus beginnt, ist diese Zustellung (neben der Option "von Zentrum mit Steigung") eines der sichersten in der Anwendung, wenn wenig Platz zwischen Werkzeug und Bohrung besteht. Zu beachten ist, dass die Ein- und Ausfahr- Kreisbögen nicht der Gewindesteigung folgen, also keine Zustellung in der Z-Achse ausführen. Von daher sollten die Kreisradien für die Ein- und Ausfahrkreise vergleichsweise klein gewählt werden, um An- und Abfahrmacken zu verhindern.
Diese An- und Abfahrbewegung ist nur bei der Erzeugung von Innengewinden verwendbar.

Von Zentrum mit Steigung:
Diese Parameter erzeugen eine vom Bohrungsmittelpunkt ausgehende Ein- und Ausfahrbewegung, beginnend und endend mit einem linearen Pfad und einer ein- und auslaufenden kreisbogenförmigen Kurve, welche gleichzeitig der Gewindesteigung folgt. Diese Option ist insbesondere bei der Mehrfachzustellung mit wenig Platz zwischen Werkzeug und Bohrung empfehlenswert. Da diese An- und Abfahrbewegung immer vom Zentrum der Bohrung aus beginnt bzw. zurückführt und zudem der Gewindesteigung folgt, ist diese Zustellung eines der sichersten in der Anwendung, wenn wenig Platz zwischen Werkzeug und Bohrung besteht. Nachteil dieser Variante ist jedoch, dass die An- und Abfahrbewegung als segmentierte Kurve mit "G1"-Geraden erfolgt. Die Auflösung der Kurve wird durch den Parameter "Sehnenhöhenabweichung" auf der Registerkarte "Einstellungen" bestimmt. Diese An- und Abfahrbewegung ist nur bei der Erzeugung von Innengewinden verwendbar.

Linearer Pfad:
Diese Parameter erzeugen eine gerade An- und Abfahrbewegung. Dabei kann ein Winkel für den Eintritt bzw. Austritt an der Gewindebearbeitung festgelegt werden. Ein Winkel von 90° führt beispielsweise zu einer senkrechten An- und Abfahrbewegung an die Gewindebearbeitung. Sinnvolle Winkelangaben belaufen sich in der Regel von 30°-90°.

Kreisförmig anfahren / abfahren:
Diese Parameter erzeugen eine kreisförmige An- und Abfahrbewegung, beginnend und endend mit einem linearen Pfad und ein- und auslaufend mit einem Kreisbogen. Durch die Bestimmung eines Winkels lässt sich der Winkel des Kreisbogens angeben. Dabei erzeugt ein kleiner Winkel einen Kreisbogen mit einer kleinen Bogenlänge. Im Regelfall belaufen sich sinnvolle Winkelangaben von 45-135°.

Kreisförmig mit Steigung:
Diese Parameter erzeugen eine kreisförmige An- und Abfahrbewegung, beginnend und endend mit einem linearen Pfad und ein- und auslaufend mit einer Kreisförmigen Helixbewegung. Durch die Bestimmung eines Winkels lässt sich der Winkel des Kreisbogens angeben. Dabei erzeugt ein kleiner Winkel einen Kreisbogen mit einer kleinen Bogenlänge. Im Regelfall belaufen sich sinnvolle Winkelangaben von 45-135°.
Diese An- und Abfahrbewegung erfolgt mit einer Z-Zustellung gemäß der Gewindesteigung. Der Nachteil dieser Variante ist jedoch, dass die An- und Abfahrbewegungen als segmentierte Kurven mit "G1"-Geraden erfolgen. Die Auflösung der Kurve wird durch den Parameter "Sehnenhöhenabweichung" auf der Registerkarte "Einstellungen" bestimmt.


(Untitled)

Bearbeitungsstrategie - Gewindefräsen- (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Gewindefräsen- (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Gewindefräsen- (Seite 6) -


(Untitled)

Bearbeitungsstrategie – Restmaterial-Bearbeitung - (Seite 2) -

Registerkarte Einstellungen:

Referenzwerkzeug:
Anhand des Referenzwerkzeuges kann Condacam ermitteln, wo Materialbereiche in einer vorangegangenen Taschenbearbeitung nicht entfernt wurden. Das Referenzwerkzeug entspricht also dem Werkzeug welches in der vorangegangenen Taschenbearbeitung eingesetzt wurde. Sofern das Referenzwerkzeug aufgrund seiner Größe nicht alle Bereiche bearbeiten konnte, kann mit Hilfe der Restmaterialbearbeitung das Restmaterial entfernt werden. Zu beachten ist, dass für die Restmaterialbearbeitung ein Werkzeug verwendet wird, welches kleiner als das Referenzwerkzeug ist, sonst werden keine Restmaterial-Bereiche gefunden.
Das Referenzwerkzeug sollte also dem Werkzeug entsprechen, welches in der vorrangegangenen Taschenbearbeitung eingesetzt wurde. Es kann durch die Angabe des Durchmessers definiert werden oder durch die direkte Auswahl eines Werkzeuges über die Schaltfläche „Referenzwerkzeug auswählen“.

Verrundete Zustellung:
Die "verrundete Zustellung" bewirkt weiche/ tangentiale Übergänge beim Zustellen zur nächsten Werkzeugbahn. Dadurch wird der Werkzeug-Volleingriff vermieden , Schnittkräfte reduziert und bessere Oberflächengüten erzielt.

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden Elemente wie Spline, Ellipsen, 3D Kreise unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Fräsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.


(Untitled)

Bearbeitungsstrategie – Restmaterial-Bearbeitung - (Seite 3) -

Registerkarte An-/Abfahren:

Condacam bietet mehrere Möglichkeiten für die An- und Abfahrtechniken.
Es besteht beim Anfahren wie auch beim Abfahren jeweils die Möglichkeit, eine bevorzugte An- bzw. Abfahroption zu bestimmen und eine alternative An- und Abfahrmöglichkeit („2.Wahl“) zu bestimmen. Die 2.Wahl der Anfahr- und Abfahroption kommt immer dann zum Tragen, wenn der Anfahr- bzw. Abfahrweg mit der betreffenden Kontur kollidieren würde. Das heißt, Condacam überprüft für die ausgewählten Anfahr- und Abfahroptionen der 1.Wahl automatisch, ob eine Kollision stattfindet und übernimmt im Falle einer Kollision die Parameter der 2.Wahl . Kollidiert auch die Anfahr- bzw. Abfahr-Option der 2.Wahl, wird automatisch als „interne“ 3 .Wahl gerade an- bzw. abgefahren.
Grundsätzlich empfiehlt es sich für die 2.Wahl eine Anfahr- bzw. Abfahroption zu wählen, die nicht mit einer Kontur kollidieren kann. Folgende Anfahr- bzw. Abfahroptionen können nicht mit einer Kontur kollidieren und werden somit grundsätzlich ausgeführt:
Anfahren:
- „gerade anfahren“
- „anfahren mit Rampen“
Abfahren:
„gerade abfahren“

Eine sinnvolle An- und Abfahrkombination für Schruppaufgaben könnte z. B. wie folgt aussehen:
Anfahren 1.Wahl
-anfahren mit Helix
Anfahren 2.Wahl
-anfahren mit Rampen

Die jeweiligen An- und Abfahroptionen sind über die Optionsschaltflächen auswählbar .
Je nachdem welche Option gewählt wurde, werden die zugehörigen Eingabefelder aktiviert.
Für bestimmte An- und Abfahroptionen wird die Optionsschaltfläche „Kreisbefehle anwenden“ eingeblendet . Ist diese Option aktiviert, werden kreisförmige Bewegungen(z. B. „kreisförmig anfahren“) direkt mit Kreisbefehlen umgesetzt (in DIN /ISO z. B. G2/G3). Andernfalls wird die Kreisbewegung mit kleinen linearen Interpolationen (in DIN /ISO z. B. G1) an die Kreisbewegung angenähert. Beispielsweise können einige Maschinensteuerungen Helix-Bewegungen nicht mit Kreisbefehlen umsetzen. Die Helix-Bewegung erfordert eine Kreisinterpolation mit gleichzeitiger Zustellung in der Z- Achse. Für solche Maschinen-Steuerungen muss entsprechend die Option „Kreisbefehle anwenden“ deaktiviert werden, damit die Anfahr-Helix mit kurzen linearen Bewegungen umgesetzt wird.

Letzten Schnitt explizit An- und Abfahren:
Mit dieser Option ist es möglich, dem letzten Schnitt am Werkstück eine explizite Anfahr- bzw. Abfahrmethode zuzuordnen. Wenn z. B. sehr saubere Oberflächen ohne sogenannte „Anfahrmarken“ gefordert sind, empfiehlt es sich für den letzten Schnitt das kreisförmige An- und Abfahren zu wählen. Eine sinnvolle Kombination könnte z. B. wie in der Grafik dargestellt aussehen. Die Beispielgrafik zeigt in der Draufsicht Werkzeugbahnen, wo für den letzten Schnitt eine explizite Anfahr- und Abfahrmethode gewählt wurde (im Beispiel kreisförmiges An- und Abfahren).

Schlicht-Schnitt zuletzt ausführen:
Ist diese Option aktiviert, wird unabhängig von der Einstellung „außen nach innen“ (Registerkarte „Fräsparameter“) der Schnitt, der das Werkstück auf Fertigungsmaß bearbeitet, zuletzt ausgeführt.


(Untitled)

Bearbeitungsstrategie – Restmaterial-Bearbeitung - (Seite 4) -


(Untitled)

Bearbeitungsstrategie – Restmaterial-Bearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie – Restmaterial-Bearbeitung - (Seite 6) -


(Untitled)

Bearbeitungsstrategie – Profil-Bearbeitung - (Seite 4) -

Registerkarte An-/Abfahren:

Condacam bietet mehrere Möglichkeiten für die An- und Abfahrtechniken. Es besteht beim Anfahren wie auch beim Abfahren jeweils die Möglichkeit, eine bevorzugte An- bzw. Abfahroption zu wählen und eine alternative An- und Abfahrmöglichkeit („2.Wahl“) zu bestimmen. Die 2.Wahl der Anfahr- und Abfahroption kommt immer dann zum Tragen, wenn der Anfahr- bzw. Abfahrweg mit der betreffenden Kontur kollidieren würde. Das heißt, Condacam überprüft für die ausgewählten Anfahr- und Abfahroptionen der 1.Wahl automatisch, ob eine Kollision stattfindet und übernimmt im Falle einer Kollision die Parameter der 2. Wahl . Kollidiert auch die Anfahr- bzw. Abfahr-Option der 2.Wahl, wird automatisch als „interne“ 3 .Wahl gerade an- bzw. abgefahren.
Grundsätzlich empfiehlt es sich für die 2-Wahl eine Anfahr- bzw. Abfahroption zu wählen, die nicht mit einer Kontur kollidieren kann. Folgende Anfahr- bzw. Abfahroptionen können nicht mit einer Kontur kollidieren und werden somit grundsätzlich ausgeführt:
Anfahren:
- „gerade anfahren“
- „anfahren mit Rampen“
Abfahren:
„gerade abfahren“

Eine sinnvolle An- und Abfahrkombination für Schruppaufgaben könnte z. B. wie folgt aussehen:
Anfahren 1.Wahl
-anfahren mit Helix
Anfahren 2.Wahl
-anfahren mit Rampen

Die jeweiligen An- und Abfahroptionen sind über die Optionsschaltflächen auswählbar .
Je nachdem welche Option gewählt wurde, werden die zugehörigen Eingabefelder aktiviert.
Für bestimmte An- und Abfahroptionen wird die Optionsschaltfläche „Kreisbefehle anwenden“ eingeblendet . Ist diese Option aktiviert, werden kreisförmige Bewegungen(z. B. „kreisförmig anfahren“) direkt mit Kreisbefehlen umgesetzt (in DIN /ISO z. B. G2/G3). Andernfalls wird die Kreisbewegung mit kleinen linearen Interpolationen (in DIN /ISO z. B. G1) an die Kreisbewegung angenähert. Beispielsweise können einige Maschinensteuerungen Helix-Bewegungen nicht mit Kreisbefehlen umsetzen. Die Helix-Bewegung erfordert eine Kreisinterpolation mit gleichzeitiger Zustellung in der Z- Achse. Für solche Maschinen-Steuerungen muss entsprechend die Option „Kreisbefehle anwenden“ deaktiviert werden, damit die Anfahr-Helix mit kurzen linearen Bewegungen umgesetzt wird.

Werkzeugbahnen mit Arbeitsweg direkt verbinden:
Diese Option bestimmt, wie die Werkzeugbahnen mit seitlicher Zustellung (Parameter „Bearbeitungsweite“) verbunden werden . Die 1.Grafik zeigt in der Draufsicht die Werkzeugbahn mit aktivierter Option. Die Enden der Werkzeugbahnen werden in der seitlichen Zustellung direkt mit einem Kreisbogen(als Arbeitsweg) verbunden. Die direkte Verbindung erfolgt mit Kreisbogen sofern der Parameter „verrundete Zustellung“ (Registerkarte „Einstellungen“) gesetzt wurde. Andernfalls erfolgt die Direktverbindung mit einem linearen Arbeitsweg.

Die 2.Grafik zeigt in der Draufsicht die Werkzeugbahnen mit deaktivierter Option: „Werkzeugbahnen mit Arbeitsweg direkt verbinden“. Die Enden der Werkzeugbahnen werden in der seitlichen Zustellung mit den An- und Abfahrwegen versehen und das Werkzeug wird beim Zustellen bzw. beim Ab- u. Anfahren jeweils auf die Sicherheitsebene zurück gezogen.

Letzten Schnitt explizit An- und Abfahren:
Mit dieser Option ist es möglich, dem letzten Schnitt am Werkstück eine explizite Anfahr- bzw. Abfahrmethode zuzuordnen. Wenn z. B. sehr saubere Oberflächen ohne sogenannte „Anfahrmarken“ gefordert sind, empfiehlt sich für den letzten Schnitt, das kreisförmige An- und Abfahren zu wählen. Eine sinnvolle Kombination könnte z. B. wie in der Grafik dargestellt aussehen. Die Beispielgrafik zeigt in der Draufsicht Werkzeugbahnen, die in der seitlichen Zustellung linear/direkt verbunden werden wobei für den letzten Schnitt eine explizite Anfahr- und Abfahrmethode gewählt wurde (im Beispiel kreisförmiges An- und Abfahren).


Werkzeug

Registerkarte Werkzeug:

Mit der Registerkarte Werkzeug lässt sich das Bearbeitungswerkzeug für die aktuelle Bearbeitungsoperation definieren. Es lassen sich 9 verschiedene Werkzeugtypen verwenden. Die Maße der definierten Werkzeuge sind gleichzeitig auch für die Abtragssimulation gültig. Für das Bearbeitungswerkzeug ist jeweils eine eigene Werkzeugnummer zu vergeben (im Feld "Werkzeug-Nr."). Soll ein bestehendes Werkzeug aus einer vorangegangenen Bearbeitung benutzt werden, so kann dieses durch Eingabe der entsprechenden Werkzeugnummer im Feld "Werkzeug-Nr." geschehen. Zusätzlich kann dem Werkzeug ein Name zugrordnet werden. Die Werkzeug-Definitionen lassen sich in einer Bibliothek (rechts im Dialogfeld) speichern oder aus dieser laden. Für jedes Werkzeug in der Bibliothek lässt sich ein Kommentar (z. B. Schnittdaten) vergeben. Das "Laden" eines Werkzeuges geschieht durch das Markieren der entsprechende Zeile in der Auflistung und anschließende Betätigung des Button "Laden". Das Speichern eines Werkzeuges in der Bibliothek geschieht durch die Betätigung des Button "Speichern". Das "Löschen" eines Werkzeuges aus der Bibliothek geschieht durch das Markieren in der Auflistung und anschließende Betätigung des Button "Löschen".

Kühlung aktivieren:
Aktiviert die Ausgabe der Kühlung für das aktuelle Werkzeug.

Die Ausgabe der Kühlung muss vom Postprozessor durch die Makros „(CoolOn)“/

„(CoolOff)“ unterstützt werden.

Schneidrichtung:
Hier besteht die Möglichkeit, dem Werkzeug eine "Schneidrichtung" zu zuordnen. Die Schneidrichtung wird über das Postprozessor-Makro "(SpiCW)" ausgegeben.

L-Register:
Hier besteht die Möglichkeit, dem Werkzeug eine Nummer für das Maschinenregister zuzuordnen, auf welcher die Werkzeuglängenkorrektur für einbestimmtes Werkzeug abgespeichert wird. Die Nummer wird über das Postprozessor-Makro "(RNrL+[0])" ausgegeben. Das Makro kann im Postprozessor-Assistent in der Sektion "Start/End" und im Bereich "ToolChange" verwendet werden.

R-Register:
Hier besteht die Möglichkeit, dem Werkzeug eine Nummer für das Maschinenregister zuzuordnen, auf welcher die Werkzeugradiuskorrektur für einbestimmtes Werkzeug abgespeichert wird. Die Nummer wird über das Postprozessor-Makro "(RNrR+[0])" ausgegeben. Das Makro kann im Postprozessor-Assistent in der Sektion "Start/End" und im Bereich "ToolChange" verwendet werden.

L-Korrektur:
Hier besteht die Möglichkeit, einen Wert für die Werkzeuglängenkorrektur anzugeben. Die Fräserlängenkorrektur kann über das Postprozessor-Makro "(L_Comp)" ausgegeben werden. Das Makro kann im Postprozessor-Assistent in der Sektion "Start/End" und im Bereich "ToolChange" verwendet werden.

R-Korrektur:
Hier besteht die Möglichkeit, einen Wert für die Werkzeuglängenkorrektur anzugeben. Die Fräserlängenkorrektur kann über das Postprozessor-Makro "(R_Comp)" ausgegeben werden. Das Makro kann im Postprozessor-Assistent in der Sektion "Start/End" und im Bereich "ToolChange" verwendet werden.

Die erstellten Werkzeugdefinitionen lassen sich mit dem Button „Speichern“ in der jeweils aktuell eingestellten Werkzeugbibliothek abspeichern.
Es können beliebig viele Werkzeugbibliotheken angelegt werden.
Die folgende Grafik veranschaulicht die Vorgehensweise für das Anlegen einer neuen Werkzeugbibliothek:


Werkzeughalter

WZ-Halter

Registerkarte WZ-Halter:

Mit der Registerkarte WZ-Halter(Werkzeughalter) lässt sich der Werkzeughalter für die aktuelle Bearbeitungsoperation definieren. Dadurch können die Werkzeughalter in der CNC-Simulation angezeigt und auf Kollisionsberührung mit dem Rohteil geprüft werden. Für die Kollisionsprüfung mit dem Rohteil, lässt sich für jeden Werkzeughalter ein Sicherheitsaufmass vergeben. Das Sicherheitsaufmass stellt sicher, dass während der CNC-Simulation Kollisionskontakte mit dem Rohteil bereits angezeigt werden, wenn der Abstand zwischen dem Rohteil und dem Werkzeughalter kleiner als das Sicherheitsaufmaß ist.

Die Auswahl eines Werkzeughalters für die aktuelle Bearbeitungsoperation, erfolgt durch einen doppelten Mausklick auf den Werkzeughalternamen in der rechts angeordneten Werkzeughalter-Liste. Ebenso ist die Auswahl durch einen Mausklick mit anschließender Betätigung des Buttons „Laden“ möglich.
Die Werkzeughalter-Liste zeigt alle Werkzeughalter/Namen an, welche in der aktuell eingestellten Werkzeughalter-Bibliothek enthalten sind. Die jeweils aktuelle Werkzeughalter-Bibliothek lässt sich über den Auswahl-Reiter einstellen.

Die Registerkarte „WZ-Halter“ bietet gleichzeitig die Möglichkeit, die Werkzeughalter mit 3 verschiedenen Methoden zu erstellen bzw. der Werkzeughalter-Bibliothek hinzu zu fügen.
Variante 1 -durch die Auswahl einer Profil-Kontur welche die Werkzeughalter-Geometrie als Halb-Profil repräsentiert.
Variante 2 -durch die Auswahl eines 3D Volumenkörpers welcher die Werkzeughalter-Geometrie repräsentiert.
Variante 3 -durch die Eingabe von Maßen durch die der Werkzeughalter segmentweise definiert wird.

Die Vorgehensweise für die Variante 1 ist in der folgenden Animationsgrafik veranschaulicht:

Die Kontur repräsentiert die Werkzeughaltergeometrie in Form eines Halb-Profils (o. auch Rotationskontur). Die Kontur muss in der XY-Ebene liegen und ein zusammengehöriges rechtsseitiges Halb-Profil darstellen.
Die Schritte zum Hinzufügen eines Werkzeughalters mit Hilfe einer Profilkontur sind im Folgenden aufgeführt:
1. Öffnen der Halterdefinition (Button „Halter-Definition öffnen“).
2. Betätigen des Buttons „Halter aus Zeichnung laden“ (im Folgenden minimiert sich das Dialogfeld und die Auswahlfunktion wird aktiviert).
3. Auswahl einer Profilkontur in der Zeichnung (Auswahl anschließend mit der rechten Maustaste abschließen. Es kann auch ein anderer Auswahlmodus z.B. die Fensterauswahl durch Aktivieren der entsprechenden Auswahlfunktion benutzt werden.
4. Das Dialogfeld mittels Maus-Rechtsklick oder durch Betätigung der Funktionstaste „F5“ wieder anzeigen (der neue Werkzeughalter wird nun im Anzeigefenster dargestellt).
5. Für den neuen Werkzeughalter ist nun ein eindeutiger Name zu vergeben, welcher in das obige Eingabefeld (über dem Anzeigefenster) eingegeben wird. Der Name muss einmalig sein und darf nicht in der zu speichernden Werkzeughalterbibliothek bereits enthalten sein.
6. Für den Werkzeughalter kann nun noch ein Sicherheitsaufmaß in das gleichnamige Eingabefeld eingegeben werden.
6. Zum Speichern des neuen Werkzeughalters in die aktuelle Werkzeugbibliothek ist der Button „Speichern“ zu betätigen.

Die Vorgehensweise für das Hinzufügen eines Werkzeughalters mittels eines 3D Volumenkörpers (Variante 2) ist in der folgenden Animationsgrafik veranschaulicht:

Der 3D-Volumenkörper repräsentiert die Werkzeughaltergeometrie.
Die Mittel- bzw. die Rotations-Achse des 3D-Volumenkörpers muss in der XY-Ebene liegen.
Der Volumenkörper muss weitestgehend einen rotationssymetrischen Grundkörper haben. Jedoch dürfen auch Nuten oder Bohrungen den Volumenkörper durchdringen:

Die Schritte zum Hinzufügen eines Werkzeughalters mit Hilfe eines Volumenkörpers sind im Folgenden aufgeführt:
1. Öffnen der Halterdefinition (Button „Halter-Definition öffnen“)
2. Betätigen des Buttons „Halter aus Zeichnung laden“ (im Folgenden minimiert sich das Dialogfeld und die Auswahlfunktion wird aktiviert).
3. Auswahl des Volumenkörpers in der Zeichnung (anschließend mit der rechten Maustaste die Auswahlfunktion beenden). Es kann auch ein anderer Auswahlmodus z.B. die Fensterauswahl durch Aktivieren der entsprechenden Auswahlfunktion benutzt werden.
4. Das Dialogfeld mittels Maus-Rechtsklick oder durch Betätigung der Funktionstaste „F5“ wieder anzeigen (der neue Werkzeughalter wird nun im Anzeigefenster dargestellt).
5. Für den neuen Werkzeughalter ist nun ein eindeutiger Name zu vergeben, welcher in das obige Eingabefeld (über dem Anzeigefenster) eingegeben wird. Der Name muss einmalig sein und darf nicht in der zu speichernden Werkzeughalterbibliothek bereits enthalten sein.
6. Für den Werkzeughalter kann nun noch ein Sicherheitsaufmaß in das gleichnamige Eingabefeld eingegeben werden.
6. Zum Speichern des neuen Werkzeughalters in die aktuelle Werkzeugbibliothek ist der Button „Speichern“ zu betätigen.

Die Vorgehensweise für das Hinzufügen eines Werkzeughalters durch die Eingabe von Maßen (Variante 3) ist in der folgenden Animationsgrafik veranschaulicht:
,

Der Werkzeughalter wird segmentweise von oben nach unten durch die Eingabe der einzelnen Segmentmaße definiert. Ein Segment wird durch den Durchmesser(„Zieldurchmesser“) und durch die Höhe definiert. Zusätzlich kann ein Radius eingegeben werden, wodurch die Segmentkontur in einem Bogen verläuft und auf den Zieldurchmesser mündet.
Die Segmente werden jeweils von oben nach unten definiert. Dabei bezieht sich die Durchmesserangabe jeweils auf den unteren Durchmesser eines Segmentes (also den „Zieldurchmesser“).

Das Löschen eines Segmentes erfolgt durch das Markieren der entsprechenden Segmentzeile mit anschließender Betätigung des Buttons „markiertes Segment löschen“. Es können auch mehrere Segmente gleichzeitig markiert werden, indem mit dem Mauszeiger nach dem Markieren der ersten Segmentzeile eine zweite Zeile mit gedrückter Shift-Taste(Umschalttaste) markiert wird. Dadurch werden alle Segmentzeilen zwischen den beiden ausgewählten Zeilen markiert.

Das Hinzufügen bzw. Anfügen einer Segmentzeile zur Eingabe der Segmentmaße (Durchmesser, Höhe, Radius) erfolgt durch die Betätigung des Button „Neues Segment anfügen“. Die jeweiligen Eingabefelder der Segmentzeile werden durch einen doppelten Mausklick auf das entsprechende Feld für die Tastatureingabe aktiviert.
Wird im Eingabefeld für den Radius ein negativer Wert eingegeben, verläuft die Segmentkontur in einem hohlförmigen Bogen zum Zieldurchmesser. Ein positiver Radiuswert bewirkt hingegen, dass der Bogen konvex als Abrundung zum Zieldurchmesser verläuft. Ein-Null-Radius („0“) bewirkt ein Segment mit einer geraden Seitenkontur.

Die erstellten Werkzeug-Halter lassen sich mit dem Button „Speichern“ in der jeweils aktuell eingestellten Werkzeughalterbibliothek abspeichern.
Es können beliebig viele Werkzeughalterbibliotheken angelegt werden.
Die folgende Grafik veranschaulicht die Vorgehensweise für das Anlegen einer neuen Werkzeughalterbibliothek:


(Untitled)

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite 2) -

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite 3) -

Registerkarte Umgrenzung:

Bereichseingrenzung nach Maßen:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Vorgabewerten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Die MIN, MAX- Maße stellen also eine Art virtuellen Quader dar, innerhalb dessen die Bearbeitung erfolgt (siehe auch Bild 1). In der XY-Ebene lässt sich ein Aufmaß (Umgrenzungsaufmaß) für den Bearbeitungsbereich vergeben.

Bereichseingrenzung nach Modellgrundriss:
Ist diese Option aktiviert, wird der Bearbeitungsbereich anhand des "Modellgrundrisses" und anhand des Werkzeuges berechnet (siehe auch Bild 2). Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Bild 1 "nach Maßen" Bild 2 "nach Modellgrundriss"

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

-


(Untitled)

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Rechteckspiral-Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 2) -

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht /geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 3) -

Registerkarte Umgrenzung:

Bereichseingrenzung nach Maßen:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Vorgabewerten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Die MIN, MAX- Maße stellen also eine Art virtuellen Quader dar, innerhalb dessen die Bearbeitung erfolgt (siehe auch Bild 1). In der XY-Ebene lässt sich ein Aufmaß ("Umgrenzungsaufmaß") für den Bearbeitungsbereich vergeben.

Bereichseingrenzung nach Modellgrundriss:
Ist diese Option aktiviert, wird der Bearbeitungsbereich anhand des "Modellgrundrisses" und anhand des Werkzeuges berechnet (siehe auch Bild 2). Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Bild 1 "nach Maßen" Bild 2 "nach Modellgrundriss"

alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.


(Untitled)

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Kreisförmiges Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 2) - *

Registerkarte Einstellungen:

Durchmesser-Aufmaß / Referenzwerkzeug auswählen:
Die Detektion der Hohlkehlen wird unter Berücksichtigung eines Referenzwerkzeuges bzw. "Suchwerkzeuges" vorgenommen. Für das Auffinden von Hohlkehlen, wird ein größerer Durchmesser für das Referenzwerkzeug verwendet, als wie für das Bearbeitungswerkzeug. Das Bearbeitungswerkzeug sollte einen Durchmesser aufweisen, der kleiner als die Hohlkehle ist, um die korrekte Bearbeitung bis auf den Kehlengrund zu gewährleisten. Das Referenzwerkzeug lässt sich auf zwei Arten definieren. Einmal durch ein "Durchmesser-Aufmaß" auf das Bearbeitungswerkzeug oder durch direktes Definieren eines Referenzwerkzeuges ( "Referenzwerkzeug auswählen" ). Mit der Option "Durchmesser-Aufmaß" auf Bearbeitungswerkzeug, bleibt also der Werkzeugtyp gleich dem Werkzeugtyp des Bearbeitungswerkzeuges. Hingegen ermöglicht die Option "Referenzwerkzeug auswählen" einen anderen Werkzeugtyp.

Grenz-Winkel der Detektion/ minimale Grenz-Winkel:
Der Parameter "Grenz-Winkel der Detektion" steht für den Schwellwinkel, ab dem eine Hohlkehle erkannt wird. Das heißt, alle Hohlkehlenwinkel, die kleiner als der "Grenz-Winkel der Detektion" sind, werden in die Bearbeitung mit einbezogen. Der Parameter "minimaler Grenz-Winkel" gibt einen Schwellwinkel an, ab dem keine Hohlkehlenbearbeitung durchgeführt wird. Das heißt, alle Hohlkehlenwinkel, die kleiner sind als der "minimale Grenz-Winkel", werden von der Bearbeitung ausgeschlossen.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 3) - *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 4) - *

Registerkarte Umgrenzung:

Bereichseingrenzung :
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Werten in den Feldern "MIN" und "MAX" für die Koordinaten X,Y,Z. Für die Offset-Bearbeitung wird zunächst eine Umgrenzungskontur anhand des Modellgrundrisses und anhand des Werkzeuges berechnet. Die Umgrenzungskontur wird auf Höhe des Parameters Z Min berechnet. Die Umgrenzungskontur innerhalb derer die Bearbeitung erfolgt, kann mit dem Parameter "Umgrenzungsaufmaß" versetzt werden.

alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderem wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Hohlkehlen-Offset-Schlichten - (Seite 7) -


(Untitled)

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite 2) *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

WZ-Pfade mit Kreisbogen verlängern:
Diese Option kann insbesondere vorteilhaft sein, wenn die wechselnde Schneidrichtung eingestellt ist und die Bearbeitung zwischen zwei offenen Kurven stattfindet oder die Bearbeitung "quer zu den Kurven" erfolgt (Registerkarte "Fräsparameter").
Diese Einstellungen dienen dazu, die Werkzeugwege über den durch die zwei Kurven begrenzten Bereich mit einer Kreisbogenverlängerung hinaus zu führen, um zum Beispiel An- und Abfahrmarken in der Werkstück-Oberfläche zu verhindern.
Die Kreisbögen schließen sich tangential als Verlängerung an die Werkzeugpfade an. Dadurch wird ein sicheres Annähern und Entfernen an bzw. von der Werkstückoberfläche sichergestellt. Die Verbindungen der einzelnen Werkzeugbahnen können so außerhalb der Werkstückoberfläche erfolgen. Die Kreisbogenverlängerungen werden dabei ebenfalls im Arbeitsvorschub gefahren.
Der "Bogenradius (R)" beschreibt dabei den Radius der Kreisbogenverlängerung. Über den "Bogenwinkel (A)" lässt sich indirekt die Länge der Kreisbogenverlängerung festlegen.

WZ-Pfade weich verbinden:
Diese Option kann insbesondere vorteilhaft sein, wenn die wechselnde Schneidrichtung eingestellt ist und die Bearbeitung zwischen zwei offenen Kurven stattfindet oder die Bearbeitung "quer zu den Kurven" erfolgt (Registerkarte "Fräsparameter").
Die einzelnen Werkzeugpfade werden dabei mit einer "weichen" kreisförmigen Bewegung verbunden. Sofern zusätzlich die Option "Wenn möglich mit Arbeitsweg direkt verbinden" aktiviert wurde, werden die Werkzeugfade mit einer weichen, tangential übergehenden, kreisförmigen Bewegung direkt mit Arbeitsvorschub verbunden.
Der Parameter Radius (R Max) stellt dabei einen maximalen Richtwert dar. Die kreisförmigen Verbindungsradien werden automatisch mit einem kleineren Radius ausgeführt, sofern dies erforderlich ist.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite 3) - *

Registerkarte Eingrenzung:

Bereichseingrenzung:
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Werten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Mit dem Parameter Z-MIN lässt sich die untere Bearbeitungsebene festlegen. Die Fräsbahnen können somit in der Bearbeitungstiefe begrenzt werden.

alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Zwischen zwei Kurven bearbeiten - (Seite 6) -


Präzision

Die Präzision bestimmt die Genauigkeit der berechneten Fräsbahnen. Durch diesen Parameter wird die sogenannte "Sehnenabweichung" festgelegt.

Ebenfalls zu beachten ist, dass die Genauigkeit der berechneten Fräsbahnen zusätzlich von der Genauigkeit der Cad- Datei abhängig ist. ( siehe auch Genauigkeit von Cad-Daten)


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Restmaterialschruppen - (Seite 2) - *

Registerkarte Einstellungen:

gerade anfahren:
Der Parameter "gerade-anfahren" gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

anfahren mit Rampen:
Der Parameter "anfahren mit Rampen" bewirkt eine Werkzeug schonende , rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug unzureichend über "Mitte" schneidende Werkzeugschneide hat.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Restmaterialschruppen - (Seite 3) - *

Registerkarte Fräsebenen:

Bereichseingrenzung:
Condacam legt die minimale sowie die maximale Position der Bearbeitungsebenen in der Z-Achse anhand der Restmaterialrohteilmaße automatisch fest. Möchten Sie jedoch den Bereich innerhalb dessen die Bearbeitungsebenen positioniert werden, selbst festlegen, aktivieren Sie die Option "Bearbeiten" und tragen entsprechende Werte in die Felder Z Min und Z Max ein.

flache Bereiche bearbeiten:
Mit der Option "flache Bereiche bearbeiten" besteht die Möglichkeit, zusätzlich Fräsebenen automatisch auf Höhe von flachen Bereichen einzufügen. Dadurch wird gewährleistet, dass auf flachen und ebenen Flächen weniger Restmaterial verbleibt. Dabei erfasst Condacam alle flachen Bereiche und positioniert zusätzlich eine Fräsebene auf Höhe des gefundenen Bereiches. Da auch sehr kleine Flächen von der Suche erfasst werden und das jedoch nicht immer erwünscht ist , besteht die Möglichkeit, diese durch Angabe eines Schwellwertes für den Flächeninhalt auszusortieren. Das heißt, Condacam errechnet den Flächeninhalt des gefundenen Bereiches und prüft, ob die Fläche größer wie der angegebene Schwellwert ist. Ist diese Bedingung erfüllt, wird eine Fräsebene eingefügt, andernfalls nicht.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Häufig lassen sich durch die richtige Wahl der Einstellungen, z.B. Verfahrwege minimieren. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, versucht Condacam, die Ebenen runterwärst abzuarbeiten ,sofern dieses möglich ist.Werden z.B. mit dieser Option taschenförmige Bereiche bearbeitet, so wird meist die komplette Tasche ausgeräumt, bevor an der nächsten Bearbeitungsstelle weiter bearbeitet wird. Das führt in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, wird erst die gesamte Ebene freigeräumt, bevor eine Zustellung zur nächsten Fräsebene (in der Tiefe) erfolgt.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Z- Ebenen- Restmaterialschruppen - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Z- Ebenen- Restmaterialschruppen - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Z- Ebenen- Restmaterialschruppen - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Taschen-Schlichten - (Seite 2) - *

Registerkarte Einstellungen:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Taschen-Schlichten - (Seite 3) -


(Untitled)

Bearbeitungsstrategie - Taschen-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Taschen-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Restmaterial-Schlichten - (Seite 2) - *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Restmaterial-Schlichten - (Seite 3) -


(Untitled)

Bearbeitungsstrategie - Restmaterial-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Restmaterial-Schlichten - (Seite 5) -


Fehlerhafte Flächenausrichtung

Flächenfront- und Rückseite berücksichtigen:
Dieser Parameter ist anzuwenden, wenn das geladene 3 D Modell oder Rohteil eine fehlerhafte Flächenausrichtung aufweist. Eine fehlerhafte Flächenausrichtung führt in der Regel zu deutlich sichtbaren Fehlern in den Werkzeugbahnen. Zudem weisen die betroffenen Flächen eine dunklere farbliche Darstellung auf (s. Grafik). Die fehlerhaften Flächen sind auf falsche Ausrichtung der Flächennormalen in der Cad-Datei zurückzuführen. Condacam kann diese jedoch unter Aktivierung des benannten Schalters ohne Weiteres verarbeiten. Dabei erhöht sich jedoch die Berechnungszeit.


Freifahren

Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über das Werkstück verfährt.

Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene ist durch die maximale Höhe des Werkstückes bzw. des Rohteils gegeben.


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten – (Seite 2) -

Registerkarte Einstellungen:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Wenn möglich, mit Arbeitsweg direkt verbinden:
Die Option bewirkt, dass zwei dicht zusammenliegende An- und Abfahrpunkte direkt mit einem Arbeitsweg überbrückt werden. Ist dieser Schalter hingegen deaktiviert, wird immer eine An- und Abfahrbewegung eingefügt.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten - (Seite 3) -

Registerkarte Optimieren:

Offset:
Bestimmt die Methode, mit der die Bearbeitung durchgeführt wird. Mit der Option "Offset" verlaufen die Fräsbahnen in Form von versetzten Konturen (Offsets) zu den Z- Ebenen Schlichtkonturen. Die Parameter "innen nach außen" bzw. "außen nach innen" geben vor, wo die Bearbeitung beginnt.

konturparallel:
Mit dieser Option verlaufen die Fräsbahnen parallel zueinander. Die Parameter "vorne nach hinten" bzw. "hinten nach vorne" bestimmen, von welcher Seite aus die Bearbeitung beginnt.

Zustellung /Abstand:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander.

% Fräserdurchmesser:
Bestimmt den seitlichen Abstand der Fräsbahnen zueinander durch Angabe des prozentualen Werkzeugdurchmessers.

Bahnwinkel:
Bestimmt den Winkel der Fräsbahnen (bei aktivierter Option "konturparallel"). Ausgangsachse für den Winkel ist die X-Achse. Wird der Winkel mit 0 angegeben, verlaufen die Fräsbahnen also entlang der X-Achse, bei 90° entlang der Y-Achse.

Umgrenzung versetzen:
Dieser Parameter versetzt die Umgrenzungskonturen um den angegebenen Abstand. Die Umgrenzungskonturen umschließen die zu bearbeitenden Bereiche zwischen den Ebenen. Sie werden aus den Fräswegen der Z- Ebenen-Schlichtkonturen abgeleitet.

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

anfahren mit Rampen:
Diese Option bewirkt eine Werkzeug schonende , rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug eine unzureichend über "Mitte" schneidende Werkzeugschneide hat.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten - (Seite 4) -

Registerkarte Fräsebenen:

Bereichseingrenzung:
Condacam legt die minimale sowie die maximale Position der Bearbeitungsebenen in der Z-Achse, anhand der Rohteilabmaße automatisch fest. Möchten Sie jedoch den Bereich innerhalb dessen die Bearbeitungsebenen positioniert werden, selbst festlegen, aktivieren Sie die Option "Bearbeiten" und tragen entsprechende Werte in die Felder Z Min und Z Max ein.

flache Bereiche bearbeiten:
Mit der Option "flache Bereiche bearbeiten" besteht die Möglichkeit, zusätzlich Fräsebenen automatisch auf Höhe von flachen Bereichen einzufügen. Dadurch wird gewährleistet, dass auf flachen und ebenen Flächen weniger Restmaterial verbleibt. Dabei erfasst Condacam alle flachen Bereiche und positioniert zusätzlich eine Fräsebene auf Höhe des gefundenen Bereiches. Da auch sehr kleine Flächen von der Suche erfasst werden und das jedoch nicht immer erwünscht ist , besteht die Möglichkeit, diese durch Angabe eines Schwellwertes für den Flächeninhalt auszusortieren. Das heißt Condacam errechnet den Flächeninhalt des gefundenen Bereiches und prüft, ob die Fläche größer wie der angegebene Schwellwert ist. Ist diese Bedingung erfüllt, wird eine Fräsebene eingefügt, andernfalls nicht.


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schlichten - (Seite 7) -


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schruppen - (Seite 2) -

Registerkarte Einstellungen

gerade anfahren:
Der Parameter "gerade anfahren" gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

anfahren mit Rampen:
Der Parameter "anfahren mit Rampen" bewirkt eine werkzeugschonende , rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug eine unzureichend über "Mitte" schneidende Werkzeugschneide hat.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

Freifahren: Abstand Werkstück/Abstand Freifahrebene


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schruppen - (Seite 3) -

Registerkarte Fräsebenen:

Bereichseingrenzung:
Condacam legt die minimale sowie die maximale Position der Bearbeitungsebenen in der Z-Achse, anhand der Rohteilabmaße automatisch fest. Möchten Sie jedoch den Bereich innerhalb dessen die Bearbeitungsebenen positioniert werden, selbst festlegen, aktivieren Sie die Option "Bearbeiten" und tragen entsprechende Werte in die Felder Z Min und Z Max ein.

flache Bereiche bearbeiten:
Mit der Option "flache Bereiche bearbeiten" besteht die Möglichkeit, zusätzliche Fräsebenen automatisch auf Höhe von flachen Bereichen einzufügen. Dadurch wird gewährleistet, dass auf flachen und ebenen Flächen weniger Restmaterial verbleibt. Dabei erfasst Condacam alle flachen Bereiche und positioniert zusätzlich eine Fräsebene auf Höhe des gefundenen Bereiches. Da auch sehr kleine Flächen von der Suche erfasst werden und das jedoch nicht immer erwünscht ist , besteht die Möglichkeit, diese durch Angabe eines Schwellwertes für den Flächeninhalt auszusortieren. Das heißt, Condacam errechnet den Flächeninhalt des gefundenen Bereiches und prüft, ob die Fläche größer wie der angegebene Schwellwert ist. Ist diese Bedingung erfüllt, wird eine Fräsebene eingefügt, andernfalls nicht.

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Häufig lassen sich durch die richtige Wahl der Einstellungen z. B. Verfahrwege minimieren. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, versucht Condacam die Ebenen runterwärts abzuarbeiten ,sofern dieses möglich ist. Werden z. B. mit dieser Option taschenförmige Bereiche bearbeitet, so wird meist die komplette Tasche ausgeräumt, bevor an der nächsten Bearbeitungsstelle weiter bearbeitet wird. Das führt in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, wird erst die gesamte Ebene freigeräumt, bevor eine Zustellung zur nächsten Fräsebene (in der Tiefe) erfolgt.


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schruppen - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schruppen - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Z-Ebenen-Schruppen - (Seite 6) -


Vorschübe

Registerkarte Vorschübe:

Spindeldrehzahl:
Eingabefeld für die Spindel-Drehzahl in U/min für die aktuelle Bearbeitungsoperation.

Arbeitsvorschub:
Arbeitsvorschub in mm/min beim Verfahren mit Arbeitsgang (z. B. bei DIN-Befehl G01) Der Vorschubwert ist jeweils für die aktuelle Bearbeitungsoperation (NC-Job) gültig.

Anfahrvorschub:
Der "Anfahrvorschub" (in mm/min), wird nur beim Anfahren zu einer Bearbeitungsoperation wirksam. Während der Anfahrbewegung wird bei richtiger Einstellung der Strategieparameter keine Bearbeitung durchgeführt. Die Anfahrbewegung kann also in den meisten Fällen ein Vielfaches des Arbeitsvorschubes betragen. Die Möglichkeit, einen Vorschub für das Anfahren zu vergeben, dient lediglich der Sicherheit und um bestimmte Bearbeitungssituationen oder Maschinen kinematische Problematiken zu berücksichtigen.

Abfahrvorschub:
Der "Abfahrvorschub" (in mm/min), wird nur beim Abfahren von einer Bearbeitungsoperation wirksam. Während der Abfahrbewegung wird keine Bearbeitung durchgeführt. Die Abfahrbewegung kann also in den meisten Fällen ein Vielfaches des Arbeitsvorschubes betragen. Die Möglichkeit, einen Vorschub für das Abfahren zu vergeben, dient lediglich der Sicherheit und um bestimmte Bearbeitungssituationen oder Maschinen kinematische Problematiken zu berücksichtigen.

Variabler Arbeitsvorschub in Abhängigkeit zur Z-Zustellung:
Die Parameter "ab -5° Verfahr-Winkel" bis "ab -60° Verfahr-Winkel" geben die Möglichkeit, Arbeitsvorschübe in Abhängigkeit zum Verfahrwinkel festzulegen, um z. B. Werkzeug schonendes Eintauchen in das Material zu ermöglichen. Die Aktivierung der Schalter erspart nicht die Eingabe des Arbeitsvorschubes im Eingabefeld "Arbeitsvorschub", diese müssen trotzdem vorgenommen werden. Erst ab einem Werkzeugbahnwinkel von über 5° kann z. B. mit dem Schalter "ab -5° Verfahr-Winkel" explizit ein Vorschub zugewiesen werden.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 2) -

Registerkarte Einstellungen:

Schlicht-Zustellung einfügen:
Mit dieser Option kann für den letzten Schnitt eine explizite Zustellung definiert werden. Auf diese Weise kann z. B. das Schruppen und Schlichten in einem Arbeitsgang zusammengefasst werden. Im Hinblick auf eine gute Oberflächengüte können z. B. mit einer kleineren Zustellung im letzten Schnitt (dem relevanten Teil der Bearbeitung) bessere Schnittverhältnisse und damit auch bessere Werkstück-Oberflächen erzielt werden.

Kontur-Verrundung:
Bild 1 ohne Ecken-Verrundung

Bild 2 mit Ecken-Verrundung

Die Kontur-Verrundung bewirkt, dass die Ecken der ausgewählten Taschen-Konturen mit dem angegebenen Kontur-Eckenradius verrundet werden. Mit dieser Funktion können sehr kleine Trochoidalbewegung in Ecken und Engstellen, welche sich ungünstig auf die Maschinelaufruhe und das Schneidverhalten auswirken, vermieden werden. Die ausgelassenen Bereiche können anschließend mit einem kleineren Werkzeug besser nachbearbeitet werden.
Der Parameter "Kontur-Eckenradius" ist als Mindestradius zu verstehen, d.h. die Kontur enthält anschließend keine Radien, welche kleiner sind als der eingegebene Wert. Gleichzeitig werden Engstellen, welche schmaler als das Zweifache des eingegebenen Radius sind, entsprechend durch eine Verrundung geschlossen (s. Grafik).

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden ausgewählte Konturen mit Elementen wie Spline, Ellipsen, 3D Kreisbögen unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar. Der Parameter Sehnenshöhenauflösung hat auch Einfluss auf die Segmentierung der kreisförmigen An- und Abfahrbewegungen und bestimmt ebenfalls die Genauigkeit und Auflösung der Fräsbahnen, sofern der Parameter "Werkzeugpfade als Kreisbögen generieren" deaktiviert ist (s. Registerkarte Fräsparameter).

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Fräsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.

Radiuskorrektur mit Maschinenzyklus(G41/G42) ausführen:
Bei der Verwendung dieser Option wird die Fräserradius- bzw. die Bahnkorrektur im letzten Schnitt nicht von der Camsoftware ausgeführt, sondern es werden die maschinenspezifischen Zyklen für die Bahnkorrektur ausgegeben (G41/G42 o. RL/RR). Das heißt, es wird eine Mittelpunktbahn erzeugt und die Aufrufe für die Maschinenzyklen werden bei der Ausgabe des CNC-Programms mit ausgegeben. Die Mittelpunktbahn wird von Condacam auf eine bestimmte Weise aufbereitet, um die maschinenseitige Berechnung der Bahnkorrektur prozesssicherer zu gestalten bzw. zu unterstützen. Durch die Aufbereitung der Konturen werden z.B. Selbstüberschneidungen, die durch die Berechnung der Versatzkontur entstehen würden, verhindert. Ebenfalls werden Kreisbögen aus der Kontur entfernt, die einen kleineren Radiuswert als der des Korrekturwertes aufweisen.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 3) -

Registerkarte An-/Abfahren:

Eintauchen:
1. Slot-Rampe:
Die Slotrampe ist eine Eintauch-Variante welche bewirkt, dass sich die Werkzeugbahnen besser der Konturgeometrie anpassen. Das hat zur Folge, dass in der Regel weniger An- und Abfahrbewegung bzw. Leerwege erzeugt werden, als bei den anderen Eintauchstrategien. Der Nachteil der Slot-Rampe kann zum Beispiel ein längerer Eintauchweg gegenüber der Helix sein. Die Slot-Rampe führt eine kontinuierliche spiralförmige Bewegung mit Z-Zustellung aus. Dabei wird die Zustellung in der Z-Achse auf zwei Arten begrenzt. Einmal durch den maximalen Eintauch-Winkel und/oder durch die maximale Steigung / Zustellung. Diese beiden Parameter sind erforderlich, weil es sich für den Anwender nicht erschließt, welche resultierende Steigung / Zustellung sich aus dem Eintauch-Winkel ergibt und umgekehrt welcher Eintauch-Winkel bei der Festlegung einer Steigung / Zustellung entstehen würde. Von daher lassen sich zwei begrenzende Parameter eingeben.
Je nachdem welche Rampenlänge sich aus der Slot-Geometrie ergibt, greift eines der beiden Parameter. Die Parameter sind unter anderem entsprechend nach den Vorgaben des Werkzeugherstellers zu vergeben. Der Parameter "Durchmesser/Breite in %" bezieht sich dabei auf den Werkzeugdurchmesser. Die maximale Breite der Slotrampe wird also prozentual vom Werkzeugdurchmesser angegeben. Zu beachten ist jedoch, dass insbesondere bei längeren Rampen das Werkzeug pro Rampen-"Windung" einen Vollschnitt mit einer Tiefen-Zustellung ausführen könnte, welche sich aus dem Parameter "max Steigung / Zustellung" ergibt. Der Eintauchvorschub sollte also entsprechend moderat gewählt werden.

2. Helix:
Die Eintauchvariante Helix ist eine klassische Eintauchvariante. Die Eintauchbewegung erfolgt über eine kreis- bzw. schraubenförmige Bewegung mit Z-Zustellung. Dabei wird die Zustellung in der Z-Achse auf zwei Arten begrenzt. Einmal durch den "maximalen Eintauch-Winkel" und/oder durch die "maximale Steigung / Zustellung". Diese beiden Parameter sind erforderlich, weil es sich für den Anwender nicht erschließt, welche resultierende Steigung / Zustellung sich aus dem Eintauch-Winkel ergibt und umgekehrt welcher Eintauch-Winkel bei der Festlegung einer Steigung / Zustellung entstehen würde. Von daher lassen sich zwei begrenzende Parameter eingeben. Die Parameter sind unter anderem entsprechend nach den Vorgaben des Werkzeugherstellers zu vergeben. Der Parameter "Durchmesser/Breite in %" bezieht sich dabei auf den Werkzeugdurchmesser. Der maximale Durchmesser der Helix wird also prozentual vom Werkzeugdurchmesser angegeben. Angenommen, der Werkzeugdurchmesser beträgt 10 mm, dann ergibt ein Durchmesser von 70 %, eine Helix mit einem Kreis-Durchmesser von 7 mm.

3. einfache Rampe:
Diese Eintauchvariante erzeugt eine lineare Zickzackbewegung mit einer Zustellung in der Z-Achse. Diese Eintauchvariante ist besonders bei schmalen bzw. länglichen Taschenbereichen bzw. o. Schlitzen vorteilhaft.
Der Parameter Rampenlänge stellt dabei einen Maximalwert dar. Condacam versucht die Rampe dann sprechend innerhalb der Kontur mit voller Rampenlänge zu platzieren, jedoch kann davon abweichend, bei ungünstigen Platzverhältnissen auch eine kürzere Rampenlänge erzeugt werden. Im Bezug auf die Einstellung des Eintauchvorschubes sollte beachtet werden, dass diese Eintauchvariante in jedem Fall eine Vollschnitt-Situation erzeugt. Die maximale Tiefen-Zustellung erreicht dabei mitunter den eingegebenen Wert des Parameters "maximale Steigung / Zustellung".

4. gerade eintauchen:
Diese Eintauchvariante taucht mit dem eingestellten Eintauchvorschub entlang der Z-Achse gerade in das Material ein. Diese Eintauchvariante ist primär für das Eintauchen in vorgebohrten Bohrlöchern geeignet, lässt sich aber auch für das Eintauchen in weichen Materialien wie Holz oder Kunststoff einsetzen. Für die Übergabe von Eintauchpositionen an die Strategie werden ausgewählte Punkte als Zeichnungselemente verwendet. Dabei können ein oder mehrere ausgewählte Punkte zusammen mit den Bearbeitungskonturen ausgewählt werden. Werden mehrere Punkte ausgewählt, sucht Condacam die für den Algorithmus optimale Eintauch-Position aus.

Alle Eintauchvarianten von "Slot-Rampe" bis "gerade eintauchen" unterstützen die Positionierung von Eintauchpositionen mittels ausgewählter Punkte. Die Punkte können über die Cad-Schnittstellen importiert werden aber auch innerhalb von Condacam, mit der Funktion "Punkt" erstellt werden. Zur Übergabe an die Strategie werden die Punkte einfach zusammen mit den Taschenkonturen ausgewählt.

An-/Abfahren -Schlichtschnitt- :
Die Bestimmung der An- und Abfahrparameter sind dann erforderlich, wenn auf der Registerkarte "Einstellungen" die Option "Schlichtschnitt einfügen" aktiviert wurde. Ebenso sind sie erforderlich, sofern die "Radiuskorrektur mit Maschinenzyklus (G41/42)" aktiviert wurde. Das An- und Abfahren an den Schlichtschnitt erfolgt beginnend und endend mit einem linearen Pfad und mit ein- und auslaufenden Kreisbögen. Der Parameter Kreisradius (R) beschreibt den Radius der ein- und auslaufenden Kreisbögen. Winkel (W) beschreibt den Kreisbogenwinkel. Mit der Pfadlänge (L) wird die Länge der angefügten linearen Pfade festgelegt. Die linearen Pfade können auch durch die Eingabe einer Pfadlänge "0" weggelassen werden. Die Einstellungen der An- und Abfahrwege sollten so vorgenommen werden, dass die Zustellung des Schlicht-Schnittes überbrückt wird und dass das Anfahren im frei gefrästen Bereich beginnt. Ebenfalls sollte beachtet werden, dass die Einstellung der An- und Abfahrwege nicht zu groß gewählt wird, so dass diese womöglich mit der Kontur kollidieren würden. In solchen Fällen versucht Condacam automatisch eine von den Einstellungen abweichende alternative An- und Abfahrbewegung zu generieren, welche nicht mit der Taschenkontur kollidieren kann.

Werkzeugbahnen verbinden:
Im Bereich "Werkzeugbahnen verbinden" wird bestimmt, wie die einzelnen Schnitte verbunden werden. Die einzelnen Schnitte werden dabei mit "weichen" Bewegungen bzw. HSC-gerechten Kreisbögen verbunden. Die horizontalen ein- und auslaufenden Radien (RH) können dabei als "echte" Kreisbefehle(G2/G3) in CNC_Programm ausgegeben werden. Die horizontalen Kreisbögen RH können je nach Größe des Parameters Mikroabheben (H) eine helixförmige Z-Bewegung beinhalten. Da es jedoch bei einigen Maschinensteuerungen mit solchen helixförmigen Kreisbögen zu Problemen kommen kann, können diese Kreisbögen auch als linear segmentierte Kurven mit G1-Befehlen interpoliert werden. Dies kann über den Parameter "Kreisbefehle für Radius RH ausgeben" gesteuert werden. Gleichzeitig bestimmt dieser Parameter, ob zum Beispiel bei der Eintauch-Helix und der Slot-Rampe "echte" Kreisbefehlen(G2 / G3) ausgegeben werden.
Der Parameter "Kreisbogen vertikal (RV)" bestimmt den Radius für die vertikalen Ein- und Ausfahrkreisbögen. Im Gegensatz zu den horizontalen An- und Abfahrkreisbögen werden die vertikalen Ein- und Ausfahr-Kreisbögen grundsätzlich nicht mit Kreisbefehle(G2/G3), sondern als linear segmentierte Kreis-Kurven mit G1 Befehlen interpoliert. Die eingegebenen Radien für die vertikalen Kreisbögen RV und für die horizontalen Kreisbögen RH verstehen sich als Maximalradien. Condacam passt die Kreisbögen-Radien entsprechend den Platzverhältnissen bzw. bei Kollision entsprechend mit kleineren Radien an, sofern dies erforderlich ist.
Mikroabheben (H): dieser Parameter definiert, wie viel das Werkzeug bei der Zustellung zur nächsten Fräs-Position über den Taschenboden in der Z-Achse abheben soll, damit das Werkzeug nicht über den Taschenboden kratzt oder sich durch Spanablagerungen verkeilen kann. Das Zurückziehen des Werkzeuges in der Z-Achse beginnt kontinuierlich mit den Abfahrradius(RH) und mit einem Winkel des im Parameter Winkel (A) angegebenen Winkels, bis die angegebene Höhe (H) erreicht ist. Anschließend verfährt das Werkzeug zunächst mit dem im Parameter Mikroabheben(H) angegebenen Abstand über die Werkstückoberfläche. Das kontinuierliche Senken des Werkzeuges geschieht analog umgekehrt mit dem im Parameter Winkel (A) angegebenen Winkel und endet mit dem Anfahr-Radius (RH). Es ist dabei vorteilhaft, dass der Winkel (A) nicht allzu groß gewählt wird, um eine entsprechende Verfahrdynamik zu erreichen.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 4) -

Registerkarte Vorschübe:

Spindeldrehzahl:
Eingabefeld für die Spindel-Drehzahl in U/min.

Eintauchvorschub (PF):
Der Eintauchvorschub ist nur beim Eintauchen, also während der entsprechenden Eintauchstrategie(zum Beispiel Helix) wirksam. Als Faustregel kann gelten, dass der Eintauchvorschub für eine HSC-Strategie von allen einzustellenden Vorschüben der langsamste sein sollte. Der Eintauch-Vorschub wird in mm/min angegeben und ist (bei Installationszustand) farblich mit der Farbe Blau gekennzeichnet.

Arbeitsvorschub (CF):
Ist der eigentliche Fräs-Vorschub, der während des Fräs/Schrupp-Vorganges wirksam ist.
Der Arbeitsvorschub wird in mm/min angegeben.

Anfahrvorschub (AF):
Der Anfahrvorschub (in mm/min), wird nur beim Anfahren, primär bei den Anfahrkreisbögen wirksam. Während der Anfahrbewegung wird bei richtiger Einstellung der Strategieparameter keine Bearbeitung durchgeführt. Die Anfahrbewegung kann also in den meisten Fällen ein Vielfaches des Arbeitsvorschubes betragen. Der Anfahrvorschub sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Anfahren verdrängt werden müssen, sollte der Anfahr-Vorschub vergleichsweise moderat gewählt werden. Der Anfahrvorschub ist bei Installationszustand farblich mit der Farbe Cyan gekennzeichnet.

Abfahrvorschub (DF):
Der Abfahrvorschub (in mm/min) wird nur beim Abfahren von der Bearbeitung wirksam. Während der Abfahrbewegung wird keine Bearbeitung durchgeführt. Die Abfahrbewegung kann also ein Vielfaches des Arbeitsvorschubes betragen. Der Abfahrvorschub sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Abfahren bzw. Durchqueren verdrängt werden müssen, sollte der Abfahrvorschub vergleichsweise moderat gewählt werden.
Der Abfahrvorschub ist bei Installationszustand farblich mit der Farbe Magenta gekennzeichnet.

Größere Distanzen mit Eilgang überbrücken (TF):
Sofern die Maschinensteuerung einen linear interpolierten Eilgang fahren kann, besteht die Möglichkeit mit dieser Option größere Distanzen mit Eilgangsgeschwindigkeit zu überbrücken. Der Eilgang wird wirksam. wenn der im Parameter Mikroabheben(H) eingegebene Abstand zum Werkstück erreicht wurde.
Diese Option sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte bedacht gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Durchqueren verdrängt werden müssen, sollte dieser Parameter deaktiviert werden.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Taschen-Bearbeitung - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 2) -

Registerkarte Einstellungen:

Schlicht-Zustellung einfügen:
Mit dieser Option kann für den letzten Schnitt eine explizite Zustellung definiert werden. Auf diese Weise kann z. B. das Schruppen und Schlichten in einem Arbeitsgang zusammengefasst werden. Im Hinblick auf eine gute Oberflächengüte können z. B. mit einer kleineren Zustellung im letzten Schnitt (dem relevanten Teil der Bearbeitung) bessere Schnittverhältnisse und damit auch bessere Werkstück-Oberflächen erzielt werden.

Kontur-Verrundung:
Bild 1 ohne Ecken-Verrundung

Bild 2 mit Ecken-Verrundung

Die Kontur-Verrundung bewirkt, dass die Innen-Ecken der ausgewählten Insel-Konturen mit dem angegebenen Kontur-Eckenradius verrundet werden. Mit dieser Funktion können sehr kleine Trochoidalbewegung in Ecken und Engstellen, welche sich ungünstig auf die Maschinelaufruhe und das Schneidverhalten auswirken, vermieden werden. Die ausgelassenen Bereiche können anschließend mit einem kleineren Werkzeug besser nachbearbeitet werden.
Der Parameter "Kontur-Eckenradius" ist als Mindestradius zu verstehen, d.h. die Kontur enthält anschließend keine Radien, welche kleiner sind als der eingegebene Wert. Gleichzeitig werden Engstellen, welche schmaler als das Zweifache des eingegebenen Radius sind, entsprechend durch eine Verrundung geschlossen (s. Grafik).

Sehnenhöhenauflösung:
CNC-Konturen dürfen nur aus Linearsegmenten oder Ebenenparallelen (G17,G18,G19) Kreise/Kreisbögen bestehen. Deshalb werden ausgewählte Konturen mit Elementen wie Spline, Ellipsen, 3D Kreisbögen unter Angabe einer Sehnentoleranz im CNC-Programm mit linearen (in DIN/ISO „G1“) Bewegungen interpoliert. Die Sehnentoleranz stellt dabei die maximale Abweichung der Linearsegmente von der Ursprungskontur dar. Der Parameter Sehnenshöhenauflösung hat auch Einfluss auf die Segmentierung der kreisförmigen An- und Abfahrbewegungen und bestimmt ebenfalls die Genauigkeit und Auflösung der Fräsbahnen, sofern der Parameter "Werkzeugpfade als Kreisbögen generieren" deaktiviert ist (s. Registerkarte Fräsparameter).

Reihenfolge der Ebenenbearbeitung:
Mit der Option "Reihenfolge der Ebenenbearbeitung" lässt sich bestimmen, wie die Bearbeitungsebenen abgearbeitet werden. Die Reihenfolge der Ebenenbearbeitung ist dann von Bedeutung, wenn mehrere Bearbeitungsbereiche durch ausgewählte Rohteil-Konturen definiert wurden. Sofern die Option "Tiefe zuerst bearbeiten" aktiviert ist, werden die einzelnen Bearbeitungsebenen einer Ausgangs-Kontur herunter abgearbeitet, bevor zum nächsten Bearbeitungsbereich gewechselt wird. Das führt gegenüber der Option „Ebenen zuerst bearbeiten" in der Regel zu deutlich weniger An- und Abfahrbewegungen. Ist die Option "Ebenen zuerst bearbeiten" aktiviert, werden zunächst alle Bearbeitungsbereiche auf einer Ebene freigeräumt, bevor eine Zustellung in der Tiefe zur nächsten Fräsebene erfolgt.

Freifahren / Abstand Werkstück:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand in der Z- Achse über Bearbeitungskonturen bzw. den Bearbeitungsbereich verfährt. Gegenüber der Option „Abstand Freifahrebene“ wird der Werkzeugweg dabei auf Kollision überprüft und wenn es notwendig ist, wird das Werkzeug auf die Höhe der Freifahrebene angehoben.
Dadurch werden kürzere Leerwege erzeugt und somit die Maschinenlaufzeiten positiv beeinflusst.

Freifahren / Abstand Freifahrebene:
Bestimmt, dass das Werkzeug beim Verfahren mit Eilgang mit einem Mindestabstand (in der Z- Achse) zu einer Freifahrebene verfährt. Die Freifahrebene wird durch die maximale Höhe aller ausgewählten Bearbeitungskonturen bestimmt.

Radiuskorrektur mit Maschinenzyklus(G41/G42) ausführen:
Bei der Verwendung dieser Option wird die Fräserradius- bzw. die Bahnkorrektur im letzten Schnitt nicht von der Camsoftware ausgeführt, sondern es werden die maschinenspezifischen Zyklen für die Bahnkorrektur ausgegeben (G41/G42 o. RL/RR). Das heißt, es wird eine Mittelpunktbahn erzeugt und die Aufrufe für die Maschinenzyklen werden bei der Ausgabe des CNC-Programms mit ausgegeben. Die Mittelpunktbahn wird von Condacam auf eine bestimmte Weise aufbereitet, um die maschinenseitige Berechnung der Bahnkorrektur prozesssicherer zu gestalten bzw. zu unterstützen. Durch die Aufbereitung der Insel-Konturen werden z.B. Selbstüberschneidungen, die durch die Berechnung der Versatzkontur entstehen würden, verhindert. Ebenfalls werden Kreisbögen aus der Kontur entfernt, die einen kleineren Radiuswert als der des Korrekturwertes aufweisen.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 3) -

Registerkarte An-/Abfahren:

Eintauchen:
Bei der Außenbearbeitung wird in der Regel außerhalb der Rohteil-Kontur im freien Bereich angefahren. Jedoch können sich in bestimmten Situationen durch Insel-Konturen taschenförmige Bereiche bilden, welche eine Eintauchstrategie erfordern.

1. Slot-Rampe:
Die Slotrampe ist eine Eintauch-Variante welche bewirkt, dass sich die Werkzeugbahnen besser der Konturgeometrie anpassen. Das hat zur Folge, dass in der Regel weniger An- und Abfahrbewegung bzw. Leerwege erzeugt werden, als bei den anderen Eintauchstrategien. Der Nachteil der Slot-Rampe kann zum Beispiel ein längerer Eintauchweg gegenüber der Helix sein. Die Slot-Rampe führt eine kontinuierliche spiralförmige Bewegung mit Z-Zustellung aus. Dabei wird die Zustellung in der Z-Achse auf zwei Arten begrenzt. Einmal durch den maximalen Eintauch-Winkel und/oder durch die maximale Steigung / Zustellung. Diese beiden Parameter sind erforderlich, weil es sich für den Anwender nicht erschließt, welche resultierende Steigung / Zustellung sich aus dem Eintauch-Winkel ergibt und umgekehrt welcher Eintauch-Winkel bei der Festlegung einer Steigung / Zustellung entstehen würde. Von daher lassen sich zwei begrenzende Parameter eingeben.
Je nachdem welche Rampenlänge sich aus der Slot-Geometrie ergibt, greift eines der beiden Parameter. Die Parameter sind unter anderem entsprechend nach den Vorgaben des Werkzeugherstellers zu vergeben. Der Parameter "Durchmesser/Breite in %" bezieht sich dabei auf den Werkzeugdurchmesser. Die maximale Breite der Slotrampe wird also prozentual vom Werkzeugdurchmesser angegeben. Zu beachten ist jedoch, dass insbesondere bei längeren Rampen das Werkzeug pro Rampen-"Windung" einen Vollschnitt mit einer Tiefen-Zustellung ausführen könnte, welche sich aus dem Parameter "max Steigung / Zustellung" ergibt. Der Eintauchvorschub sollte also entsprechend moderat gewählt werden.

2. Helix:
Die Eintauchvariante Helix ist eine klassische Eintauchvariante. Die Eintauchbewegung erfolgt über eine kreis- bzw. schraubenförmige Bewegung mit Z-Zustellung. Dabei wird die Zustellung in der Z-Achse auf zwei Arten begrenzt. Einmal durch den "maximalen Eintauch-Winkel" und/oder durch die "maximale Steigung / Zustellung". Diese beiden Parameter sind erforderlich, weil es sich für den Anwender nicht erschließt, welche resultierende Steigung / Zustellung sich aus dem Eintauch-Winkel ergibt und umgekehrt welcher Eintauch-Winkel bei der Festlegung einer Steigung / Zustellung entstehen würde. Von daher lassen sich zwei begrenzende Parameter eingeben. Die Parameter sind unter anderem entsprechend nach den Vorgaben des Werkzeugherstellers zu vergeben. Der Parameter "Durchmesser/Breite in %" bezieht sich dabei auf den Werkzeugdurchmesser. Der maximale Durchmesser der Helix wird also prozentual vom Werkzeugdurchmesser angegeben. Angenommen, der Werkzeugdurchmesser beträgt 10 mm, dann ergibt ein Durchmesser von 70 %, eine Helix mit einem Kreis-Durchmesser von 7 mm.

3. einfache Rampe:
Diese Eintauchvariante erzeugt eine lineare Zickzackbewegung mit einer Zustellung in der Z-Achse. Diese Eintauchvariante ist besonders bei schmalen bzw. länglichen Taschenbereichen bzw. o. Schlitzen vorteilhaft.
Der Parameter Rampenlänge stellt dabei einen Maximalwert dar. Condacam versucht die Rampe dann sprechend innerhalb der Kontur mit voller Rampenlänge zu platzieren, jedoch kann davon abweichend, bei ungünstigen Platzverhältnissen auch eine kürzere Rampenlänge erzeugt werden. Im Bezug auf die Einstellung des Eintauchvorschubes sollte beachtet werden, dass diese Eintauchvariante in jedem Fall eine Vollschnitt-Situation erzeugt. Die maximale Tiefen-Zustellung erreicht dabei mitunter den eingegebenen Wert des Parameters "maximale Steigung / Zustellung".

4. gerade eintauchen:
Diese Eintauchvariante taucht mit dem eingestellten Eintauchvorschub entlang der Z-Achse gerade in das Material ein. Diese Eintauchvariante ist primär für das Eintauchen in vorgebohrten Bohrlöchern geeignet, lässt sich aber auch für das Eintauchen in weichen Materialien wie Holz oder Kunststoff einsetzen. Für die Übergabe von Eintauchpositionen an die Strategie werden ausgewählte Punkte als Zeichnungselemente verwendet. Dabei können ein oder mehrere ausgewählte Punkte zusammen mit den Bearbeitungskonturen ausgewählt werden. Werden mehrere Punkte ausgewählt, sucht Condacam die für den Algorithmus optimale Eintauch-Position aus.

Alle Eintauchvarianten von "Slot-Rampe" bis "gerade eintauchen" unterstützen die Positionierung von Eintauchpositionen mittels ausgewählter Punkte. Die Punkte können über die Cad-Schnittstellen importiert werden aber auch innerhalb von Condacam, mit der Funktion "Punkt" erstellt werden. Zur Übergabe an die Strategie werden die Punkte einfach zusammen mit den Bearbeiungskonturen ausgewählt.

An-/Abfahren -Schlichtschnitt- :
Die Bestimmung der An- und Abfahrparameter sind dann erforderlich, wenn auf der Registerkarte "Einstellungen" die Option "Schlichtschnitt einfügen" aktiviert wurde. Ebenso sind sie erforderlich, sofern die "Radiuskorrektur mit Maschinenzyklus (G41/42)" aktiviert wurde. Das An- und Abfahren an den Schlichtschnitt erfolgt beginnend und endend mit einem linearen Pfad und mit ein- und auslaufenden Kreisbögen. Der Parameter Kreisradius (R) beschreibt den Radius der ein- und auslaufenden Kreisbögen. Winkel (W) beschreibt den Kreisbogenwinkel. Mit der Pfadlänge (L) wird die Länge der angefügten linearen Pfade festgelegt. Die linearen Pfade können auch durch die Eingabe einer Pfadlänge "0" weggelassen werden. Die Einstellungen der An- und Abfahrwege sollten so vorgenommen werden, dass die Zustellung des Schlicht-Schnittes überbrückt wird und dass das Anfahren im frei gefrästen Bereich beginnt. Ebenfalls sollte beachtet werden, dass die Einstellung der An- und Abfahrwege nicht zu groß gewählt wird, so dass diese womöglich mit der Kontur kollidieren würden. In solchen Fällen versucht Condacam automatisch eine von den Einstellungen abweichende alternative An- und Abfahrbewegung zu generieren, welche nicht mit der Taschenkontur kollidieren kann.

Werkzeugbahnen verbinden:
Im Bereich "Werkzeugbahnen verbinden" wird bestimmt, wie die einzelnen Schnitte verbunden werden. Die einzelnen Schnitte werden dabei mit "weichen" Bewegungen bzw. HSC-gerechten Kreisbögen verbunden. Die horizontalen ein- und auslaufenden Radien (RH) können dabei als "echte" Kreisbefehle(G2/G3) in CNC_Programm ausgegeben werden. Die horizontalen Kreisbögen RH können je nach Größe des Parameters Mikroabheben (H) eine helixförmige Z-Bewegung beinhalten. Da es jedoch bei einigen Maschinensteuerungen mit solchen helixförmigen Kreisbögen zu Problemen kommen kann, können diese Kreisbögen auch als linear segmentierte Kurven mit G1-Befehlen interpoliert werden. Dies kann über den Parameter "Kreisbefehle für Radius RH ausgeben" gesteuert werden. Gleichzeitig bestimmt dieser Parameter, ob zum Beispiel bei der Eintauch-Helix und der Slot-Rampe "echte" Kreisbefehlen(G2 / G3) ausgegeben werden.
Der Parameter "Kreisbogen vertikal (RV)" bestimmt den Radius für die vertikalen Ein- und Ausfahrkreisbögen. Im Gegensatz zu den horizontalen An- und Abfahrkreisbögen werden die vertikalen Ein- und Ausfahr-Kreisbögen grundsätzlich nicht mit Kreisbefehle(G2/G3), sondern als linear segmentierte Kreis-Kurven mit G1 Befehlen interpoliert. Die eingegebenen Radien für die vertikalen Kreisbögen RV und für die horizontalen Kreisbögen RH verstehen sich als Maximalradien. Condacam passt die Kreisbögen-Radien entsprechend den Platzverhältnissen bzw. bei Kollision entsprechend mit kleineren Radien an, sofern dies erforderlich ist.
Mikroabheben (H): dieser Parameter definiert, wie viel das Werkzeug bei der Zustellung zur nächsten Fräs-Position über den Taschenboden in der Z-Achse abheben soll, damit das Werkzeug nicht über den Taschenboden kratzt oder sich durch Spanablagerungen verkeilen kann. Das Zurückziehen des Werkzeuges in der Z-Achse beginnt kontinuierlich mit den Abfahrradius(RH) und mit einem Winkel des im Parameter Winkel (A) angegebenen Winkels, bis die angegebene Höhe (H) erreicht ist. Anschließend verfährt das Werkzeug zunächst mit dem im Parameter Mikroabheben(H) angegebenen Abstand über die Werkstückoberfläche. Das kontinuierliche Senken des Werkzeuges geschieht analog umgekehrt mit dem im Parameter Winkel (A) angegebenen Winkel und endet mit dem Anfahr-Radius (RH). Es ist dabei vorteilhaft, dass der Winkel (A) nicht allzu groß gewählt wird, um eine entsprechende Verfahrdynamik zu erreichen.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 4) -

Registerkarte Vorschübe:

Spindeldrehzahl:
Eingabefeld für die Spindel-Drehzahl in U/min.

Eintauchvorschub (PF):
Der Eintauchvorschub ist nur beim Eintauchen, also während der entsprechenden Eintauchstrategie(zum Beispiel Helix) wirksam. Als Faustregel kann gelten, dass der Eintauchvorschub für eine HSC-Strategie von allen einzustellenden Vorschüben der langsamste sein sollte. Der Eintauch-Vorschub wird in mm/min angegeben und ist (bei Installationszustand) farblich mit der Farbe Blau gekennzeichnet.

Arbeitsvorschub (CF):
Ist der eigentliche Fräs-Vorschub, der während des Fräs/Schrupp-Vorganges wirksam ist.
Der Arbeitsvorschub wird in mm/min angegeben.

Anfahrvorschub (AF):
Der Anfahrvorschub (in mm/min), wird nur beim Anfahren, primär bei den Anfahrkreisbögen wirksam. Während der Anfahrbewegung wird bei richtiger Einstellung der Strategieparameter keine Bearbeitung durchgeführt. Die Anfahrbewegung kann also in den meisten Fällen ein Vielfaches des Arbeitsvorschubes betragen. Der Anfahrvorschub sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Anfahren verdrängt werden müssen, sollte der Anfahr-Vorschub vergleichsweise moderat gewählt werden. Der Anfahrvorschub ist bei Installationszustand farblich mit der Farbe Cyan gekennzeichnet.

Abfahrvorschub (DF):
Der Abfahrvorschub (in mm/min) wird nur beim Abfahren von der Bearbeitung wirksam. Während der Abfahrbewegung wird keine Bearbeitung durchgeführt. Die Abfahrbewegung kann also ein Vielfaches des Arbeitsvorschubes betragen. Der Abfahrvorschub sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Abfahren bzw. Durchqueren verdrängt werden müssen, sollte der Abfahrvorschub vergleichsweise moderat gewählt werden.
Der Abfahrvorschub ist bei Installationszustand farblich mit der Farbe Magenta gekennzeichnet.

Größere Distanzen mit Eilgang überbrücken (TF):
Sofern die Maschinensteuerung einen linear interpolierten Eilgang fahren kann, besteht die Möglichkeit mit dieser Option größere Distanzen mit Eilgangsgeschwindigkeit zu überbrücken. Der Eilgang wird wirksam. wenn der im Parameter Mikroabheben(H) eingegebene Abstand zum Werkstück erreicht wurde.
Diese Option sollte insbesondere unter dem Gesichtspunkt von Späneansammlungen und damit auch der Materialhärte bedacht gewählt werden. Insbesondere wenn viele Späne aus harten Materialien beim Durchqueren verdrängt werden müssen, sollte dieser Parameter deaktiviert werden.


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - HPC/HSC-Außen-Bearbeitung - (Seite 6) -


Drahtgeometrie / Schattierung

Drahtgeometrie/Schattierung -Menü Ansicht- (Seite 7) -

Schaltet die Anzeige je nach Anzeige-Status auf "Schattierungsmodus" bzw. den "Drahtmodus"


Überlagerungsfaktor (Schrittweite)

Umgebungsvariablen - (Seite 2) -

Überlagerungsfaktor (Schrittweite):

Die Schrittweite hat insbesondere bei den Z- Ebenen-Strategien (Z- Ebenen Schruppen/ Schlichten) Einfluss auf den minimalen Punkt zu Punkt-Abstand innerhalb der berechneten Werkzeugbahnen. Das heißt, die kleinste Segmentlänge bzw. der kürzeste Verfahrweg innerhalb einer Z- Ebenen-Werkzeugbahn (in DIN/ISO G1) wird durch die Schrittweite bestimmt. Die Grafik zeigt eine Nahaufnahme von der Draufsicht einer Z-Ebenenschlichtstrategie. Die Segmentlänge ist unter anderem an den Abständen der Richtungspfeile erkennbar.

Die Länge der Schrittweite in den Z- Ebenen-Strategien wird indirekt über den Parameter „Präzision“ gesteuert. Der Parameter „Präzision“ befindet sich in jedem Strategie-Dialogfeld und bestimmt, wie genau die Berechnung der Werkzeugbahnen erfolgen soll. Ein kleinerer Wert für den Parameter „Präzision“ führt zu einer kürzeren minimalen Segmentlänge. Die Segmentlänge ist also an den Parameter „Präzision“ gekoppelt. Dieser automatische „Einstell-Mechanismus“ ist für durchschnittliche Werkstückgrößen bzw. für normale Fertigungstoleranzen ausgelegt. Für besondere Fertigungsaufgaben mit sehr kleinen Toleranzen bzw. sehr kleinen Werkstücken, kann Condacam mit Hilfe der Umgebungsvariable „Überlagerungsfaktor (Schrittweite)“ entsprechend konfiguriert werden. Der „Überlagerungsfaktor (Schrittweite)“ ist ein Faktor, mit dessen Hilfe die minimale Schrittweite skaliert werden kann. Das heißt, der automatische „Einstell-Mechanismus“ für die Steuerung der Schrittweite kann zusätzlich um diesen Faktor überlagert werden. Die Standardvoreinstellung für den Überlagerungsfaktor ist der Faktor „1“, ein Faktor von 0.5 würde beispielsweise die erreichbare/minimale Schrittweite halbieren. Ein Faktor von 2 würde die minimale Schrittweite verdoppeln. Zu beachten ist, dass eine Verkleinerung des Faktors zu einer deutlichen Steigerung der Berechnungszeiten führt. Sinnvolle Werte für die Umgebungsvariable „Überlagerungsfaktor (Schrittweite)“ sollten zwischen 0.5 - 2.0 liegen.


(Untitled)

Umgebungsvariablen - (Seite 3) -

Systemtoleranz / Bogenlänge (min):
Diese Umgebungsvariable hat Auswirkungen auf die CNC-Programm-Ausgabe und gibt die minimal/zulässige Bogenlänge in „mm“ an, welche bei der Postprozessor-Ausgabe mit Kreisbefehlen (in DIN/ISO „G2“/“G3“) ausgegeben werden darf.
Zur Erläuterung:
Insbesondere bei der Erzeugung der Werkzeugbahnen mit den 2.5D-Strategieen können sehr kleine Kreisbögen entstehen. Da jedoch einige Maschinensteuerungen Beschränkungen oder Probleme bei der Verarbeitung sehr kleiner Kreisbögen haben, kann mit dieser Umgebungsvariable Condacam so konfiguriert werden, dass Kreisbögen,die kleiner als die angegebene Bogenlänge sind, in lineare Segmente aufgelöst werden. Das heißt, sofern die Bogenlänge des Kreisbogens kleiner als der Wert der Umgebungsvariable „Systemtoleranz / Bogenlänge (min)“ ist, wird der Kreisbögen in eine angenäherte Kreis-Kurve aus linearen Segmenten konvertiert. Die Konvertierung erfolgt zum Zeitpunkt der Werkzeugbahn-Erzeugung. Die Toleranz mit der die Konvertierung erfolgt, wird über die Umgebungsvariable „Approximation (Kreisbögen)“ gesteuert.

Systemtoleranz / Radius (min):
Diese Umgebungsvariable hat Auswirkungen auf die CNC-Programm-Ausgabe und gibt die minimal/zulässigen Radius in „mm“ an, welcher bei der Postprozessor-Ausgabe mit Kreisbefehlen (in DIN/ISO „G2“/“G3“) ausgegeben werden darf.
Zur Erläuterung:
Insbesondere bei der Erzeugung der Werkzeugbahnen mit den 2.5D-Strategieen können sehr kleine Kreis/Kreisbögen entstehen. Da jedoch einige Maschinensteuerungen Beschränkungen oder Probleme bei der Verarbeitung sehr kleiner Kreisbögen haben, kann mit dieser Umgebungsvariable Condacam so konfiguriert werden, dass Kreisbögen mit einen kleineren Radius als die angegebene Bogenlänge sind, in lineare Segmente aufgelöst werden. Das heißt, sofern die Bogenlänge des Kreisbogens kleiner als der Wert der Umgebungsvariable „Systemtoleranz / Radius (min)“ ist, wird der Kreisbögen in eine angenäherte Kreis-Kurve aus linearen Segmenten konvertiert. Die Konvertierung erfolgt zum Zeitpunkt der Werkzeugbahn-Erzeugung. Die Toleranz mit der die Konvertierung erfolgt, wird über die Umgebungsvariable „Approximation (Kreisbögen)“ gesteuert.

Approximation (Kreisbögen):
Diese Umgebungsvariable steht im Zusammenhang mit der Umgebungsvariable „Systemtoleranz / Bogenlänge (min)“.
Diese Umgebungsvariable steuert die Genauigkeit, mit der Kreisbögen an eine linear aufgelöste Kreis-Kurve angenähert werden (s. Grafik).

Verbindungstoleranz (Linien):
Diese Umgebungsvariable ist insbesondere bei der Polylinienerzeugung von Bedeutung und gibt den maximalen Abstand zwischen den Linienendpunkten an, der beim Zusammenfügen zweier Linien überwunden werden darf.

Verbindungstoleranz (Kreisbögen):
Diese Umgebungsvariable ist insbesondere bei der Polylinienerzeugung von Bedeutung und gibt den maximalen Abstand zwischen den Kreisbögen-Endpunkten an, der beim Zusammenfügen zweier Kreisbögen überwunden werden darf. Zu beachten ist, dass beim Zusammenfügen zweier Kreisbögen die Mittelpunkte der Kreisebögen neu berechnet werden. Da beim Zusammenfügen durch die eventuell unterschiedlichen Positionen der Kreisbögen-Endpunkte die Geometrie verfälscht wird. Deshalb sollte dieser Parameter nicht zu großzügig gewählt werden.

Die internen Parameter "(STARTD)","(RePushFa)“ und "(Push)“ sollten nur nach Absprache mit dem Support verändert werden.


(Untitled)

Befehl - Umgrenzung als Polylinie erstellen - (Seite 2) -


(Untitled)

Befehl -Fräser-Kontaktkurve von ausgewählten Flächen - (Seite 2) -

Registerkarte Werkzeug


(Untitled)

Bearbeitungsstrategie - Offset-Schlichten - (Seite 2) - *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht/geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an/abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Offset-Schlichten - (Seite 3) - *

Registerkarte Umgrenzung:

Bereichseingrenzung :
Condacam ermittelt automatisch die Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Werten in den Feldern "MIN" und "MAX" für die Koordinaten X,Y,Z. Für die Offset-Bearbeitung wird zunächst eine Umgrenzungskontur anhand des Modellgrundrisses und anhand des Werkzeuges berechnet. Die Umgrenzungskontur wird auf Höhe des Parameters "Z Min" berechnet. Die Umgrenzungskontur innerhalb derer die Bearbeitung erfolgt, kann mit dem Parameter "Umgrenzungsaufmaß" versetzt werden.

Bereichseingrenzung durch ausgewählte Kontaktflächen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.
Der Parameter "Umgrenzungsaufmaß" ist bei dieser Option ebenfalls wirksam.

Alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung, wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Offset-Schlichten - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Offset-Schlichten - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Offset-Schlichten - (Seite 6) -


(Untitled)

Bearbeitungsstrategie - Schlichten flacher Bereiche - (Seite 2) - *

Registerkarte Einstellungen:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

Kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

abrunden (% vom Wkz-Radius):
Dieser Parameter soll die Bildung von scharfkantigen Ecken in den Werkzeugbahnen verhindern(sofern möglich). Dadurch sollen (für die Maschine ungünstige) "harte" Richtungswechsel vermieden werden. Im Allgemeinen verbessert sich dadurch die Laufruhe der Maschine und die Reduzierung der Geschwindigkeit an den Ecken erfolgt weniger stark, wodurch gleichzeitig die Laufzeit der CNC-Programme verringert werden kann.
Die Werkzeugbahnen werden mit dem angegebenen Radius(R Max) verrundet. Der Parameter versteht sich als maximaler Richtwert. Von Condacam können die Verrundungs-Radien auch entsprechend kleiner erzeugt werden, um z.B. den Verbleib von Restmaterial zu vermeiden. Der Verrundungsradius (R Max) wird in Abhängigkeit zum Werkzeugradius angegeben, weil ein Verrundungs-Radius, welcher größer als der Werkzeugradius ist, zum Verbleib von Restmaterial führen kann. Daher sollte der eingegebene Wert für das Abrunden 100% des Werkzeugdurchmessers nicht überschreiten.

Bearbeitungsbereiche durch die Auswahl von Flächen festlegen:

Ist diese Option aktiviert, werden nur die ausgewählten Flächen bearbeitet. Mit Hilfe dieser Funktion lassen sich begrenzte Bearbeitungsbereiche auf einfache und intuitive Weise festlegen. Die Bearbeitung erfolgt nur so lange wie das Werkzeug auch tatsächlich Kontakt zu den ausgewählten Flächen halten kann. Die Eingrenzung orientiert sich also an dem Kontaktbereich zwischen Werkzeug und den ausgewählten Flächen.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Schlichten flacher Bereiche - (Seite 3) -


(Untitled)

Bearbeitungsstrategie - Schlichten flacher Bereiche - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Schlichten flacher Bereiche - (Seite 5) -


Grafische Auswahl / Bearbeitung von NC-Sätzen

Grafische Auswahl und Bearbeitung von NC-Sätzen -Simulation- (Seite 6) -

Ist die Simulation gestartet, lassen sich mit der Funktion "Einzelauswahl" einzelne Verfahrwege auswählen. Die Auswahl wird einmal am Bildschirm durch sogenannte Grid‚s angezeigt und gleichzeitig wird im Editor der betreffende NC-Satz ins Sichtfeld gescrollt und markiert. Umgekehrt lässt sich durch Doppelklick auf einen NC-Satz im Editor, der betreffende Verfahrweg in der grafischen Anzeige markieren. Auf diese Weise lassen sich NC-Sätze komfortabel bearbeiten und analysieren. Durch Neustart der Simulation ("Zum Anfang"), werden die NC-Sätze im Editor neu interpretiert und in der grafischen Anzeige als Verfahrwege gezeichnet.


(Untitled)

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 2) - *

Registerkarte An-/Abfahren:

gerade anfahren:
Diese Option gibt vor, dass das Werkzeug mit einer senkrecht / geraden Bewegung an die Bearbeitungsbereiche heranfährt bzw. eintaucht.

kreisförmig an / abfahren:
Diese Option bewirkt eine Oberflächen schonende, kreisförmige Anfahrbewegung des Werkzeuges an die Bearbeitungsstelle. Diese Art der Zustellbewegung ist besonders vorteilhaft, um die sogenannten Anfahrmacken zu verhindern.

anfahren mit Rampen:
Der Parameter "anfahren mit Rampen" bewirkt eine werkzeugschonende , rampenförmige Zustell- bzw. Eintauchbewegung des Werkzeuges. Diese Art der Zustellbewegung wird auch benötigt, wenn das Werkzeug eine unzureichend über "Mitte" schneidende Werkzeugschneide hat.

Freifahren: Abstand Werkstück/Abstand Freifahrebene

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 3) - *

Registerkarte Eingrenzung:

Bereichseingrenzung:
Condacam ermittelt automatisch den Gesamtausmaße des zu bearbeitenden Modells. Diese entsprechen den Werten in den Feldern MIN und MAX für die Koordinaten X,Y,Z. Mit dem Parameter Z-MIN lässt sich die untere Bearbeitungsebene festlegen. Die projizierten Konturen können somit in der Bearbeitungstiefe begrenzt werden.

Alles bearbeiten / nur auf Modell bearbeiten:
Unter "Modell und freie Bereiche" wird festgelegt, ob die Schlichtbearbeitung auch über Bereiche weitergeführt wird, wo kein Material vorhanden ist ("freie Bereiche"). Die Option "Nur auf Modell bearbeiten" bewirkt also eine Unterbrechung der Bearbeitung , wenn das Modell verlassen wird. Unter anderen wird deswegen diese Bearbeitung auch als "Kontaktfräsen" bezeichnet.

* = in Condacam-LT nicht vorhanden


(Untitled)

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 4) -


(Untitled)

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 5) -


(Untitled)

Bearbeitungsstrategie - Kontur-Projizieren - (Seite 6) -


Simulations-Einstellungen / Werkzeug

Dialogfeld Simulations-Einstellungen -Simulation- (Seite 4) -

Registerkarte Werkzeug/Simulation:

Mit der Registerkarte Werkzeug lässt sich das Simulationswerkzeug editieren. Die Werkzeuge werden nach dem Start der Simulation in der Tabelle nach Werkzeugnummern aufgelistet. Beim Simulationsstart sucht Condacam zunächst in den NC-Jobs nach Werkzeugdefinitionen und übernimmt deren Maße und Werkzeugnummern in die Tabelle. Sind keine NC-Jobs vorhanden, wird das NC-Programm nach Werkzeugdefinitionen in Form von Kommentarblöcken durchsucht. Condacam sucht im CNC-Programm nach Werkzeugaufrufen gemäß dem DIN- und Heidenhain-Standart. Berücksichtigt werden z. B. Werkzeugaufrufe wie "T1" oder "TOOL CALL 1" usw. . Werden zu den Werkzeugaufrufen keine Werkzeugdefinitionen (Maße) gefunden, wird das Feld "Maße" der Werkzeug-Tabelle mit Default-Werten gefüllt. Die in der Werkzeugtabelle aufgelisteten Werkzeuge können durch anklicken oder durchwählen mit den Pfeiltasten für das Editieren markiert werden. Die geänderten Maße lassen sich durch den Button "Übernehmen" festlegen.